Quantcast
Jump to content

  • Join Today, It's Simple and FREE!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

wonl2

1987 Suzuki LT230E bearing carrier assembly

Recommended Posts

I'm looking for a bearing carrier assembly for a 1987 Suzuki LT230E atv. Any ideas where I can find one for a reasonable price? I also need to replace all bearings in the swing arm. I just purchased the atv, how do I determine which rear wheel the atv has, h, j, k etc.....

Thanks for your help.

wonl2

Share this post


Link to post
Share on other sites


Have you tried bikebandit.com?

* Added year, make, and model to thread title.

Share this post


Link to post
Share on other sites

I looked at bikebandit.com. I also found the assembly at Vinces cycles and the body is made from aluminum. I think that this the route Im taking.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By Dra O
      posted a while back - it was running at one point - I have all the plastic shroud off - it's down to frame and engine now
      -fuel pump: when line from petcock is attached, no fuel comes out other side to carb; the line to the carb is open (can blow through it); I thought when I cranked engine that the pump would spit out fuel on other side but it does not; I removed fuel pump and opened it up - diaphragm looks good - but internal areas had lotsa calcification build up - I cleaned this out and dried it good - the clear plastic pieces (?diaphragms) aren't broken - the spring w/ steel ball on end moves freely; am putting it back on tomorrow; but can anyone answer about the pump? isn't it supposed to pump fuel through it... to other side... to carb? puzzling
      -along with fuel pump: I replaced petcock 3 weeks ago (gas tank had rusty fuel in bottom - cleaned it out prior to new petcock); when I turn petcock arrow NOT to on or reserve, fuel comes out of line; when I turn it to on or reserve, fuel doesn't come out; puzzling
      -I don't know what's on back of fuel pump - it's a valve that has a hose coming out of it - looks like it goes to engine/carb - I haven't traced this out yet - what is it?
      -can squirt gas on air filter and engine will run for 2-3 seconds then stop - fuel in top of carb (under diaphragm) does same
      -it likely needs carb rebuild - will get to this - but something isn't allowing fuel to get from fuel pump to carb
      -I THINK it has a mikuni model x carb - diaphragm is ID 26mm  OD 68mm - hard to find inexpensive diaphragm, I guess because it's a model x
      -last thing - I replaced solenoid due to old one clicking; I HAVE to be charging the battery or it won't start/turn over - battery just goes dead; but if charging, it'll turn over nicely; i'm guessing it's a bad battery
      -any help appreciated - I've never owned an ATV before - inherited this beast from grandparent in-law
    • By Mike Johnson
      Hello again guys ,. I have a Quadmaster that has a very bad lean to my passenger side wheel. I replaced the a arm bushings with no change in the lean,  I see no bent parts and no adjustments available. It's always been there since I got it but became really noticeable when I put the lift kit on it. I'm going to add a picture of the problem if allowed.

    • By jake Stillman
      Hello I am new to this forum and lt80s I have an 87 that has burned up 3 coil/cdi combos my question is can I out the newer set up on it and if so how do I do it I know they have different number of wires going to the cdi mine only has 2 please help
    • By PolarisRich
      I thought I would make a quick "How-to" on setting wheel alignment since I was flipping my tie rod ends and I was going to have to re-align the wheels anyways.
      Here's some of the tools you will need...

      1.) Start with the ATV on a smooth and level surface, like a cement garage floor or driveway.

      2.)Center up (Eyeball It) the handle bars and lock them into place with 2 ratchet straps, one on each side of handle bars. This of course prevents them from moving when your adjusting the tie-rods.

      3.) Place two Jack Stands approximately 2 feet in front of the atv even with the outside edge of the two front wheels.

      4.) Wrap a length of string all the way around the ATV and Jack Stands, Start and end at the rear hitch. Make sure the string is the same height from the ground on all 4 wheels. I like to attach a few elastic bands to both ends of the string before attaching the string to the hitch. This makes it easier to adjust the strings when moving the Jack Stands.

      4.) Break lose the inner and outer tie-rod nuts. NOTE! Make sure you use 2 wrenches, one on the nut and one on the ball joint. Damage can occur by only using one wrench.

      5.) Adjust the string by moving the Jack Stands in or out untill the string just touches both of the side surfaces of the rear tires on each side of the ATV. This will take some time to get it right but it needs to be done!

      Check manufacturers wheel alignment specifications on your specific make and model before you adjust any components.
      For this wheel alignment I'm using the Polaris Specs which seems to be a common setting.
      Polaris - The recommended toe alignment is 1/8″ to 1/4″ toe out. This is a total amount, not per wheel.
      6.) On the front rim, measure the distance from the string to the rim at the front and rear edges of the rim. The rear measurement should be 1/16″ - 1/8″ (.2 to .3 cm) more than the front measurement.


      7.) If an adjustment is necessary, Turn the tie rod itself with a wrench or your hand in small increments. It doesn't take much to move the tire a long way, so go slow. Keep re-checking your measurement's until you have a 1/16″ - 1/8″ differance to the string.

      6.) Once your satisfied that you have the correct "Toe Out" measurements you can tighten up the inner and outter tie-rod nuts on both sides. AGAIN...make sure to use 2 wrenches.
      7.) Now take your ATV for a test drive to test your adjustments. If it still pulls one way or the other, just repeat the above steps to tweek the adjustments again utill your happy.
      The whole process only takes about 15-20 min.
    • By Quadrunner44
      I have an older 1980s Suzuki quadrunner red lt 4wd (250)
      so just finished putting it all back together and was running fine just needed to adjust the rebuilt carb
      bf decides to hook up an air chuck to the gas tank because it got a shot of air in the gas line well 120psi didn’t agree with any of the parts including the new carb 
      end result : new battery new carb now it just clicks (one single click) won’t turn over 
      hard to pull start gets hung up (unless I remove the spark plug ) gas flooded out the first time but now does nothing purchases a new starter waiting the arrival 
      could there be damage to the crank shaft or pistons etc? Or install the new starter and try to fire it up ? What caused the starter to die after he flooded everything with gas was working fine. 
      Thank you 
  • Similar Tagged Content

    • By Jers
      I need to know what I have and what tire really go on it, Mine has 24x11x10 on the back and 22x8x10 on the front and I need new tire but I don't think are the right size. Also I can't find the model number listed but it looks like a 250 quadrunner 2wd and I think it is a 1987 maybe, can anyone help me, also I it has a rich running sound and I put a carb diap in it and cleaned the carb. is there a jet needing replaced?
    • By Steve1266
      I went out to ride my quad today. When I started it up it ran for a minute, then died. Since then it will turn over but won't start. I've check the spark plug and get great fire. I have had this quad for about 6 months, and very new to breaking it down. But need help. Thanks
    • By evlsnke
      loud clicking, snapping noise under load when accelerating.
    • By thesandmanisme
      just got a 1987 LT230, wont start, looking for a service manual, pdf. I would appreciate it.
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...