Quantcast
Jump to content

  • Do you own an ATV? Join our Forum!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

Sign in to follow this  
StolenATV

arctic cat 500 stolen new hope area

Recommended Posts



Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Similar Topics

    • By John Victor
      My father-in-law gave my boy a 1999 350 Big Bear. It's been sitting in a barn for a bunch of years. It runs great! My boy has been riding a couple weeks now and it has developed a squeal coming from the front end when you get off the gas at speed. No noise during acceleration. At first I thought brakes. I took it for a ride and I don't think it is the brakes. I feel it is the front prop shaft U-joints, front differential or one/both axles. I pulled the fill plug on the differential and I can't find anywhere how much gear oil should be in there. My gut says up to the fill opening. It doesn't have a manual. It's wet in there, just don't see any gear oil.

      #1 Should I fill the differential with gear oil up to the fill opening?

      #2 How do I check or know if the u-joints are bad? That looks like a "Big Bear" of a job if they don't need to be replaced.

      #3 What else could it be? I don't think it is the front bearings. I jacked the front wheels off ground and no play in the right wheel. Very little play in the left wheel, looks like the lower control bushing is where that play is coming from. The rubber CV boots look original but all still intact. Wheels spin easily without any noise.

      Thanks for any help!
    • By Jeremy Morris
      If you're getting that pesky leaky seal on the pinion of your front differential and the pinion has allot of play, polaris won't sell the bushing needed to repair it properly without having to shell out big bucks for the complete ring and pinion kit. 
      I have a kit with an upgraded bushing, Japanese made bearing and USmade seal
      50 shipped in the US and 55 to Canada

    • By Ed Zeppeli
      Hi,
      Oddly I'm having  a hard time ordering front brake shoes for my '98. 
      I'd appreciate recommendations on decent, widely available shoes if possible. Ideally available in Canada on short notice.
       
      Thanks much,
       
      Warren
    • By JacobSlabach
      recently picked up some project bikes off CL for cheap.  got a honda fourtrax (the ancient 4x4 kind with the straight axle in the front as well as the rear and a back-up kick-start)  plastics are crap, but my goal is to get running like a champ and patch the plastics up and sell to one of my many friends that want a reliable 4x4 for dirt cheap and doesnt care what it looks like.
      so the former owner says it needs carb rebuilt, but its sat for 3+ years since so who knows.  things I see:  carb is missing (he gave me a box of parts along with the bike), engine turns over and feels good with kick-start, brakes need work, battery missing (That always puts me off, cause then I know most likely someone's been tampering with the electrical.
  • Similar Tagged Content

    • By Alois Specht
      Hi there , have a KAZUMA 500 JAGUAR the rear diff is permanently locked , how can I get it out of lock just about tried everything I think, ?? .  Thank you your help is appreciated.
       
    • By mrfartsalot
      i have a 2001 suzuki quadmaster 500 4x4 that the primary cvt clutch is rusted on any ideas on how to get it off i want to try to reuse it if possible.
    • By Paul Maple
      I have a 1999 Sportsman  500, it was running fine, than started to lose power in the winter, I adjusted the idle screw and away I went, than a few weeks ago it died, I have found that i am flooding the engine, compression was at 70PSI and due to the compression release mech. i assume i am good as it compared to the same PSI on a 2000 sportsman 500 i have. i cannot start the atv unless i go full throttle and it starts an runs for about 30 sec than dies, again it is flooded. i ordered a new carb off ebay as i could get one for around $40. put that in same issue, i have checked the timing, (good), valves out of adjustment i adjusted to .006 still same issue, i have found the exhaust lobe and rocker arm to have some wear, i have ordered new ones, but am looking for any other input in this area as well. would the exhaust cam and rocker arm cause the engine to flood? i have used a bore scope and the piston liner has good cross hatching still? any input would be great.
    • By colin james
      View File 1996-2000 Polaris Sportsman 335/500 Service Manual
      This is the factory service manual for the polaris sportsman 335 & 500.
      You can download the section you need  or download all of the chapters for the complete manual 
      Submitter colin james Submitted 10/19/2018 Category Polaris ATV  
    • By colin james
      This is the factory service manual for the polaris sportsman 335 & 500.
      You can download the section you need  or download all of the chapters for the complete manual 
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...