Quantcast
Jump to content

  • Do you own an ATV? Join our Forum!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

imprimis

1999 Suzuki Quadrunner 550 rear axle problem

Recommended Posts

Greetings:

Bought the above machine a few weeks ago. Cosmetically it's a little rough, the front wheel drive does not work but the engine is strong and runs well. I have been driving it a little around the yard until I can get some things fixed and the left wheel axle came right out of the housing!

The axle didn't slide all the way out but could be pulled out by hand. The bearings where gone, the only thing left on axle was the rubber dust cover.

I looked at some schematics to see what I need to buy to fix it, two sets of bearings, dust cover and the C ring. My question is, what holds the axle in the housing????? The C ring? I can't figure it out.

Has anyone completed this procedure? Sorry about the question not being clearer.

Thanks for the help,

Eric

Share this post


Link to post
Share on other sites


The axle pops into the housing and is held in place by that lock ring. Should snap in on installation.

Share this post


Link to post
Share on other sites

Thanks for the reply. I assume the lock ring is different than the C ring that holds the bearings in place, correct? Is the lock ring deep inside the housing? I did notice something deep inside the housing that seemed to impede the insertion of the axle completely into the housing, could that be the lock ring?

Sorry for all the questions, I just want to be sure what I need to buy to get this thing going again.

Thanks,

Eric

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By John Victor
      My father-in-law gave my boy a 1999 350 Big Bear. It's been sitting in a barn for a bunch of years. It runs great! My boy has been riding a couple weeks now and it has developed a squeal coming from the front end when you get off the gas at speed. No noise during acceleration. At first I thought brakes. I took it for a ride and I don't think it is the brakes. I feel it is the front prop shaft U-joints, front differential or one/both axles. I pulled the fill plug on the differential and I can't find anywhere how much gear oil should be in there. My gut says up to the fill opening. It doesn't have a manual. It's wet in there, just don't see any gear oil.

      #1 Should I fill the differential with gear oil up to the fill opening?

      #2 How do I check or know if the u-joints are bad? That looks like a "Big Bear" of a job if they don't need to be replaced.

      #3 What else could it be? I don't think it is the front bearings. I jacked the front wheels off ground and no play in the right wheel. Very little play in the left wheel, looks like the lower control bushing is where that play is coming from. The rubber CV boots look original but all still intact. Wheels spin easily without any noise.

      Thanks for any help!
    • By Jeremy Morris
      If you're getting that pesky leaky seal on the pinion of your front differential and the pinion has allot of play, polaris won't sell the bushing needed to repair it properly without having to shell out big bucks for the complete ring and pinion kit. 
      I have a kit with an upgraded bushing, Japanese made bearing and USmade seal
      50 shipped in the US and 55 to Canada

    • By Ed Zeppeli
      Hi,
      Oddly I'm having  a hard time ordering front brake shoes for my '98. 
      I'd appreciate recommendations on decent, widely available shoes if possible. Ideally available in Canada on short notice.
       
      Thanks much,
       
      Warren
    • By Roy Anderson
      I have had a 2002 Suzuki King Quad 500 for almost a year. This is a question I’ve posted before, but likely missed the answer due to being new to the site. Here’s the issue. When in 4 wheel drive, especially in low range, especially when pulling a load downhill, I hear a lot of clanking in the front end. As if the front drive shaft was binding then unbinding. A friend who had a 1987 Dodge 4x4, told me all the noise his front end made when in 4 wheel drive was entirely normal. So, is this something I should worry about? I have all the bodywork and tank off right now doing a valve adjustment and carb rebuild. If I gotta do something, I’d like to do it now. Lastly, I’d love to find a carb tuning guide for this era of Mikuni. Haven’t tracked one down yet. Any thoughts of where to find one? Great forum. Have really enjoyed it so far.
  • Similar Tagged Content

    • By Aaron Wilson
      My 1996 Yamaha Kodiak 400 has a cracked CV Axle boot and the axle wiggles back and fourth if you pull on it. It also clunks if you go from forward to reverse fast with the tires turned hard one way or the other. Im thinking a new axle will solve the problem. Can you guys walk me through the steps of replacing the CV Axle, I have never done anything like this.
      Thanks
    • Guest Fox300exchic
      By Guest Fox300exchic
      If you know you're going to be bashing your quad's axle over rocks and rough terrain, tape it up. Take a roll of electrical tape and generously wrap the axle from the swingarm out to the hubs. Standard electrical tape will work, but the heavy-duty thick stuff is even better. When you are done bashing you bikr though the nasty terrain, you can cut the tape off and still have that showroom shine for your next out to the dunes, where you don't have to worry about getting dings!
      Quad off-road magazine
    • By Alan Callison
      Hello boys and girls!:howdy:I need a little help if ya dont mind.I need to replace the rear axle bearings on my 400 but Im going at this blind having never done it before. Ive looked it up in the repair manual but it doesn't give any specific steps on how to do it. I've got the left rear brakes off already as I was replacing the shoes anyway. Can somebody give me a rundown on what Ive gotta do please?I know I need to pull the right wheel off just havent done that yet. Do I need to take anything apart in the final drive or elsewhere in order to yank the axle out for instance? Which side does the axle come out from,L or R? Any details I need to know will be greatly appreciated.Thanks ya'll!
    • By Alan Callison
      OK everybody,I need some help here please. My 4 wheeler has got a bad wheel bearing I discovered while starting a brake job. Its on the left side. I've never done one and I need some knowledge how to go about it. Am I to understand I need to pull the whole axle out to do it. I've done it once on a car about 30 years ago,lol. I keep looking around for a repair manual but they're hard to find without having to buy it. I looked here on this site but apparently Im too junior a member to be able to download one right now.Bummer!  One other question if I may.When I pulled the drum off the spindle a torrent of water poured out,the brake shoes were covered in mud along with everything else. I mean the drum had alot of water in it. The shoes were so locked up after I removed the springs I tried to rotate one of the shoes and it wasn't easy at all. I noticed whoever had the machine before myself had laid a bead of RTV around the back plate but apparently it didn't work. Isn't there some kind of gasket for this purpose. I saw it calls for a dust shield but surely this wont keep the brakes dry or will it. Thanks everybody.
    • By Darryl Traina
      This bike has a straight axle that is moving horizontally in the housing in both directions about 2 inches. Has anyone had the same issue if so what did it take to repair it?
      Thanks..
      Darryl
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...