Quantcast
Jump to content

  • Do you own an ATV? Join our Forum!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

archer292

2005 Suzuki LTZ 250 hanging idle

Recommended Posts

I can't get my sons ltzs carb adjusted properly. The carb has been cleaned and re jetted as per the dynojet instructions and i still have the hanging idle. I can get the idle to come down quickly but only by lowering the idle to a point to where it won't stay running. As soon as I raise the idle to anywhere betwen 1250 and 1500 the hanging idle is back. The bike revs up fine and then just won't return to the set idle without hanging at higher rpms for a bit. Every shift is like power or speed shifting. I have tried numerous jets and adjusting the fuel screw with no luck. Any insite would be appreciated. Thanks.

Share this post


Link to post
Share on other sites


I had posted that I couldn't get rid of a hanging idle on my sons ltz 250 (with no responses I might add, tough crowd). The bike has a yoshi slip on, k&n filter with open air box, 22.5 pilot jet and 138 main jet (now). I couldn't get rid of the hanging idle with out changing the pilot jet. The bike runs great now but the only way it will idle correctly is with the fuel screw bottomed out. As soon as I try to open the fuel screw I get too far into the idle screw to keep it running and then the problems are back. The bike idles nicely around 1500, accelerates great and the plug looks to be burning perfectly. I just don't get why if I open the fuel screw letting in more fuel then why would the idle die and come back when I up the idle screw. Seems that both are adding fuel correct? I also went back to the size 20 pilot to see if i could richen it up enough to idle but couldn't get it to idle without the hanging until I put the 22.5 back in and bottomed out the fuel screw. Can someone shed some light on this???? Thanks in advance.

Share this post


Link to post
Share on other sites

im gonna look and see if i have any info on the caeb on it .. ill see what i can come up with .. but it sounds like you might have something stuck in 1 of the little passages in the carb ... i will let you know if i find the schematic(break down) of the carb an will go from there..

Share this post


Link to post
Share on other sites

Put in a dynojet kit with needle, and jets. Pulled the whole thing apart cleaned and checked for any torn rubber. The slide gasket/rubber has no tears, the small diaphram on the side was fine. I did not use anything that could break off but this is not the first time somebody was in into this thing. I called dynojet and was told it had to be a vacum leak. I checked with carb cleaner and the bike running and can not make it stumble. I also changed everything from the jug to the carb cause I wanted to start fresh sort of speak.

Share this post


Link to post
Share on other sites


you may have to change the depth of the needle on the slide .. thats the only thing that i could find about the carb in any of my books .. is that when rejetting, the slide needle will have to be adjusted ...

Edited by CK1999_400ex

Share this post


Link to post
Share on other sites

I merged your 2 threads on this subject, please keep your replies to this subject in this thread. Start a new thread for a new subject. Thanks.

* Added year and manufacturer to thread title.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By Aleksandr Boreesenko
      doesn't idle at times but sometimes when it does as soon as I touch the throttle it just shuts off, what could possibly be the problem? I thank you very much for any help, Thanks.
    • By Dra O
      posted a while back - it was running at one point - I have all the plastic shroud off - it's down to frame and engine now
      -fuel pump: when line from petcock is attached, no fuel comes out other side to carb; the line to the carb is open (can blow through it); I thought when I cranked engine that the pump would spit out fuel on other side but it does not; I removed fuel pump and opened it up - diaphragm looks good - but internal areas had lotsa calcification build up - I cleaned this out and dried it good - the clear plastic pieces (?diaphragms) aren't broken - the spring w/ steel ball on end moves freely; am putting it back on tomorrow; but can anyone answer about the pump? isn't it supposed to pump fuel through it... to other side... to carb? puzzling
      -along with fuel pump: I replaced petcock 3 weeks ago (gas tank had rusty fuel in bottom - cleaned it out prior to new petcock); when I turn petcock arrow NOT to on or reserve, fuel comes out of line; when I turn it to on or reserve, fuel doesn't come out; puzzling
      -I don't know what's on back of fuel pump - it's a valve that has a hose coming out of it - looks like it goes to engine/carb - I haven't traced this out yet - what is it?
      -can squirt gas on air filter and engine will run for 2-3 seconds then stop - fuel in top of carb (under diaphragm) does same
      -it likely needs carb rebuild - will get to this - but something isn't allowing fuel to get from fuel pump to carb
      -I THINK it has a mikuni model x carb - diaphragm is ID 26mm  OD 68mm - hard to find inexpensive diaphragm, I guess because it's a model x
      -last thing - I replaced solenoid due to old one clicking; I HAVE to be charging the battery or it won't start/turn over - battery just goes dead; but if charging, it'll turn over nicely; i'm guessing it's a bad battery
      -any help appreciated - I've never owned an ATV before - inherited this beast from grandparent in-law
    • By Jodawg1981
      How do i find out what carb came on a 06 suzuki ozark 250? Trying to get a new carb and need to know the model number or size. I know its a mikuni. Or if anyone has one let me know
    • By M C
      Hello all!
      A friend of mine has this particular 4 wheeler. It sat in the garage for about a year, so I redid the carb, cleaned the tank and installed a new petcock. So far, it cranks right away whether its button started or pull started. So I have a couple of questions concerning the carb and air filter.
      1. Is this a cvk32 250 or 350 carb? As the air fuel ratio adjustment is different according to a cvk document I read. What's your adjustment setting? 2 whole turns and a 1/8 or 2 whole turns and a 1/2? Comparing the old setting on the carb to the new setting (and where the needle sits now), makes me think it was way off before. 
      2. The Air filter cover, gasket, air filter and plate element are all missing. So I was thinking of removing the hose that goes to the air box and put one of those K&N style looking filters and be done with it. So my question is.. will I have to readjust Air Fuel screw or just adjust Idle?
      It's just going to be driven around the neighborhood.
      Thanks in advance for any info or help. Y'all stay safe out there!
  • Similar Tagged Content

    • By Ellery Zandt
      Does anyone have a redcat 250 or falcon 250cc that they can share where the two vacuum lines on the carburetor that you run antifreeze through I honestly have no idea where the lines are suppose to go to circulate the antifreeze. 
       
      Any help is greatly appreciated. 
       
    • By BosoxBruce
      Recently I noticed gas leaking from under the gas tank on my 2005 250 2x4. As I looked closer it appears to be leaking from the shut off valve under the tank. It's the valve with the handle that can be turned to open, close or reserve. Can this part be replaced? Thank you.
    • By Derick Joel Smith Trimmings
      Buying a Baja 250 tomorrow for 600 bucks, needs nothing but a wheel bearing, i already know Baja is an off brand crappier. Manufacturer, but does anyone have any tips or knowledge of these bikes? 
    • By fatfarmboy
      Just bought (Tue. evening) an '89 Suzuki 250 4wd that has been sitting out the last 5 yrs. It's complete, including the shift knobs, battery cover, and headlights. It has the optional cooling fan on it (probly stuck - didn't check), and the engine isn't locked up. Plastic looks good and isnt cracked. Racks aren't bent up. Shift lever works, the foot brake moves (needs oil - have to pull it up by hand), and there's black oil and no water in the engine sight glass. Guy was asking $125 and gladly took $100 for it. Anxious to get started on bringing it back to life. Been wanting one of these for years. As soon as I can get to it (working on a junky "Jackel" right now - Chinese Yamaha Timberwolf). I'm going to pull the tank off it and clean it, clean & possibly rebuild carb, put in new plug, and a battery, then see what happens. If nothing, will keep going until it runs. Feel free to respond if you want to, I'm mainly just excited and wanted to tell somebody. 
    • By Flanstone
      I just bought two 1985 TRX250's from my father-in-law. One runs great, the other not so much. The one is having issues with the shifter. The shifter seems to be resting lower than normal. When I press the shifter downward, it just pops back up. Any thougjts as to what the issue might be?
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...