Quantcast
Jump to content

  • Do you own an ATV? Join our Forum!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

marioweldinginc

Help me CK!! 2003 Honda 400ex No rear brake.

Recommended Posts

make sure your tank not clogged or your brake line hasnt clapsed internaly check your brake pads maybe worn out and your calipher may be fully extended as well as your rotor.

I think what happened was coal mud built up in the rear caliper and i would keep mashing the footbrake because the pedal got so hard. I rarely use front brakes. I removed the rear caliper and cleaned out all the mud. I had plenty of pad left i only have 8 rides on tjem. I guess by overly mashing tje rear i damaged the master cylinder piston seal thigamajig. When I would bleed the brakes i would get full brake again. I completly flushed out the old dot4 fluid. Then after about a quarter mile i would lose the pedal.

After i replaced the m/c i have great pedal. I do have to adjust the brake pedal throw.

Sent from my SGH-T959V using Tapatalk

Share this post


Link to post
Share on other sites


Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By Meg Sam
      Hi I have bought a Bashan bs200s-3 and I am wondering where I can buy parts for this as I need a full new wireing loom also does this model have reverse gear?
    • By Shane Pillar
      Talk about what kind of atv you have and what you do with it.
    • By dp19
      Hi, I'm a newbie on here.  I just got a 2007 Suzuki KingQuad LT-A450X.  Are there any specific issues to look for on this model?  Any specific maintenance to do other than the usual oil and filter changes?  
      Thanks
    • By Jack Briggs
      Just bought 06 KingQuad 700 and first ride out hit a mud hole, not to deep and it shut off and would not start. 
      Got it home and found the spark plug hole was full of mud and water. Went and bout a new spark plug and began cleaning it out. Put a deep socket in there and it wouldn’t grab. Took a pic with my flash and this is what I see. Any suggestions? And what is it??
       
      previous owner said it had a new coil so that’s why I decided to change out the spark plug, also ordered new coil should be here by the weekend. 


  • Similar Tagged Content

    • By Chayse Hill
      I have a 2003 LTZ 400 that i bought a few days ago. The quad was running fine until last night. I let my brother ride it down the street and back and i didnt notice anything etong with bike. Then my neighbors friend came over and said "can i ride it?" I said "sure" so he ripped it down the road all fine and when he got back it died right in front of us. My brother said it was dieing on him also. He also said that he wasnt using the clutch to shift. I told him he was an idiot. Im throwing that in there incase that caused a problem as well. But today i go to check it to make sure its getting fuel which it is and replaced the spark plug incase it wasnt getting spark but it is. So i started it and it was having a problem starting then i got started and was reving at idle high. So i took it around the block and it died on me a little bit down, so i try to restart it and it started so i kicked it into 1st and it kinda launched on me and started going with the clutch all the way in. Then it died right after and wasnt running right during that process and was idleing all over the place and just died and now i cant get it started it again. Before it would start without the choke or priming it. It would start real quick now i cant figure if it needs to be rejetted or something else. Air filter looks clean also. But any help would be gratelly appreciated!
    • By Kyboy
      Iam looking for help seperating the rear brake drum and the cover. Any suggestions would be greatly appreciate
    • By chuckcnm
      Hi, just picked up a MOTO 4 YFM255 and want to replace the rear brake pads. How do I get to the back. Guessing I need to remove the brake disk, question any easy way to do this?
      Thanks
    • By sloundez
      Does anyone out there know where I can get a functional pair of wheel cylinders for subject ATV? Any suggestions welcomed. Thanks
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...