Quantcast
Jump to content

  • Do you own an ATV? Join our Forum!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

Recommended Posts

Hey guys, I have a Yamaha big bear 250 and was wondering if there was a way to reduce noise levels. Deer season is close by, and walking is out of the question.

Share this post


Link to post
Share on other sites


Hey guys, I have a Yamaha big bear 250 and was wondering if there was a way to reduce noise levels. Deer season is close by, and walking is out of the question.

We hike in here ! only use the quads to bring out elk after its been quartered :biggrin:

Share this post


Link to post
Share on other sites


The only thing wrong with that is if you are sharing the land then someone could have another elk in their sights as you are going in to get yours. I agree quieter is better and the farther away from the road you get the better chance you have of scaring them.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Tagged Content

    • By Chase Cook
      I have a 2001 yamaha warrior YFM350x and started to work on it. The person who I got it from put a new top end kit in it. I already took the top end off and checked, brand new still. Had to clean the valves so it can get better compression. Put it back together and turned it over and and made good compression but also had a loud clanking noise at the bottom, put hand over carb and stopped making the noise when I turned it over. And won't start.  I know it is not the top end. Just cleaned it and valves. Need help trying to figure out what's the problem.. thinking it's the crank rod but don't know. If it is the rod can i just get a new rod for it?(would be great if so). Or does it need a hole bottom end . In need of help.
    • By countryside
      I purchased 2002 500 auto at a sale it runs fine goes forward and back ok but when riding it make a terrible sqwealling noise sound like coming from clutch cover area any suggestions of what I will be looking for or what could cause noise thanks also found that make gear train growl on deceleration also make popping noise in rev any suggestions thanks James I was checking for other issues found that have bad popping in rev I am thinking gear box or sounds like a chain jumping do I trade in or fix thanks
  • Similar Topics

    • By Sha35297
      Hello, got this bike in to replace the jug and piston. Made the swap, crank looks good, no play in connecting rod. Put it all back together and then heard a rubbing noise in the rear crank case. Ordered a new timing chain and tensioner. Installed them and put it all back together. Fired it up and ran great on the work bench. Took it down and went for a ride and noticed the higher the rpms, the noisier it got. There was a tapping noise on the exhaust side of the valve cover. Removed valve cover. Checked valve clearances, all good. Checked the valve springs, the were a good bit out of tolerance. Installed brand new springs. Same noise. Decided to replace the whole cylinder head with one from a known good bike. Still the same noise. Decided to replace the camshaft with one from a known good bike. Still makes the noise. Replaced lift caps. No change. I’m at a loss on what could be causing this noise. It’s very loud and not normal by any means. Any suggestions would be appreciated. Video doesn’t really pick up the noise good, but it’s there. 
       
      Thanks
      IMG_2225.MOV
    • By Asen_77
      Hi All,
      My name is Asen and I am from Eastern Europe, Bulgaria. Riding a Yamaha Raptor 700R and this is my first Quad wanted for a vey long time :)

       
    • By AKMichael
      Hello All,
      I have a 1999 Yamaha Big Bear 350 4x4 trying to get fixed up so my grandson can go out in the woods with me.
      We have owned it over 10 years.  It got harder to start, until it finally would not.  Replaced the carb.  Right afterwards, it started and ran nicely, but after turning it off, would not restart.  Tonight I used starting fluid and ran, then died.  Adjusted the idle up a little, used more starting fluid and ran great.  It idled about 15 minutes.  Turned it off, and restarted.  Ran it around the yard about 5 minutes.  Turned it off, and would not restart.
      Any ideas or suggestions would be greatly appreciated!
      Thank you. 
    • By AgmansGrizzly
      Hello everyone,
      Im new here, this is my first post and Im trying to figure out how evrything works on this site so I please let me know if Im doing anything wrong.
      I have a couple Yamaha's but this post is in regards to my 02 Grizzly 660, I have an electrical draw somewhere that is taking my new battery down rather quickly. I have tried to locate any short by checking each circuit but was not able to locate it that way. Im installing a battery cut off switch which brings me to my first question, dont these switches usually go on the Negative terminal?
      My next question is, can anyone tell me if this year and model has any history of electrical shorts that might help me locate the culprit? Any help would be greatly appreciated!
      Finally, Im looking forward to being a member of this site and hopefully helping others as well as learning some things myself, so greetings to all!
      Best wishes to everyone!
       
    • By mike91
      I’m just wondering what year bike i got? it seems the vin has been rubbed off i got it from a auction here in Australia engine starts but seems has a dirty carb wont idle well
      and also has a problem I put it in gear and makes a grinding noise but does not move it the neutral light goes out but then when I change gear it grinds more in the higher gears as well I’m guessing the differential is stuffed so wanting to buy new part for it will start the pull down next week

      this is the first bike I have worked on used to dealing with cars




  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...