Quantcast
Jump to content

  • Do you own an ATV or UTV? Join our Forum!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

1995 Kawasaki Bayou 220 - No Spark Issues


Recommended Posts

Ok here is what happened. I notice a four wheeler at sitting in the weeds at my moms house.she said it had been there about a year and that she got tired of messing with it and told me to take it. i cleaned up the carb real good (it was pretty nasty) and put it back on, cleaned out the gas tank , put some gas in it. i was surprised but it started and ran fairly well. i rode it a few times, never for very long and then my little girl lost the key to it. since i couldn't find it i decided to just use a toggle switch and bypass ignition. when i got it hooked up for some reason i pushed the kill switch on the handlebar to off. when i did that i heard a pop which turned out to be the fuse. slid that switch back over, replaced the fuse, and tried to start it but no luck. It had been running good enough that it would start first pull with the rope. now it is not getting any fire to the plug. Does anybody know where i need to start troubleshooting the issue or why it blew the fuse. Any help will be appreciated.

Link to post
Share on other sites


  • 5 years later...


  • 3 months later...
  • 2 weeks later...
  • 2 weeks later...


Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Tagged Content

    • By Barrysquad
      Somehow I lost all of my spark on my 350Big Bear, its a 1990. It ran well for maybe 3 days! Thought it was the carb. Cleaned it 4 times. It was losing power at midrange. Got worse and worse. Finally nothing!
      Are these good coils? I was thinking I could swap?
      2002 Honda-200cc: primary 0.4(ohm-200) secondary 9.0(ohm20k)
      1990 Yamaha-350cc: primary 0.8 secondary 11.0
    • By brad1
      I have a 2003 Bayou 250. Suddenly, it won't start with the start switch. No clicking, no neutral light on. It will pull start fine. The battery is new. Any idea what to look at first? Thanks.
    • By Wonderwoman
      Hello, well back to where I was last year with this carb. Took my 250 to the mountains for the first time this year and blue smoke, too much gas again. I can't believe that this carb gives me this much trouble. Seems like the choke is stuck but the cable moves freely. Anyone else ever experience this issue? Do you think a new choke cable would maybe resolve this?http://www.quadcrazy.com/atvforum/images/smilies/arghh.gif
      OK it was the choke. Put on all new cable and plunger and she is running 100% again. So now the question is, is the carb getting worn out where the plunger needle goes in the small hole and when I use the choke the needle end doesn't get lined back up with the hole?? We'll see how it runs and now that I know what the issue is I can always pull the choke plunger out and reinstall if I start having this issue again.
    • By mmgood
      Just bought a 1987 bayou 185 frame and body great shape but have to rebuild motor does any one here have a manual for a 1987 kawasaki bayou 185 ? if you you do please let me know.
    • By Ispperformance
      Having a strange issue with the headlights on my Kodiak. Noticed there are no high beams, and when I switch back to low beam the lights stay off. The low beams will come on, only if I go from off to low. This is what I have going on:
      From Off to Low - Lights Work
      From Low to High - No lights
      From High to Low - No Lights
      Back to Off and to low - Lights work again.
      Just curious if anyone has had a similar issue, or where I should start troubleshooting.
  • OEM Parts at Aftermarket Prices
  • Similar Topics

    • By RatpigHoosier
      Greetings and salutations. I’m new to the forum and I wish I had found it earlier. Proud owner of a really old Honda TRX350D that was gifted to me, and it certainly is the gift that keeps on giving. It is a tank and will keep up with more modern and larger machines but I can’t get it to run right so I’m about to sell it. 
      I am purchasing a 2001 Kodiak 400 in the next few days. Pretty solid and runs strong but needs the new (included in the deal) front diff, or at least that’s what the guy is telling me. Seems like a simple enough job but I’ll diagnose it once I can tear into it some.  I’m excited about it because they seem like great machines and I need something more dependable for deer season. 
      Anyhoo, that’s my story. Any advice that the forum can provide as I go along on my journey would be greatly appreciated. Thanks, everyone!
    • By jolio
      Just got a '98 Yamaha big bear 4x4 in working condition (so far). Looking forward for some good information on this site about how to keep it alive.
    • By AKMichael
      Hello All,
      I have a 1999 Yamaha Big Bear 350 4x4 trying to get fixed up so my grandson can go out in the woods with me.
      We have owned it over 10 years.  It got harder to start, until it finally would not.  Replaced the carb.  Right afterwards, it started and ran nicely, but after turning it off, would not restart.  Tonight I used starting fluid and ran, then died.  Adjusted the idle up a little, used more starting fluid and ran great.  It idled about 15 minutes.  Turned it off, and restarted.  Ran it around the yard about 5 minutes.  Turned it off, and would not restart.
      Any ideas or suggestions would be greatly appreciated!
      Thank you. 
    • By smackoif1357
      Well I finally bought an ATV. Not quite sure of the year at the moment, but it's a bayou 300. Currently running, but not moving in gear. Trying to start figuring it out. 
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...