Quantcast
Jump to content

  • Join Today, It's Simple and FREE!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

blasterman

1997 Yamaha Blaster 200 - Wont Stay Running

Recommended Posts

i have a 1997 200 blaster was riding it and it acted like it was runing out of gas and quit wont start by kick but if u pull it be hind a car it will start and run as long as u keep moving but u stop it dies some 1 please help

Share this post


Link to post
Share on other sites


i cleaned the carb and all its got good compression the only way i can get it to start is to pull it off and when it starts if i let its rpm get low it dies it ran fine four about 2 hours then just quit like it wasnt getting any gas so i cleand the carb and it still wont do nuthing got good comprission and the reeds look good

Share this post


Link to post
Share on other sites

i dont have very bright spark and no havent tried new plug and its getting gas cuse i can kick bout 5-10times and the plugs wet

Share this post


Link to post
Share on other sites


may be the cdi, mine did that..spark was there, but at the wrong time...hows the tors system?, or did you remove it?

Share this post


Link to post
Share on other sites

yea i removed the tors and i went out the to try to start it and it locked up so im gonna have the top and bottom end rebuilt how much do u guys think itll cost

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Similar Forum Topics

    • By JacobSlabach
      Hey I have a 97 bayou 300 2x4 (klf300b) that i bought for 1000 last June and sunk another 1000 into it already.  When i went to look at it, the seller had warmed it up before hand (he was riding it when I got there).  it ran good so i bought it and took it home that evening... next morning it wouldn't hardly start.  I discovered the carb was clogged, there was chunks of rust in the fuel valve, the choke lever was missing and other things.  I have since cleaned the carb and replaced the fuel valve and gas lines and cleaned out the gas tank and cap.  
      Enough background on it, the problem is this:  It floods if i push it past half throttle in 4th and 5th gear even going downhill and shifting correctly.  It also has to idle and warm up when you first start it which is really annoying now that its cold...  It also smokes blue smoke for about 15 seconds when started cold-  does not smoke at all once warm but the exhaust still smells like burnt metal.  A friend told me that it didn't have enough compression.  I also found out that the valves are a common cause for low compression on Kawasakis..  I have never adjusted valves before-  the most I've ever got into a engine was a head gasket on a riding mower so I'm new to this.  My goal is to get this bike running and starting cold like a top-  should i tear down and rebuild the top end?  What should i try first?  I tore the carb apart and rebuilt it and fiddled with the air screw and nothing changed.  I also ordered a compression test kit that should be coming in soon.

      Ive also considered just selling it for like $500 and taking the hit-  Id rather not sink too much more into this machine..  lol
    • By gutthooked
      What kinda of gear does everyone wear in the winter season to keep warm and safe? 
    • By 4tracker
      I'll keep looking/asking until I find someone that's in same boat, or atv as I'm in lol Well maybe not the exact same atv, any atv would be ok lol
      Riding skills from slow poke to flat WOT is fine with me, as long as were out there in Gods country!! Get in touch before the season starts to get acquainted before hand! Thanks, Steve


    • By Rob113
      Hello guys! I ride a triton 450 super moto. i hawe change connecting road... Now all is okey,test drive ok manny km done. But there is one problem...i hawe buy a new accu. But the starter is verry hard rotate...almost stops.  So the motor is wery hard to start. I hawe trie connect the starter directley to accu and its the same thing.Before rebuild the starter has work normal.
      What hawe i done wrong?
      Sorry for my English:)
    • By fierogary
      ve a 1997 suzuki lt80 and when i try to turn it's as if the brakes are applied.  it does not turn freely....i dont what to do to correct this...please help with suggestions...thank you
  • Similar Tagged Content

    • By Anthony Marceau
      Hi everyone! I have a 1986 yamaha moto4 200 that's been sitting for a while! Cleaned the carb, replaced engine oil, put fresh gas in it. Got it running and went for a ride! It was running great just a little backfire once in a while! I barely made it home on the way back and now the bike won't run at all since then! It will start if I give a little bit of throttle but dies instantly as soon as I let go off the throttle! And even if I try to rev it up it'll sound like its not getting enough gas.. it revs up a couple hundred rpm's and backfires through the carb.. it almost sounds as if I was trying to take off from zero in 5th gear! Nothing is seized though! I dissasembled the head and the piston and cylinder are fine! Rebuilt the carb, replaced the ignition source coil.. I don't know what to do anymore.. compression test shows 90 psi Specs are 128 psi but i'm not sure if I trust my compression tester.. any ideas? Thanks!!
    • By bradleyheathhays
      I'm trying to put together a 3 night (Mon-Thurs) little get away and need some help finding a good location. Here's what I'm looking for...
      1) 2 days worth of easy mostly non-technical ATV trail riding (w/ passenger) with good look outs.
      2) Nearby camping with facilities that's not too crowded.
      3) Rental cabins close to the trail head.
      The first ATV park I know of is Black Mountain in Evarts KY. Lots of trails but I suspect they may lean more toward the technical side. Not sure about the cabin or camping situations in the area.
      The second is Ride Royal Blue just off I75 in Pioneer, TN. Good easy trails and cabins, but the camping situations I'm not too sure about.
      So...can anybody tell me about more locations w/in say 200 miles of Lex, KY that might be toward what I'm looking for?
  • Recently Browsing   0 members

    No registered users viewing this page.


×