Quantcast
Jump to content

  • Do you own an ATV? Join our Forum!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

jeffreyscott

2002 Polaris Sportsman 500 - Axle Removal

Recommended Posts

whats the trick to getting the rear cv axle out of the transmission or pumpkin shell in the back the cv axle snapped now im trying to get it out thanks for your time jeff:skeptic:

Share this post


Link to post
Share on other sites


whats the trick to getting the rear cv axle out of the transmission or pumpkin shell in the back the cv axle snapped now im trying to get it out thanks for your time jeff:skeptic:

what are U workin on ? :huh:

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By bradleyheathhays
      Have an '02 Ford Taurus that's been grandma driven for all of it's 95k miles. After doing some very easy driving in town for a couple hours today I accelerated up to about 50 and noticed the car didn't seem to be responding to the gas pedal anymore. Looked down and the engine was doing 4k rpm so I let off the gas. Pumped the gas a couple times to see if the car responded and got nothing. Coasted to a stop in a safe lane and tested it in all the gears...nothing. The car stays put if you put it in park but you can roll it back when in any other gear position. The gear leaver on the tree does still give resistance when you move between gears. No music was playing and there was no noticeable sound whenever the breakage occurred.

      Called a friend and was advised to check the gear shift linkage at the top of the transmission. I'm not familiar with what the arm's full range of motion is supposed to be but I noted it's position while in park and low 1 and it seems to be moving well. Felt the connections and they seemed solid.

      Without the benefit of being able to do a proper run-up to a transmission fluid check I wiped and re-dipped the stick and it read fairly high although I hadn't added any fluid for at least 10k miles. The fluid was just a shade darker than light pink and although I didn't check specifically it didn't seem to have a burnt smell.

      There's no way low engine oil could cause something like this is there?

      Any ideas?
    • By Scott Sirr
      I need to figure out how to clean/fix or replace my neutral switch assembly On my 2008 Yamaha big bear 400 as generally the neutral light doesn’t come on when it is in neutral. To get it to come on I have to wiggle the foot shifter and hold it in just the right spot.
      I have googled it and can’t find much on the 400’s. I can’t find a service manual online and the parts manual is super vague.
      I think it is in the right side engine cover area, but not certain. 
       Any help would be great. thanks
      Scott
    • By wendi loden
      I replaced the fuel pump filter and it ran great for a week or so. Then while driving across the yard in 3rd gear it shut off and hasn't started since. It has fire and its getting fuel, all fuses are good, battery fully charged. The fuel pump relay seems to be warmer than it should be when spinning it over. Any help is appreciated!
    • By YamahaGrizzly
      So my Yamaha grizzly 700 wasn't going into reverse for some reason but Jon and George figured it out on what to do to fix that problem for me. Jon Talks about how he was able to fix that problem my Yamaha Grizzly was having with the reverse.
      On a side note we are so close to 1k subs! hell ya!
    • By Kevin Nicoll
      Anyone familiar with these models? Its a new to me quad, picked it up for basically nothing... Just time and materials now, this looks expensive. 




  • Similar Tagged Content

    • By jimbo1944
      Greetings,
      I have a 1998 Yamaha big bear 350, new to this. When its cold it is very difficult to shift. Once its warm its ok, however, my old feet don't like the shifting. I saw on ebay a hand shifter conversion kit. Any advice, I live in the Low Country of SC no hills, I use the machine around the farm for corning and scouting.
      Thanks,
      Jim
    • By neo33ny
      Long story short, I have an lt160 with a quad racer swingarm. It needs new front pivot bearings. Whoever swapped the swingarm used pipe and stacks of washers to space it but it still seemed to have quite a bit of play. My question is how would I go about spacing it more "legit"?. It's just going to be a beater for around the farm but I don't want it totally cob jobbed. From the looks of it, it's just a matter of aligning it, measuring and finding something to shim the gaps. Correct me if I'm wrong or if there's a better or proper way to go about this. Also not sure what I would use for spacers. Any help/tips would be appreciated. Thanks.
    • By spitfire
      Found and 1986 lt160f that has had the head removed. Firstly, the engine has sat outside in the elements for a long period of time. The timing chain is rusty but their appears to little or water in the oil. Do you think that it is worth salvaging and if so, what would you do to motor to remove the rust. Thanks
    • By jeffreyscott
      i got a 2003 polaris sportsman 500 ho when i start it up it idles ok but when i go it squeals and shuts off like something is locking up thanks jeff
    • By jeffreyscott
      i just went over to the motor sports store and got a remote for my winch it used to i just got the four wheeler a little while ago im trying to touble shoot it and was just wondering if anybody had that issue before thanks jeff
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...