Quantcast
Jump to content

  • Do you own an ATV? Join our Forum!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

Fmarshall04

Kazuma 50cc Meerkat - Hard/No Start

Recommended Posts

Just picked up what I believe is a Kazuma Meerkat 50. It has spark, fuel getting to plug, just will not fire up. It has no visible kiddy kill switch or rear brake light assemble. Not sure what the issue may be I'm used to my 2stroke atvs. Trying to get this up and running for my son. Are there any wiring diagrams out there or carb settings, ie the air fuel screw. Thanks

Share this post


Link to post
Share on other sites


Welcome to QUADCRAZY, moved your topic for better help...

* Moved thread to Kazuma forum and added manufacturer to thread title.

Share this post


Link to post
Share on other sites
Just picked up what I believe is a Kazuma Meerkat 50. It has spark, fuel getting to plug, just will not fire up. It has no visible kiddy kill switch or rear brake light assemble. Not sure what the issue may be I'm used to my 2stroke atvs. Trying to get this up and running for my son. Are there any wiring diagrams out there or carb settings, ie the air fuel screw. Thanks

I know this is an old post but the one I just bought was doing the same thing. I adjusted the valves and it fires up easy

Sent from my SAMSUNG-SGH-I717 using Tapatalk 2

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Tagged Content

    • By Ajmboy
      2003 Scrambler 50, Predator 90, Scrambler 90, Sportsman 90
      SERVICE MANUAL
    • By Ajmboy
      View File 2003 Scrambler 50 Predator 90 Scrambler 90 Sportsman 90 Service manual
      2003 Scrambler 50, Predator 90, Scrambler 90, Sportsman 90
      SERVICE MANUAL
      Submitter Ajmboy Submitted 05/28/2017 Category Polaris ATV  
    • By Ironfist104
      My wolverine has a new carb kit, new battery cranks over and over take it to the point of killing the battery to start sometime.... but it I give a tug on the start rope while I'm cranking it with the starter it fires right up.... any advice?
    • By izzydum1
      Any ideas on what would make a coil not fire? She was running fine, then began slow start. Now wont start at all.
    • By Suzuki24
      I have an 04 ltz and it started sputtering a little bit while going down the road and I was low on gas so I just figured that's what it was. But now I can't get it to start I completely cleaned the carberator put a new spark plug and coil pack in it and all it does is turn over. It has compression it's getting fuel and it is sparking but all it does is turn over any idea what it is??
  • Similar Topics

    • By AgmansGrizzly
      Hello everyone,
      Im new here, this is my first post and Im trying to figure out how evrything works on this site so I please let me know if Im doing anything wrong.
      I have a couple Yamaha's but this post is in regards to my 02 Grizzly 660, I have an electrical draw somewhere that is taking my new battery down rather quickly. I have tried to locate any short by checking each circuit but was not able to locate it that way. Im installing a battery cut off switch which brings me to my first question, dont these switches usually go on the Negative terminal?
      My next question is, can anyone tell me if this year and model has any history of electrical shorts that might help me locate the culprit? Any help would be greatly appreciated!
      Finally, Im looking forward to being a member of this site and hopefully helping others as well as learning some things myself, so greetings to all!
      Best wishes to everyone!
       
    • By Sha35297
      So, I got this 07' Polaris Outlaw 90 in the shop to rebuild top end and transmission. Replaced all bearings and gears in the transmission. Replaced cylinder and piston with brand new parts. Put the engine back on the frame and fired it up. Started great, but had a taping sound in the lower crank case. pulled the flywheel cover off and found the flywheel was wobbling and hitting the stator. I then replaced the stator and flywheel with brand new parts. Timing is all set on the timing marks now, but when I turn it over it kicks back when it fires and ends up stripping the starter idler gear. I've replaced the starter gear once already and now have to replace it again. Is it possible that the timing marks on the flywheel are off or maybe this flywheel is not for this exact model? Thinking of advancing the timing to try it, but don't want to keep going through idler gears.
    • By Richard Western
      Hi guys,
      I am hoping someone might be able to help me out. My Kawasaki 300 4x4 has an issue where it doesn't seem to want to go into neutral and also it will shift into reverse without using the lockout knob.
      If anyone can suggest what to look at it would be very much appreciated.
      Thanks.
    • By VikingTrad3r
      picked up my third timberwolf 250 for my daughters.  these are great light weight little quads.
       
      have a strange one for you.  the quad will NOT start in neutral.  it will start in first. 
      if i lift up on the gear selector just enough to hear the little click (its not loud, sounds like a contact clicking, perhaps the neutral safety switch?) the light will go out, but it won't yet be in first either.  that is how i have shown my daughter to start it and she can.
       
      id like to carry out whatever repair is needed.  i have the pdf of the shop manual but it doesn't really have a flow through diagram.
       
      any help appreciated!  thank you.
      i need to add something.  it feels like i can switch into another gear BELOW neutral.  
      so if i switch to neutral, i can keep pushing the gear selector, and it has another click below the neutral.  the light stays on, and when i pull up into first it kind of feels like it has two positions it moves through to arrive at first.
    • By vtech
      I have a 1993 Bayou 400 4x4 and I have no spark. I tried 2 new plugs and nothing still.
      I have checked the CDI black wires to body of the box for continuity and none.
      It turns over but no spark, not sure where to go from there.
      Any advise on what and how to check other components would be awesome.
      Thanks: Garry
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...