Quantcast
Jump to content

  • Do you own an ATV? Join our Forum!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

DerkS

Kazuma - White Exhaust Problem Video

Recommended Posts

Not sure but I think its using oil. The engine always does this no matter how long it runs. The engine was running about 30 minutes in this video.

[ame]

[/ame]

The exhaust will blow out carbon also when reved up.

Sent from my SAMSUNG-SGH-I717 using Tapatalk 2

uploadfromtaptalk1358020958547.jpg

uploadfromtaptalk1358020958547.jpg.eb730fb6b45e0eff8098375509e8e009.jpg

Share this post


Link to post
Share on other sites


are you going thru a noticeable amount of oil? have you checked the valves yet?

Valves are adjusted. As for a noticeable amount no. But the plug gets fouled a lot also.

Sent from my SAMSUNG-SGH-I717 using Tapatalk 2

Share this post


Link to post
Share on other sites

I was using some seafoam cleaner in the fuel also. This could maybe ruin the plug i guess. But the white smoke is my main issue i guess.

I am seeing seafoam can cause all the smoke.

Sent from my SAMSUNG-SGH-I717 using Tapatalk 2

Edited by DerkS

Share this post


Link to post
Share on other sites

what does the smoke smell like? oil or fuel? how does your oil look (milky?) and what weight are you using? how are the vent lines from the crankcase to the air filter box? is there oil in the filter box?

Share this post


Link to post
Share on other sites


what does the smoke smell like? oil or fuel? how does your oil look (milky?) and what weight are you using? how are the vent lines from the crankcase to the air filter box? is there oil in the filter box?

Smells like fuel. Oil looks fine. It it 20-50w with some Lucas oil additive. Vent lines are fine. No oil in air box and filter is clear.

Sent from my SAMSUNG-SGH-I717 using Tapatalk 2

Share this post


Link to post
Share on other sites
Is it oil or air cooled? Could it be coolant?

Air cooled. No coolant

Sent from my SAMSUNG-SGH-I717 using Tapatalk 2

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Tagged Content

    • By Jcolgin
      I have a 1998 Big bear 350...the tail pipe/spark arrestor is broke in the exhaust....how can I get it out to replace it? And what's the best way to get the new one in?
    • By Tubtub
      Hey all, I work for a fleet shop and we have a lifeguard ATV its a Kawasaki brute force 650. Its back firing through one carb more than the other one and back firing through the exhaust. Starts up and idles good, once you start giving it throttle it acts as if its starving for fuel. This thing gets tons of beach sand thrown at it 24/7. Things that have been replaced are:
      both new carbs, new fuel pump, new plugs.
      Things that have been checked: Compression is good - in range (high end of the range) also have ohm'd the coils and the resistance is within spec in the service manual. Fuel pick up is clean, no debris or restriction there. Does any body have any other ideas what it could be? Thanks for any input
    • By Barrysquad
      Let’s talk noise! I’ve just got my 350 Big Bear running smoothly with lots of power. But…a wee bit NOISEY! Bought a new baffle and am ready to install it, question is, do I need to re-pack the muffler before installation? Or can I re-pack?
    • By Mustangiiman01
      I have a 1998 Suzuki king quad that was given to me and was having starting issues  but got that fixed and now the exhaust is getting red hot at the head  was wondering what could cause that. That in advance for any info
  • Similar Topics

    • By Susan Makowski-DeGraw
      My quad runs,  it starts up runs for about 10 minutes and then it dies if you let it sit for 10 minutes it’ll start back up ride for another 10 minutes and then die again, trying to figure out why it keeps stalling
       
       
    • By Chrism
      Hi all, new to this forum so thanks in advance for the help.

      I have recently brought a 2013 power steering fuel injected foreman 500.

      It has a crack in the front casing and was running rough. I have since replaced the front engine casing and this has made no difference to the engine performance.

      It starts and idles but bogs down and starts to die once throttle is applied.

      It maybe be but it also sounds very load.

      I have uploaded a video link of it.
       
       
       
    • By Airborne
      Hey Guys/Gals
      going into my second year on new quad , my kodiak is everything and more then expected ; wife loves hers as well. We got the 450 and 700 ... made sales guy smile when we ordered two ... the question i have is the tires , i have heard many say aftermarkets are just much better , iwe use our machines in woods ,and trails and we do ride in snow, with that i think my stock tires suck.  The have plenty of tread left but i just think i could be happier with better tires ........id love comments and input 
    • By Shannon Battles
      I just got a used kawasaki bayou 250 and oil is leaking around exhaust stud are there any quick affordable fixes
    • By dpacapt
      Has anyone disabled the engine brake on their atv, or is it even possible?
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...