Quantcast
Jump to content

  • Do you own an ATV? Join our Forum!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

Recommended Posts

Ok letting this unknown atv sit overnight it started and ran for 15 sec or so. So this should mean valve spec is ok set at .003, electrics work, why would an overnight rest do this? Yesterday I was getting spark, fuel into carb and to the cyl, so what gives?

Share this post


Link to post
Share on other sites

Save 5% on ATV/UTV Parts, Accessories & More at GearUp2Go.com! Use Code: WNTR5
Save 5% on ATV/UTV Parts, Accessories & More at GearUp2Go.com! Use Code: WNTR5

Save 5% on ATV/UTV Parts, Accessories & More at GearUp2Go.com! Use Code: WNTR5

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Tagged Content

    • By Ironfist104
      My wolverine has a new carb kit, new battery cranks over and over take it to the point of killing the battery to start sometime.... but it I give a tug on the start rope while I'm cranking it with the starter it fires right up.... any advice?
    • By izzydum1
      Any ideas on what would make a coil not fire? She was running fine, then began slow start. Now wont start at all.
    • By Suzuki24
      I have an 04 ltz and it started sputtering a little bit while going down the road and I was low on gas so I just figured that's what it was. But now I can't get it to start I completely cleaned the carberator put a new spark plug and coil pack in it and all it does is turn over. It has compression it's getting fuel and it is sparking but all it does is turn over any idea what it is??
    • By jerrymcoo1
      If you keep the starter button down it will run alittle let off the starter and it dies ? HELP
    • By RichUncleSkeleton
      Hello
      Just signed up, as I've had a recurring problem, and need some help.
      To start the bike I have to put the choke on all the way and 4 squeezes on the gas, Then as I push the start, I slow squeeze the throttle about half way for it to catch....If I miss it, then it will take 5 mins of slowly finding the sweetspot on the choke in unison with some throttle squeezes.
      Then I have to to hold the throttle to keep the bike going, using the choke will stall it out. after about 3 mins of holding the throttle, I then can let it go, and it idles fine, and runs fine. If it sits for a few hours it's only slightly hard to start, but a few days of sitting, and it's a lot more work.
      Had the bike serviced they couldn't figure it out. They swapped peticock, plug, new gas, all new lines, new throttle, and cable. Said the carb was fine, and clean. New air filter, said fuel pump was fine, no leaks around carb boots, new battery, new rectifier.
      Ran some sea foam through it....Runs Great.....Just such a pain to start...
      Thanks
  • Similar Topics

    • By vtech
      I have a 1993 Bayou 400 4x4 and I have no spark. I tried 2 new plugs and nothing still.
      I have checked the CDI black wires to body of the box for continuity and none.
      It turns over but no spark, not sure where to go from there.
      Any advise on what and how to check other components would be awesome.
      Thanks: Garry
    • By texaskaw
      been acting up for a couple weeks.running fine then dies,no spark at plug.wait few minutes start up again runs for maybe hours.also sometimes it will run great then it starts losing rpm.will not wind up to higher rpms then it will pickup and go for awhile.well now there is no spark any time ,nothing....
    • By Michael P
      Hi i have bayou 400 when i turn it over i get one little spark and that's it? New cdi ,switch, and a used regulator/retifier,new battery any suggestions would be greatly appreciated
    • By JonBat68
      I have a 99 250 Quadrunner. Currently has no spark. It would run for 5 minutes, then shut off. After it cooled down about 20-30 minutes, it would start again. I ordered a new stator and found the old one was damaged (copper windings broken)  I installed the new stator, filled with oil and now it has no spark. Any assistance would be helpful
    • By SirMaxwell
      Any luck with manuals?
       
      I need a carb in the owrst way and am have gone down a lot of rabbit holes (over 90 tabs and counting). Factory calls for a Mikuni BST34/1 (I think, but need to check manual). I don't care what or who makes the carb, just need a basic reliable carb. No Racing etc, just puttering. I currently only have the cable with the round slide attached.
      Don't care if its round if I know what other parts to get to  make it all function.
       
      Thanks for help, and listening, gonna go chase more rabbits I guess.
       
      Max
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...