Quantcast
Jump to content

  • Do you own an ATV? Join our Forum!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

Recommended Posts

Ok letting this unknown atv sit overnight it started and ran for 15 sec or so. So this should mean valve spec is ok set at .003, electrics work, why would an overnight rest do this? Yesterday I was getting spark, fuel into carb and to the cyl, so what gives?

Share this post


Link to post
Share on other sites


Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By JacobSlabach
      picked up this pos bike for $80 not running.  took it home, cleaned the carb and bypassed the fuse-  ran great (other than the rev limiter- those things are so stupid)  Then one day out of the blue it starts flooding on cold startup and wont idle cold, but idles to fast warm.  (too fast being about half throttle speed heh).  I tried a new carb ($10) and new sp.  new carb wouldnt make it run except on choke and then it was gushing white smoke.  I had better things to do with my time so I parked it in a shed and used it for a work bench for a while...  this last weekend, I wanted to take it along with the sportman to a mens retreat to let the younger boys have some fun on it--  took about 30mins to pull all the crap I had accumulated on it and then rolled it down to my workshop, put the old carb back on after adjusting the needle clip up two notches (leaner) and threw it back on the bike.  Will turn over, but no fire.  I didnt have time to check sp that day but just wanted some incite on what could be wrong with this quad (if it even qualifies as being called that)
    • By John Brucato
      Hi all new to the sight haven a problem with my 1988 kawasaki bayou 220 it ran then just died when out one day get gas but no spark any info will help I'm new to the ATV got it used and ran like a champ but don't know where to start when it comes to this
    • By Dra O
      posted a while back - it was running at one point - I have all the plastic shroud off - it's down to frame and engine now
      -fuel pump: when line from petcock is attached, no fuel comes out other side to carb; the line to the carb is open (can blow through it); I thought when I cranked engine that the pump would spit out fuel on other side but it does not; I removed fuel pump and opened it up - diaphragm looks good - but internal areas had lotsa calcification build up - I cleaned this out and dried it good - the clear plastic pieces (?diaphragms) aren't broken - the spring w/ steel ball on end moves freely; am putting it back on tomorrow; but can anyone answer about the pump? isn't it supposed to pump fuel through it... to other side... to carb? puzzling
      -along with fuel pump: I replaced petcock 3 weeks ago (gas tank had rusty fuel in bottom - cleaned it out prior to new petcock); when I turn petcock arrow NOT to on or reserve, fuel comes out of line; when I turn it to on or reserve, fuel doesn't come out; puzzling
      -I don't know what's on back of fuel pump - it's a valve that has a hose coming out of it - looks like it goes to engine/carb - I haven't traced this out yet - what is it?
      -can squirt gas on air filter and engine will run for 2-3 seconds then stop - fuel in top of carb (under diaphragm) does same
      -it likely needs carb rebuild - will get to this - but something isn't allowing fuel to get from fuel pump to carb
      -I THINK it has a mikuni model x carb - diaphragm is ID 26mm  OD 68mm - hard to find inexpensive diaphragm, I guess because it's a model x
      -last thing - I replaced solenoid due to old one clicking; I HAVE to be charging the battery or it won't start/turn over - battery just goes dead; but if charging, it'll turn over nicely; i'm guessing it's a bad battery
      -any help appreciated - I've never owned an ATV before - inherited this beast from grandparent in-law
    • By raybob
      looking to buy good used carb for suz 500 quad master, I got one from china it is junk let me know if you have one and price. thanks Raybob
    • By Trent Finnessey
      So I’ve got a 2000 Honda 400ex absolutely love it!! I’ve had it for about a month, I ride with bruteforce 750’s, outlander 850’s and 1000 sxs’s and I was thinking of getting a trx450r carb and a full hmf exhaust. And probably doing the air box mod too, how much power would this give my 400? Just a little different or a big difference? Cuz if it’s not much of a different I’ll just stick with my dg slip on..... thanks!
  • Similar Tagged Content

    • By Ironfist104
      My wolverine has a new carb kit, new battery cranks over and over take it to the point of killing the battery to start sometime.... but it I give a tug on the start rope while I'm cranking it with the starter it fires right up.... any advice?
    • By izzydum1
      Any ideas on what would make a coil not fire? She was running fine, then began slow start. Now wont start at all.
    • By Suzuki24
      I have an 04 ltz and it started sputtering a little bit while going down the road and I was low on gas so I just figured that's what it was. But now I can't get it to start I completely cleaned the carberator put a new spark plug and coil pack in it and all it does is turn over. It has compression it's getting fuel and it is sparking but all it does is turn over any idea what it is??
    • By jerrymcoo1
      If you keep the starter button down it will run alittle let off the starter and it dies ? HELP
    • By RichUncleSkeleton
      Hello
      Just signed up, as I've had a recurring problem, and need some help.
      To start the bike I have to put the choke on all the way and 4 squeezes on the gas, Then as I push the start, I slow squeeze the throttle about half way for it to catch....If I miss it, then it will take 5 mins of slowly finding the sweetspot on the choke in unison with some throttle squeezes.
      Then I have to to hold the throttle to keep the bike going, using the choke will stall it out. after about 3 mins of holding the throttle, I then can let it go, and it idles fine, and runs fine. If it sits for a few hours it's only slightly hard to start, but a few days of sitting, and it's a lot more work.
      Had the bike serviced they couldn't figure it out. They swapped peticock, plug, new gas, all new lines, new throttle, and cable. Said the carb was fine, and clean. New air filter, said fuel pump was fine, no leaks around carb boots, new battery, new rectifier.
      Ran some sea foam through it....Runs Great.....Just such a pain to start...
      Thanks
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...