Quantcast
Jump to content


Recommended Posts

Thanks for putting up the link! I am not too computer savvy yet, but working on it! As far as the brake for the 86 250R, I would keep looking on ebay, or post on these forms, I have had good luck on here and also atvscene.com. Thanks for your support, and how do you get a link from ebay? Just copy it out of my address bar?

Link to comment
Share on other sites

  • 2 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Forum Topics

    • By John Sinclair
      I WANTED TO UPGRADE THE CARBURATOR ON MY 1992 BIG BEAR 350, SO I ORDERED A NEW CARB FROM EBAY.  ACCORDING TO THE WRITE-UP IT WAS A GOOD FIT FOR BIG BEARS FROM 1988 TO 1996.  WHEN I REMOVED MY ORIGINAL CARB I NOTICED THAT IT WAS DIFFERENT FROM THE NEW CARB MY CARB HAD TWO THROTTLE  CABLES THE NEW CARB ONLY HAD ONE CABLE.  HOW CAN I MAKE THIS CARB WORK ON MY TWO CABLE THROTTLE?  
    • By McG75
      1996 4x4 Timberwolf rearend width. Can someone with some knowledge of these machines answer this question for me please. Are all 4x4 timberwolves this narrow in the rearend? These tires are so close the right one actually rubs the muffler.  Thinking about seeing if there are any spacers out there for it. I need at least an inch more clearance. 
      .
       
       
    • By Mhatayas
      What should I do about this , bad oil leak where the filter cover bolts on . Can I use some gasket maker 

    • By Uglyside38
      I have a 1988 Quadrunner 250 2wd. My brother in law sold it to my son for $20...had been sitting outside for several years. Got it home and had it running in about 30 mins. Ran it a bit and then went to looking at the carb as it was having trouble idling. Was getting it pretty close, then started losing spark...Also, it wouldn't start up every time...only about 1 in 5 tries. Anyway...now, it has what I can only describe as "intermittent" spark. I can get 1 light spark right when the start button is pressed and sometimes one when it's released...but none while cranking. 🤷‍♂️

      I have replaced the spark plug, ignition coil/wire, and traced wires best I can. I noticed a couple frayed wires at the pickup coil where it enters the case. So, now I have the cover off, stator and pickup coil out and trying to test the coil. I do have about 114 ohms resistance for pickup best I can tell. And I can read minute voltage when I drag a magnet across it. Could it still be bad? Can a bad ignition switch/button cause this? (I did have the switch off to oil the choke cable)...pulling rope makes no difference though...any ideas or help would be greatly appreciated!!! It's the intermittent part that's throwing me off! 

    • By hardcastle
      My friends KQ 300 starts fine and runs, as soon as you put it in gear and try to accelerate its bucks and farts like crazy, not moving... I cleaned carb and it worked good for 1 day... now back to same problem.... could it be such as a bent valve????
×
×
  • Create New...