Quantcast
Jump to content

  • Do you own an ATV? Join our Forum!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

Lreckeb12

2003 Suzuki Vinson 500 - Troubles ~ HELP!

Recommended Posts

ok, so I have a decent knowledge of quads and small engines as I worked with them all summer in Oklahoma. However I am stumped on what to do right now. I received a four-wheeler from a buddy who asked if I could clean his carb as he thought the float was stuck. So I did. when I put it back on it worked pretty good. Im pretty sure the starter is bad so I have to pull start it but I did pull start it and it fired up first pull and ran pretty good. however now it will not idle at all soooo im thinking jets? also it dies quickly unless I put my hand over the air intake and "choke" it and it will rev then. ive been readin about a vaccum valve or something? is that the problem? alllso my solenoid clicks and ive light tested it and I believe it is good but starter doesn't even think about working soooo bad starter? I just don't wanna waste a bunch of money buyin stuff and that not being whats wrong with it.

Any suggestions will help me out, thanks so much for your time guys.

Share this post


Link to post
Share on other sites


i would clean the carb again, take all the jets out and blow it out with air. for the jets, get a twist tie and strip the plastic off to run it thru. there is an air/fuel mix screw too. tighten it all the way in, then let it out 2 1/2 turns. make sure all the vacuum lines are on too. as for the clicking with solenoid, i would take the battery leads and clean them shiny, all the way to the starter for best results. throw a new plug in just for snicks too ...

Share this post


Link to post
Share on other sites

Alright I will try that this coming week when im free. I will let you know if it works! do you suggest just normal generic carb cleaner spray or what should I use to clean it?

Share this post


Link to post
Share on other sites

if you want it really clean, berrymans chem dip for a good soak overnight, but you have to take all the rubbers out first, o-rings etc. but you could try the regular spray carb cleaner first and see if that does it ...

Share this post


Link to post
Share on other sites

And just another random question.. how come somtimes when i pull start it, it will fire up on the first pull and other times it will not start at all?

Share this post


Link to post
Share on other sites


do you mean pull starting vs. electric start? maybe just luck of the draw, enough fuel, right position of piston stroke. i found out electric start may not go because the pick up coil is set back a hair too far or is dirty.

Share this post


Link to post
Share on other sites

no my electric start doesn't work because of bad starter I believe. but ya thats probably right... pick up coil? ill have to look into that also..

Share this post


Link to post
Share on other sites


ok.. so I cleaned the carb again really good. and adjusted what I thought was the idle. it was a flat head top needle right next to the float cover on the carb. I put everything back on and It started up and now it goes on its on at about 4 mph without me pushing gas. also when I ran it before I could get about 40 mph really quickly now I can get 20 mph very slowly. and when I turned it off it back fired like a boss. there is one hose that's not connected on the carb but I thought it was a valve that just is for overflow?

Share this post


Link to post
Share on other sites

sounds like you might have to do some fine tuning on the carb and adjust the air fuel mixture on it some .. not shure about the hose with out seeing it..sorry..

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By Buell
      Hey guys, figure you guys would have some helpful direction or answers.
      So, 05 Sportsman 700 carb, new carb, fuel pump, new plugs, new air filter, new everything I can think of that is usually the running issues. Starts up fine, seems to run fine, but if under load, two people, or even one person, up a hill, or pulling a drag chain for the driveway, it starts to cut out and sputters and loses all power, until I back off on the throttle and just barely try to let itself catch itself and then I can take off again.
      I am going crazy trying to figure this thing out. Other than that, the quad runs great. Parents bought bran new, just used around the property, 5000 miles on it. Any ideas???
    • By Ellery Zandt
      Does anyone have a redcat 250 or falcon 250cc that they can share where the two vacuum lines on the carburetor that you run antifreeze through I honestly have no idea where the lines are suppose to go to circulate the antifreeze. 
       
      Any help is greatly appreciated. 
       
    • By Dra O
      posted a while back - it was running at one point - I have all the plastic shroud off - it's down to frame and engine now
      -fuel pump: when line from petcock is attached, no fuel comes out other side to carb; the line to the carb is open (can blow through it); I thought when I cranked engine that the pump would spit out fuel on other side but it does not; I removed fuel pump and opened it up - diaphragm looks good - but internal areas had lotsa calcification build up - I cleaned this out and dried it good - the clear plastic pieces (?diaphragms) aren't broken - the spring w/ steel ball on end moves freely; am putting it back on tomorrow; but can anyone answer about the pump? isn't it supposed to pump fuel through it... to other side... to carb? puzzling
      -along with fuel pump: I replaced petcock 3 weeks ago (gas tank had rusty fuel in bottom - cleaned it out prior to new petcock); when I turn petcock arrow NOT to on or reserve, fuel comes out of line; when I turn it to on or reserve, fuel doesn't come out; puzzling
      -I don't know what's on back of fuel pump - it's a valve that has a hose coming out of it - looks like it goes to engine/carb - I haven't traced this out yet - what is it?
      -can squirt gas on air filter and engine will run for 2-3 seconds then stop - fuel in top of carb (under diaphragm) does same
      -it likely needs carb rebuild - will get to this - but something isn't allowing fuel to get from fuel pump to carb
      -I THINK it has a mikuni model x carb - diaphragm is ID 26mm  OD 68mm - hard to find inexpensive diaphragm, I guess because it's a model x
      -last thing - I replaced solenoid due to old one clicking; I HAVE to be charging the battery or it won't start/turn over - battery just goes dead; but if charging, it'll turn over nicely; i'm guessing it's a bad battery
      -any help appreciated - I've never owned an ATV before - inherited this beast from grandparent in-law
    • By PKR
      I rebuilt the carb on a 1989 350 Big Bear. This is a Gen 1 carb ( 2 cables running to throttle).
      Quad starts and runs but I have fuel leaking from the air intake.
      Is the float set to high / low?
      Does the needle for the main jet need adjusting? I have it on the center groove ( 2 groves above and 2 groves below).
      All jets are new, float and needle and seat are new.
       
      Thanks for your help
      PKR
  • Similar Tagged Content

    • By Chayse Hill
      I have a 2003 LTZ 400 that i bought a few days ago. The quad was running fine until last night. I let my brother ride it down the street and back and i didnt notice anything etong with bike. Then my neighbors friend came over and said "can i ride it?" I said "sure" so he ripped it down the road all fine and when he got back it died right in front of us. My brother said it was dieing on him also. He also said that he wasnt using the clutch to shift. I told him he was an idiot. Im throwing that in there incase that caused a problem as well. But today i go to check it to make sure its getting fuel which it is and replaced the spark plug incase it wasnt getting spark but it is. So i started it and it was having a problem starting then i got started and was reving at idle high. So i took it around the block and it died on me a little bit down, so i try to restart it and it started so i kicked it into 1st and it kinda launched on me and started going with the clutch all the way in. Then it died right after and wasnt running right during that process and was idleing all over the place and just died and now i cant get it started it again. Before it would start without the choke or priming it. It would start real quick now i cant figure if it needs to be rejetted or something else. Air filter looks clean also. But any help would be gratelly appreciated!
    • By Jers
      I need to know what I have and what tire really go on it, Mine has 24x11x10 on the back and 22x8x10 on the front and I need new tire but I don't think are the right size. Also I can't find the model number listed but it looks like a 250 quadrunner 2wd and I think it is a 1987 maybe, can anyone help me, also I it has a rich running sound and I put a carb diap in it and cleaned the carb. is there a jet needing replaced?
    • By gregj49
      Blows out black smoke when you rev it up how do you adjust the carb?
    • By bogman
      Hi, does anyone know where to find the timing marks on the camshaft and how to orient them? I found the line on the crank and lined it up with the arrow on the case, but the only marks I can see on the cam are on the very end where the black plastic cap is. Are these the timing marks and if so how do you line them up?
    • By davidwestfall
      looking for direct shift shifting lever that properly fits my 2003 Yamaha warrior 350 and fits my foot the same as a stock 2003 Yamaha warrior 350 shifting lever fits my foot
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...