Quantcast
Jump to content

  • Do you own an ATV, UTV or SxS? Join our Community Forum!

    QUADCRAZY ATV Community and Forum are FREE to join! We keep our ATV, UTV, and SxS forums clean and user friendly. All first time posters in our forums will have to wait to have their content reviewed and approved. Once your first ten posts are approved, you will no longer need to go through a forum post approval process. To bypass the approval process with immediate access and a NO ADS experience in our ATV, SxS, and UTV forums, consider subsribing to a Premium Membership

2006 Yamaha Raptor 350 - Oil Cooler


brandon07

Recommended Posts

Hey guys I need some help.i have an 06 raptor wife's ride I bought an oil cooler for it it's the big bear type. My question is I don't know where to mount the cooler itself. I want to put a spar 4inch cooling fan on it can anybody give me a tip or help the cooler is 9x3 I can get longer hoses I have a buddy who workers at an industrial equipment and I can get the hoses no problem. Anybody run into this. It's not a warrior 350 It's a raptor 350

Any help will be appreciated thanks guys and girls,

Link to comment
Share on other sites

Hey oxidized black thanks for the pic,but I don't think mine has the same mounting places as you big bear does. It looks to me in the picture you posted, it's too close to the head pipe, but thanks for the help

I still can't quite get the cooler where it needs to go. Any advice will help

Thanks. Bt

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Forum Topics

    • By p5200
      I added more fresh gas it sat one day now, it's acting up again. Before cleaning out carburetor it wouldn't idle good and had gas leaks from carburetor. Now it idles pretty good but, if I increase throttle speed at a certain amount it starts missing bad. I'm going to try and post a short video. Just about ready to give up on this thing.😒  you can see reflection perking in video.

      20240217_114429.mp4
    • By p5200
      Hello folks, my machine wound up with I think water in the tank etc. It runs but speeds up and slows back down randomly. When not running I don't see gas dripping  from the drain nipple on bottom of float bowl and drain screw is closed tight. With normal idle speed I see no leaking. When the idle speed increases quite a bit on it's own, gas appears to start slowly dripping from float bowl drain nipple? I'm wondering if the carb is flooding and the gas is actually coming from higher up and just appears, to be coming out of nipple but, is actually running down the sides of the nipple? I put a kit in the factory Mikuni carb last year after sitting for a while and I think the gas in the jug I used had drawn moisture. I plan to pull the carb tomorrow and clean everything out. I was just curious if anyone else thinks it's probably something in the carb and is, acutally a flooding problem? Thanks Folks! 🙂
    • By Lafytafy
      should i run a thicker oil in a older quad because it make a little more noise than usual 
    • By Mhatayas
      What should I do about this , bad oil leak where the filter cover bolts on . Can I use some gasket maker 

    • ATV Service Manuals
    • By mga
      I just want to clarify that i was doing the timing correct. I wanted to adjust the valves, so, I removed the spark plug, I removed that little black plastic cap on the side, then, i turned the engine counterclockwise until the "T" lined up with the small groove on the threads where that black cap screws in. Then i checked the valve clearances.
      So, what is the "F" mark for?
      I hope the "T" was the right mark to use.  lol
  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...