Quantcast
Jump to content

Search the Community

Showing results for tags 'moto4'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Community Discussion
    • General ATV Discussion
    • General Talk - Anything Goes!
    • New Members Area!
    • Where To Ride Your ATV
    • ATV Picture and Video Sharing
    • ATV Racing & ATV Events
    • ATV & Off Road Modifications
    • ATV Tires and Rims
    • This vs. That ATV & Off Road Comparisons
    • ATV Trailers, Haulers, and Attachments
    • Hunting, Camping, & Outdoors Forum
    • ATV Laws, Legal Issues, and Policing
  • Regional ATV & Off Road Forums
    • Northeast ATV & Off Road Forum
    • Midwest ATV & Off Road Forum
    • South ATV & Off Road Forum
    • West ATV & Off Road Forum
    • Other Region ATV & Off Road Forum
  • ATV Manufacturer Specific
    • ATV Forums By Brand
  • UTV Side x Side Manufacturer Specific
    • UTV & Side by Side Forums By Brand
  • Other Powersports, Offroad, and All Terrain Vehicles
    • Kids ATVs and Youth Off-Road
    • ATC 3-Wheeler Forum
    • Dirt Bike Forum
    • 4X4 Trucks and Jeeps
    • Water, Snow & Other Powersports
  • QUADCRAZY Classifieds
    • ATV For Sale? Post it here.
    • Stolen ATVs
  • QUADCRAZY Supporters
    • ATV Links & Partners
  • ATV News, Magazine Articles, Product Reviews
    • ATV News, Articles & Press Releases
    • New ATV Products, Reviews & Tests
    • Manufacturer & Aftermarket Promos
  • QUADCRAZY Announcements & Support
    • Announcements/Support
    • Website How To & Feedback
  • Yamaha Grizzly Owners's Topics
  • New York ATV Riders's Group Forum
  • Michigan ATV Club - St Helen, Mio, West Branch, Rose City's Lets ride Michigan trails this season!
  • Michigan ATV Club - St Helen, Mio, West Branch, Rose City's Up coming season
  • Kawasaki Bayou 220 Restoration and Repairs's Topics
  • Ride Red's Videos
  • Ride Red's Ride Red Forum
  • NYC 2 Poconos/ Scotrun ATV Riders's ATV Upgrades
  • NYC 2 Poconos/ Scotrun ATV Riders's Quads
  • Mechanics Club's Topics

Categories

  • ATV News and Articles
  • ATV New Products & Reviews
  • ATV Racing & Events
  • ATV Ride Reports
  • ATV and UTV Vendors

Calendars

  • Community Calendar
  • ATV Racing Events
  • ATV Poker Runs and Riding Events
  • ATV Swap Meets
  • Other ATV & Off Road Events

Categories

  • ATV Repair Manuals
    • Arctic Cat ATV
    • Can-Am BRP ATV
    • Cannondale ATV
    • CFMOTO ATV
    • Hisun ATV
    • Honda ATV
    • Kawasaki ATV
    • Kazuma ATV
    • Kymco ATV
    • Polaris ATV
    • Suzuki ATV
    • Textron Off Road ATV
    • Yamaha ATV
    • Other ATV
  • ATV Owner Manuals
    • Arctic Cat ATV
    • Can-Am BRP ATV
    • Cannondale ATV
    • CFMOTO ATV
    • Hisun ATV
    • Honda ATV
    • Kawasaki ATV
    • Kazuma ATV
    • Kymco ATV
    • Polaris ATV
    • Suzuki ATV
    • Textron Off Road ATV
    • Yamaha ATV
    • Other ATV
  • UTV Side by Side Repair Manuals
    • Arctic Cat UTV
    • Can-Am BRP UTV
    • Hisun UTV
    • Honda UTV
    • Joyner UTV
    • John Deer UTV
    • Kawasaki UTV
    • Polaris UTV
    • Textron Off Road UTV
    • Yamaha UTV
    • Other Brands UTV
  • UTV Side by Side Owner Manuals
    • Arctic Cat UTV
    • Textron Off Road UTV
    • Can-Am BRP UTV
    • Hisun UTV
    • Honda UTV
    • Joyner UTV
    • John Deer UTV
    • Kawasaki UTV
    • Polaris UTV
    • Yamaha UTV
    • Other Brands UTV
  • Other Files

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Location

miles from

About Me


My Garage

Found 13 results

  1. i have a 91 moto 4 100. has electric start only. for as long as i could remember we have always pushed start it. after riding for while you shut it off. you are able to hit the start button and it will start right up. anyone know where i should start with fixing this issue? im fixing it up for my niece. thank you in advance.
  2. I just got an old YFM200DX Moto 4 and upon checking the oil in the rear differential I took out I assume the fill plug and it fished out old nasty oil. I plan on flushing the oil and replacing but was wanting to make sure if you drain bottom plug and just fill up to the check plug. Only thing I can think of someone filled it up by the breather on top? Plan on unhooking the hose and blowing it out tomorrow. I also do not have a service manual yet. Also right now the diff vent hose just goes up under the tank to nothing. Does it plug into back hole in the air box? Thanks
  3. Hi there, I am a new member and have never used a forum before. I own a 250 moto 4, has smoked since I got it. Oil consumption has increased, I removed the crank case breather pipe and have a catch can under frame at front. Smoke has not changed. also after more than 20 hrs use during lock down there is a very small amount of oil come out the breather. Compression seems very high, engine turns not too bad if stopped for up to 20 mins but much more than that it is difficult to turn engine past tdc. (poss almost hydrolocked?) if left for a couple of hours or more it then turns over easier. Also if spark plug is removed. I would have expected oil to come out when turning engine with spark plug out. I suspect oil is getting down valve guides? smoke is worst during warm up. The starter motor has not worked since before I owned it and I have modified pull start as the pressure on it was causing problems. I am about to check valve clearances this morning before I get going. I do not want to dismantle while lock down is on as I am using it daily. Any help would be greatly appreciated, Dave
  4. Hello, i have many questions but ill start with a few. 1. The yamaha 350 from 89ish- 93ish has this dual actuating throttle cable assembly. I can not find a replacement cable for it. One cable had rusted and broke. Do i need to update to the new carb style that has the single cable? If so this sucks because i just cleaned this one. 2. Has anyone found replacement struts/coil-overs for these moto 4s? 3. What cause oil residue in the starter gear housing? Is it normal? 4. Does anyone have a service manual? I hope to get answers to this stuff. Im the kind of guy that researches and never Have the opportunity to help people. Hopefully this thread will do just that.
  5. Rescued this thing from sitting in a warehouse the last two decades. Finally got it to fire, but when I put it into neutral to do so its now stuck in neutral, and wont shift no matter how much pushing, rocking, etc. Even with throttle it wont. Range lever on left side will go from H to L, but not to R, and this makes no difference on it being stuck in neutral. Any suggestions?
  6. I got this almost a year ago for $500.00 it was covered in a garage and owned by a 57 year old lady. She said she didn't need it anymore and wanted me to have it for my kids 1 of which is level 3 autistic. Ritual oil changes and yearly service. This was barely driven and when it was it wasn't beat on. All in all I got a killer deal on this wheeler and nothing is wrong with it. Starts and drives like its brand new.
  7. Just purchased one of these and I have a few questions: Went to change the air filter and it fell apart, but there were two pieces of the foam wrapping the wire cage - Normal? In addition there was about an inch of oil in the bottom of the air filter box - again - Normal? The backing piece of plastic for the wire cage was laying in the bottom of the filter box and the bolt was also in the oil. I am also looking for a recommendation on what to do with the machine as far as maintenance, it runs well, shifts fine, needs a new battery, but what else should I be checking? The previous owner had it for over 25 years and does not have any records or memory of the last oil change or any other maintenance other than needing to replace the battery a couple of years ago and placing a car battery on the front rack and running wires to the starter. Learning curve is sharp, but looking forward to the experience. Thanks for your input.
  8. Hey guys I have a Yamaha moto 4 250 that was running great now all of a sudden I have low power. It starts up and idles great and engine sounds fine no knocking or ticking or anything like that. I can ride it and sometimes its like you flicked a switch and the power comes back for a minute and then it goes away again. I've changed the spark plug, cleaned the carb and it made no difference. I'm thinking the stator could be going bad but id like to find out more before I spend the money on it.
  9. I have 2 1985 Yamaha yfm 200s the yellow bike runs great plug is nice and brown nothing worng with it the black one however runs like a bag of ass it Spitz out the carb it sputters runs real hot it's lean I know that but it literally has the identical carburetor every part of them is identical inside and out and no matter what I down I can't get it to richen out rather burn a whole lot of gas then burn the piston
  10. Hi everyone! I have a 1986 yamaha moto4 200 that's been sitting for a while! Cleaned the carb, replaced engine oil, put fresh gas in it. Got it running and went for a ride! It was running great just a little backfire once in a while! I barely made it home on the way back and now the bike won't run at all since then! It will start if I give a little bit of throttle but dies instantly as soon as I let go off the throttle! And even if I try to rev it up it'll sound like its not getting enough gas.. it revs up a couple hundred rpm's and backfires through the carb.. it almost sounds as if I was trying to take off from zero in 5th gear! Nothing is seized though! I dissasembled the head and the piston and cylinder are fine! Rebuilt the carb, replaced the ignition source coil.. I don't know what to do anymore.. compression test shows 90 psi Specs are 128 psi but i'm not sure if I trust my compression tester.. any ideas? Thanks!!
  11. Any luck with manuals? I need a carb in the owrst way and am have gone down a lot of rabbit holes (over 90 tabs and counting). Factory calls for a Mikuni BST34/1 (I think, but need to check manual). I don't care what or who makes the carb, just need a basic reliable carb. No Racing etc, just puttering. I currently only have the cable with the round slide attached. Don't care if its round if I know what other parts to get to make it all function. Thanks for help, and listening, gonna go chase more rabbits I guess. Max
  12. Hey Quad Crazy people, Im posting for a friend. My buddy has a Yamaha Moto-4. I believe its a 200 or a 225, not sure. Im trying to find out about the carb. The moto will run for a few minutes then just die out. Is the moto-4 the same as the blaster. let me know. thanks
  13. Hey guys, new to the site and looking for some help. I bought my boy an 86 Moto 4 and it starts and runs very good, but it will just quit. It starts right up, but it is a pain. I am a two stroke guy so this is out of my knowledge. I an guessing something electrical???? Any help would be appreciated!!! Thanks!

×
×
  • Create New...