redheadstepkid79

1999 Honda 400ex fuel problem?

3 posts in this topic

Was riding last nite, bike was running fine came back to camp let sit bout 20 mins. Got back on it and it started fine but when I gave it a lot of gas it just kinda bogged down. Maybe it was hot? Or Crap in the tank maybe? Help! Still out riding!

Share this post


Link to post
Share on other sites


Did you fix your issue? Thread was posted in the wrong section.

* Moved thread to Honda Forum

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Similar Content

    • By Sandy10145
      Hi guys I'm new to the forums and I need some help to make a decision. I recently started riding quads a few months ago and have been riding a Yamaha blaster. I'm now deciding of getting a raptor 350, Honda 400ex, trx450, or yfz 450. At first I looked into the 350 but I wanted more power. Recently I looked into the yfz and read it has a smoother ride and something about adjusting the cylinders? Any information on what I should get, pros? Cons? Would all be extremely helpful.
    • By Snowden
      Hi everyone,
      I have a question, if the starter clutch gear looks fine but is still not working correctly then all I should need to replace is the one way bearing, right?
      thanks,
    • By ut1w7b
      I have a 94 sportsman 400. It sat for several years before i got it. I have cleaned the carb it will start and run for about 5 min then it will flood. I have torn it down and cant see anything wrong. has anyone else ran into this problem any hel would be great.
    • By kingjosk12
      A week ago I could not even get close to starting it. But now I adjusted the valves (exhaust valve was not closed). i got it running but would not run without choke. i adjusted the float because it was to low tried starting it up again and it would not even start. So i went back and looked at the valves and the valve was now open again so i adjusted it and it started right up and ran perfect without choke. So i put it all back together thinking it was ready to go. Started it up and let it run for a little bit. i turned it off and tried starting it again there was NOTHING. took it apart and there was 0 compression and the exhaust valve was open again. I am completely lost need help PLEASE!!!:aargh:
    • By Muggzy
      Just picked this up over the weekend;
      2001 400ex starts and runs great with fairly new rubber, nerf bars, aftermarket subframe (needs a grab bar), aftermarket bearing carrier & LEX MXe exhaust. Needs bushings and bearings front and rear. Oh yeah and it's got alum wheels too.
      It may be leaking at the bottom of the cylinder on the carb side (cleaned it all off and ran it/road it for an hour or so but didnt see any sign of oil or leaking and needs the chain replaced. picked it up for $1200
      If I take the cylinder off to replace the gaskets, should i do anything else while Im in there?