Quantcast
Jump to content

  • Do you own an ATV or UTV? Join our Forum!

    Join QUADCRAZY ATV Forum today for FREE! We keep these forums clean and user friendly. All first posters will have to wait to have their content reviewed and approved. Once your first post is approved, you will no longer need to got through an approval process. To gain immediate approval and a NO ADS experience, consider subsribing to our Premium Membership.

1992 Kawasaki Bayou 300 - Ignition Problems


bayouman
 Share

Recommended Posts

I have a 1992 Kawasaki bayou 300 4x4. My initial problem it would not run unless full choke was on. So I tried cleaning carb and installed a rebuild kit and it ran bit better but not much. So I replaced carb and spark plug and regulator/rectifier. During testing of new carb the rectifier burned up so I replaced it. Now it fires up and idles fine but it backfires when you rev it up and then it will die as if the key was turned off. Now I know that the coil, cdi box, and stator are all connected. But I don't want to replace any unnecessary parts . This seems to be a ignition/electrical problem. I could really use some advice here as how to go about this. Thanks.

  • Like 1
Link to comment
Share on other sites

Dream Car Giveaway

I have a 1992 Kawasaki bayou 300 4x4. My initial problem it would not run unless full choke was on. So I tried cleaning carb and installed a rebuild kit and it ran bit better but not much. So I replaced carb and spark plug and regulator/rectifier. During testing of new carb the rectifier burned up so I replaced it. Now it fires up and idles fine but it backfires when you rev it up and then it will die as if the key was turned off. Now I know that the coil, cdi box, and stator are all connected. But I don't want to replace any unnecessary parts . This seems to be a ignition/electrical problem. I could really use some advice here as how to go about this. Thanks.

  • Like 1
Link to comment
Share on other sites

  • 1 year later...
On 8/16/2015 at 2:14 PM, bayouman said:

I have a 1992 Kawasaki bayou 300 4x4. My initial problem it would not run unless full choke was on. So I tried cleaning carb and installed a rebuild kit and it ran bit better but not much. So I replaced carb and spark plug and regulator/rectifier. During testing of new carb the rectifier burned up so I replaced it. Now it fires up and idles fine but it backfires when you rev it up and then it will die as if the key was turned off. Now I know that the coil, cdi box, and stator are all connected. But I don't want to replace any unnecessary parts . This seems to be a ignition/electrical problem. I could really use some advice here as how to go about this. Thanks.

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...