Quantcast
Jump to content

  • Join Today, It's Simple and FREE!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

insanemustang

Bought a 1994 Yamaha Big Bear 350 4x4

Recommended Posts

Looking forward to posting some questions on here, doing some reading on here, and enjoying the company of others.

So I bought a 1994 Yamaha Big Bear 350 4x4 from a buddy of mine for $1,000. He has had the ATV for about 2 year. No rear problems when talking about the motor. It has failed to start some, and unfortunately it does not have a pull string. Not sure if that is something I can add on later or not. But we traced the issues to the starter and replaced it. Now it starts easily and has a new battery and starter that he bought :).

Issues I am going to be working on, and asking questions about:

  • Hours display is broken and doesn't show anything at all
  • Would like to possibly add a speedometer at some point
  • Rear brake doesn't work until the pedal is all the way down to the floor, and then it engages, doesn't really brake. I'm thinking this is a simple adjustment
  • ATV pops and clicks when turning. Was thinking CV axles, but not sure and want to be 100% sure before I order replacement parts
  • Need to learn the braking system better. It has two hand brakes and then the pedal brake. What's the difference and how do they all work together. Assume one is a hybrid brake that engages both front and rear at the same time, but not sure
  • Need to clean/paint the hubs
  • The shifting is tough and some times requires more pressure than I'm comfortable with. Not sure if it's lubrication, or an issue with the linkage. Need to learn that too.
  • Having a hard time finding a manual online, need to buy one probably

I have around $500 to invest into the ATV. I am hoping this will take it back to really nice riding condition.

Any thoughts on the above issues/concerns? I plan on using the search functions as well.

Looking forward to hearing from you all.

- Brandon

Share this post


Link to post
Share on other sites


Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By Dimelol
      I have a 2003 Kodiak 450 that i purchased a while back with around 300 hours on it. It has never ran right from the beginning. Initially i thought it was just a carburetor issue because it was all clogged up from sitting for months. It has been cleaned, rebuilt, and taken off probably about 10 times troubleshooting this problem. I have quadruple checked everything including float height ect and it is set correctly, the jets are also brand new, needle and seat have been pressure tested as well. So after all of that I am convinced that the carburetor is not the culprit. I have an issue where the idle is very choppy, almost as if it is misfiring with a rich condition on top of that. I can use a brand new plug and run the machine for just a few minutes and it will be a dry and and coated in black carbon build up. The exhaust also has a strong smell at idle. I had trouble restarting it when hot for a while, but i adjusted the valves and it seemed to solve that issue. They were both way out of tolerance (tight). The weird thing is, outside of idle it seems to run pretty well. 
      So with all that being said I have ruled out the carb/valves/compression and moved on to the ignition and this is where i have a few questions about factory specifications. I guess the main question I have is, how strict are these tolerances? And could them being off by this amount cause the issue I am having? Do all three of these parts really need to be replaced? I would like to know before I spend the money on these new parts, and it not fix my problem. Below I will list what the specs were in the service manual along with the reading i got.  This is my first experience testing ignition components. I just found it odd that all 3 are out of spec according to the service manual.
      Spark plug cap resistance: 10 kΩ at 20 °C (68 °F)
      My Reading: 8.90 kΩ
      Primary coil resistance: 0.18 ~ 0.28 Ω at 20 °C (68 °F)
      My Reading: Fluctuated between 0.4 - 0.5 Ω
      Secondary coil resistance: 6.32 ~ 9.48 kΩ at 20 °C (68 °F)
      Reading was within the specified range.
      Pickup coil resistance: 459 ~ 561 Ω at 20 °C (68 °F)
      Reading was within specified range.
      Rotor rotation direction sensing coil resistance: 0.085 ~ 0.105 Ω at 20 °C (68 °F) 
      My reading was 0.3 Ω
    • By Asen_77
      Hi All,
      My name is Asen and I am from Eastern Europe, Bulgaria. Riding a Yamaha Raptor 700R and this is my first Quad wanted for a vey long time :)

       
    • By Christian Smith
      Recently bought a Polaris 425 Xpedition. Main issue is that the quad randomly misfires sometimes. ONLY does it at idle. Everything sounds good. What should I look for? Haven't checked the plug, seems a bit hard to get to, not sure. Headlights flicker at idle as well, is this a sign of a weak stator? Help? 
    • By MarkinAR
      Working on my oldest son's buddy's 2000 Big Bear.  He was having some power loss at WOT so i thought it worth while to clean the carb and put at kit in it...or at least clean the OEM jets and use the new orings that come in the kit.  It starts and idles like a champ, but dies and wants to backfire with any throttle at all.  I assume lean because it will run decent with the choke on. Air screw adjusted fine, nice crisp idle.  This one has fuel/air screw, low speed jet, mid jet, and main jet.  I was assuming just trash in the low speed circuit so pulled it and cleaned again, still does the same. 
      Two questions I guess:
      1. Does it sound most likely trash in the off idle circuit?  This one has a few more passages and jets than I'm used to...and a darn diaphragm.
      2. It now really wants to leak at the bowl drain screw.  It doesn't seem to tighten enough to completely stop the flow.  Seat looks good, screw was dirty but cleaned up fine with a touch of 2000 grit paper.  First for me.  Any idea here?
    • By Stacy Hanks
      I have  2000 Yamaha bear tracker 250 - igniton relay and starter relay both were replaced also the neutral switch indicator was replaced-- bike will not show light on for neutral or start when button is pushed
       
  • Similar Tagged Content

    • By Reece K.
      I just recently bought a 1994 Yamaha Timberwolf 4x4 from a buddy who had the wheeler sitting in his garage for 7 years. I got it home and fired it up pushed it out of the garage and tried to shift it and it wouldn't shift. First it would click like it was shifting, but the wheeler wouldn't move and when I hit the gas it revved up like I was in nuetral. After trying some more it became stuck in 1st gear and wouldnt shift at all. But it later broke loose agian and acts like it is in neutral again. I took the motor off the machine to make it easier to work on.After asking friends they were convinced it was a clutch problem but after opening up the casing for the clutch I don't see anything out of the ordinary and am concerned that it may be a transmission problem. Any help would be greatly appreciated thank you.
    • Guest Fox300exchic
      By Guest Fox300exchic
      The Hop-Up: You may be saying to yourself, “that’s a chick bike,” and you’re right. But honestly, it’s so much more than that. It’s one badass bike. http://www.quadmagazine.com/quad/features/article/0,24942,1587044,00.html
    • By dyyjrr9
      I just got a 1991 Yamaha Moto 4 for my son and I am looking for a service repair manual. I know that the timing chain needs replaced.
    • By alexcross324
      Hi all, I try to find this manual in the threads but you have a lot of stock here
      Cannot find this particular manual.
      I found it for YFM200 but not sure if they are the same.
      Thanks if you could help me with that.
      Im new here so if I did something wrong, please tell me.
    • By davidwestfall
      looking for direct shift shifting lever that properly fits my 2003 Yamaha warrior 350 and fits my foot the same as a stock 2003 Yamaha warrior 350 shifting lever fits my foot
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...