Quantcast
Jump to content

  • Join Today, It's Simple and FREE!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

gyminis

2009 grizzly 700 starts but doesnt stay running

Recommended Posts

i have a 2009 grizzly 700,replaced the fuel pump and filter,replaced the spark plug and checked the air filter for a mouse house! it runs then shuts down,wont stay running,does the fuel line need to be primed and air free to run properly or am i missing something obvious??????????????:aargh:

Edited by gyminis
more info

Share this post


Link to post
Share on other sites


Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By Dra O
      posted a while back - it was running at one point - I have all the plastic shroud off - it's down to frame and engine now
      -fuel pump: when line from petcock is attached, no fuel comes out other side to carb; the line to the carb is open (can blow through it); I thought when I cranked engine that the pump would spit out fuel on other side but it does not; I removed fuel pump and opened it up - diaphragm looks good - but internal areas had lotsa calcification build up - I cleaned this out and dried it good - the clear plastic pieces (?diaphragms) aren't broken - the spring w/ steel ball on end moves freely; am putting it back on tomorrow; but can anyone answer about the pump? isn't it supposed to pump fuel through it... to other side... to carb? puzzling
      -along with fuel pump: I replaced petcock 3 weeks ago (gas tank had rusty fuel in bottom - cleaned it out prior to new petcock); when I turn petcock arrow NOT to on or reserve, fuel comes out of line; when I turn it to on or reserve, fuel doesn't come out; puzzling
      -I don't know what's on back of fuel pump - it's a valve that has a hose coming out of it - looks like it goes to engine/carb - I haven't traced this out yet - what is it?
      -can squirt gas on air filter and engine will run for 2-3 seconds then stop - fuel in top of carb (under diaphragm) does same
      -it likely needs carb rebuild - will get to this - but something isn't allowing fuel to get from fuel pump to carb
      -I THINK it has a mikuni model x carb - diaphragm is ID 26mm  OD 68mm - hard to find inexpensive diaphragm, I guess because it's a model x
      -last thing - I replaced solenoid due to old one clicking; I HAVE to be charging the battery or it won't start/turn over - battery just goes dead; but if charging, it'll turn over nicely; i'm guessing it's a bad battery
      -any help appreciated - I've never owned an ATV before - inherited this beast from grandparent in-law
    • By Dwight Williams
      Hey everyone, I've been scratching my head over this for most of the day.  I bought a couple of Bayou 220's, got them running (they've both been sitting), and started tweaking and fixing small things.  One of them is mostly done, the other had an aftermarket carb on it and I've been trying to sort that out.
       
      Anyway, while adjusting the carb it died a few times, I restarted and moved on until it died and wouldn't restart.  I figured maybe I'd flooded it or something - after further attempts I realized I had no spark.  Since I have two identical machines I have many parts at my disposal.  I've swapped the CDI, spark plug and coil with no luck.  I have good resistance readings from the stator and pick up (135 and 110 respectively),  I don't have a peak voltage meter but I measure around 53VAC on the stator when cranking.  I have a 4 wire stator, not an alternator like the newer ones.  Grounds look good, I've checked the kill switch by verifying that it and the ignition switch grounds the black/yellow wire to the CDI.  I can turn the engine slowly and see the pickup short the meter as well, seems normal right?  So far everything I've checked looks the same on both machines.  I've got the service manual and wiring diagrams.  Do these readings make any sense?  I'm obviously missing something but I'm stumped.  thanks!
    • By Ajmboy
      Unfortunately I didn't notice some of the rust hitting the undercarriage of my 2004 Yamaha Grizzly 660, but saw it the other day when I was doing some maintenance, oil change, air filter, spark plug, etc. The left side footrest broke and that's causing the plastic to hit the front wheel. It broke right at the welds from too much rust. Looks to me like what I need is (looked this up on yamahapartshouse.com):
      YAMAHA FOOTREST BOARD 5KM-27481-10 Left side (broken)
      YAMAHA FOOTREST BOARD 5KM-27488-10-00 Right side (rusted and will probably break eventually)

       
      Does anyone have a less expensive source? I did see on ebay a couple of listings but it still comes out to @ $50 each, 
    • By StolenATV
      This atv was used as a tool for our beach service. The atv was used to haul our beach rental equipment on and off our beach. Also is a big help in evacuation for tropical storms/hurricanes. my family is out 12 grand.
      The post Thieves stole 17 grizzly 700 ATV appeared first on STOLEN 911.
      View the full article
  • Similar Tagged Content

    • By bodatiouskid
      Have a 2002 Polaris Sportsman 700 that only has 34mi. on a carb & ring job.
      Cut the gas off today to drain carb.Now engine will not idle.If I open throttle will run,but let off & will cut off.Can screw idle in with no change.
      What happened? Why did this happen when fuel ran out?
      Please help me,my ATV is a daily driver.
      Please help!!
    • By toonces
      I'm wanting to run Shell Rotella T6 synthetic in the 700 Griz but I can only find it in either 0W-40 or 5W-40 weights, and the manual says it's ok to use everything BUT those weights...5W-30, 10W-30, 10W-40, 15W-40, 20W-40 and 20W-50.
      Would it be ok to use the Rotella 5W-40 or do I need to stick to what's specified in the manual?
    • By gyminis
      HELP, i have a 2009 yamaha grizzly 700 yfm7fgpy special edition with a defective fuel pump and am wanting to know how to test it to know if it is defective or not
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...