Quantcast
Jump to content

  • Join Today, It's Simple and FREE!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

Barrysquad

1990 350 Big Bear NO SPARK

Recommended Posts

Somehow I lost all of my spark on my 350Big Bear, its a 1990. It ran well for maybe 3 days! Thought it was the carb. Cleaned it 4 times. It was losing power at midrange. Got worse and worse. Finally nothing!

Are these good coils? I was thinking I could swap?

2002 Honda-200cc: primary 0.4(ohm-200) secondary 9.0(ohm20k)

1990 Yamaha-350cc: primary 0.8 secondary 11.0

Share this post


Link to post
Share on other sites


Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By tyler250rrocks
      i have a lt250r that has a over sized carb on it. is it to much
    • By JacobSlabach
      got 7 atvs off CL recently for a good price.  one of which is a yamaha warrior.  anyone know where the vin is printed on this bike?  Haha good place to start as I do not know year or size yet.  The former owner says needs exhaust ans and clutch work.  he said it ran fine until the clutch cable broke and then I couldn't get the new cable adjusted right and it would grind gears.  things I see:  clutch cable locked up again, no brakes, carb leaking (green with algae around the bowl and has gelled gas stalagtights on it), aftermarket exhaust melted the airbox so I need something different and a new air box.  I would like the use the current exhaust if I can but I have a feeling its a redneck fix as it looks like there is an ace bandage holding it to the exhaust pipe (its an aftermarket slip-on exhaust), so I'm not sure about that- lets get the bike running first.  also, battery (looks brand new, what a shame) is dead, 0 volts.  Otherwise, bike looks to have not been wrecked, and plastics are ok (it sat outside under a 'tarp' for 3+ years since it was run last).  any tips and advise on where to start first would be awesome as this is my first clutched bike (manual).
      the clutch is my main concern- I've never rode a clutched bike so I dont even know what its supposed to feel like.  lol I'm spoiled on my automatic polaris 
    • By Belmontie
      Hi bought this quad with a few leaks and other issues which thanks to excellent advice from these forums I thought I’d sorted them till I washed it down and found oil underneath. 
      It is coming from the seal around the gear changer pedal as it looks like someone has banged the housing flat on one side. Knowing how easily aluminium is broken I don’t wanna risk tapping it back into shape. Would a new seal fit or would the distortion of the housing render it useless.
      thanks in advance 
    • By bryanta0502
      Hi, im looking to increase the power of my 1995 king quad 300. I was wondering what other people are doing to increase the power of their quads. Are there any big bore kits, would putting bigger jets in the carb do much? Just wondering what I could do.
       
       
      Sent from my iPhone using Tapatalk
    • By joseph
      my atv will start right up will idle fine soon as i try to throttle up engine dies,i have changed gas,new fuel pump and lines great compression 188 lbs.new coil new spark plug adjusted valves dont know what to do also rebuilt carb,any help wanted
  • Similar Tagged Content

    • By mallen14
      Looking for anybody who can point me towards a free service manual for 1998 Big Bear 350. I found the sticky thread but all the links, from 2012, no longer work. If anybody has one please let me know. Thanks
    • By dctaz37
      My ATV started making a rubbing and clunking noise. I took the skid plates off and found that the front u-joint on the shaft that connects the front axle to the transfer case is toast. My manual does not reference this repair. Looking for instructions.
    • By dboy910
      Ok new to group and new to quads. I picked up a 88 Big Bear for next to nothing but it has issues. The entire high low revers shifter has been removed. All I have is a bar attached to the linkage. I can shift into all three but I would like to replace or get suggestions. I have looked around but there is limited info or pictures on what I would need to buy or where it even mounts. Any pics of what where and how it works would be great. Or direct me to correct thread.
      Thanks
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...