Quantcast
Jump to content

  • Join Today, It's Simple and FREE!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

dhallftworth

1998 Yamaha Timberwolf YFB250 backfiring at idle

Recommended Posts

Hi everyone, I received a 98 Yamaha Timberwolf from my brother for free, and I'm working on getting it going. 
I am having the following problem: 
The engine is backfiring through the carb. 
I have done the following to try and get the four wheeler running: 
Rebuilt the carb and set the air screw to 1-1/4 turn out and the circlip at middle position 3
Replaced the coil, because the cable was loose at the coil end
Repaired the main ground, coming from the battery
Replaced the ignition switch, because my brother couldn't find the key. New switch tested good
Tested the kill switch and it tested good
New coil tested goodfor both primary and secondary coils
Pickup coil resistance is at 195, which is correct
My source coil, is where I believe the issue is. The resistance is 310ohms, and it should be between 428-523ohms
When I opened the stator housing, there was significant oil, which I have read is normal. Does it sound like I'm on the right track replacing the source coil? Could this be causing my backfiring issue? It looks like the source coil is part of the stator assembly, is this correct? 4BD-85510-20-00 STATOR ASSY

Share this post


Link to post
Share on other sites


Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By cfherrman
      Fixing for a friend. Atv was at a different friends house to be fixed and he rebuilt the carb and had it running nice, then it shut off and no more. He replaced the key and the coil.
       
      So he got busy, so I am helping, I checked the wiring from the stator to the cdi, and from the cdi to the coil. All is good. I checked resistance on the pickup coil, good, and on the source coil, open. I buy a new stator (China) and the 4 prong plug only has 3 wires in it while mine has all 4. I checked resistance in the source coil and it's in the 300's. I pulled one of the old pickup wires out of the old stator and wire it in the new one. Still no spark.
       
      Why do the wires differ, I checked the VIN again and it's "J" for the year and I got a 1988 stator. Please help!
    • By ezduzit
      picking up atv tomorrow, guys says motor is locked up. he thinks, anyway has been sitting for more than three years. Please understand i have not touched it yet but if his description is accurate im looking for suggestions on freeing it up before  having to tear it down. I'm hoping to get some great info from the pros on Quadcrazy.
    • By YamahaGrizzly
      This was probably the roughest ride we went on to date, I know in the video it doesn't really show how rough the ride actually was but boy the Yamaha grizzlys 700 definitely never enjoyed that run at all the silverbacks and Yamaha grizzlys are definitely not built to go rock climbing like we just did in this video. But that being said this run was a good one and Jon only broke 1 shock on his Yamaha grizzly 700 Follow us on instagram: instagram.com/Offroad.dan instagram.com/muddymillz
    • By Ulf Löfstedt
      I just bought a Yamaha Big Bear 350 from 1992. The previous owner has run it on regular engine oil and I have problems with the clutch slipping. I think that's the reason.
      So what should I do?
      - Just change oil and it will be OK?
      - Clean engine/clutch + new oil?
      - Or do I need a new clutch?

      It is guessing the centrifugal clutch that slips. It has two clutches , it also has a "regular" clutch .
      Anyone who has any experience of using wrong type of oil?
    • By Aaron Wilson
      My 1996 Yamaha Kodiak 400 has a cracked CV Axle boot and the axle wiggles back and fourth if you pull on it. It also clunks if you go from forward to reverse fast with the tires turned hard one way or the other. Im thinking a new axle will solve the problem. Can you guys walk me through the steps of replacing the CV Axle, I have never done anything like this.
      Thanks
  • Similar Tagged Content

    • By YamahaGrizzly
      This was probably the roughest ride we went on to date, I know in the video it doesn't really show how rough the ride actually was but boy the Yamaha grizzlys 700 definitely never enjoyed that run at all the silverbacks and Yamaha grizzlys are definitely not built to go rock climbing like we just did in this video. But that being said this run was a good one and Jon only broke 1 shock on his Yamaha grizzly 700 Follow us on instagram: instagram.com/Offroad.dan instagram.com/muddymillz
    • By Jackson Krueger
      I just rebuilt a Yamaha Timberwolf and after getting it back together there are 5 Philips bolts left over with a round head they are about an inch long and they are cleaner as if they go in the motor somewhere. Looked all over already and can’t find where they go only thing have yet to check is the stator as I don’t remember taking the bolts out of it any help would be appreciated greatly, thanks.  
    • By Robert Ochoa
      Don't worry about hauling the ATVs. We have the helmets, goggles, and gloves covered too. Our equipment is well maintained and gassed up ready to go!
      We take the work out of your fun!
      Book your next adventure now!
      www.awesomeatvrentals.com
      https://www.instagram.com/we_are_atvs/
      https://www.youtube.com/channel/UCWTAk9BABQNion2JJ_TfQXA
      we_are_atvs
      #fourwheeler #atvlife #atvriding #atv #4wheeling #fourwheeling #mudding #outdooradventure #atvs #mudlife #powersports #northcarolina #southcarolina #southcarolinalife #offroading #AwesomeATVRentals #yamaha
    • By Williejoe Neckbone
      Have a 400 4×4 have cleaned carb niow when u start it u have to have choke on and when u kick the choke off the engine speeds up then dies like it's not getting fuel plz helo
    • By Ray Roberts
      Hey everyone im new here, i have a problem with my 2001 suzuki quadrunner 500. When i start the bike up it sounds fine but a few seconds later the idle speed just keeps rising to where you cant put it in gear, and if im lucky it will climb down to where i can put it in gear but when i press the gas it immediately want to die. Please help me!
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...