Quantcast
Jump to content

  • Do you own an ATV? Join our Forum!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

Sign in to follow this  
ATVNetwork

Argo Xplorer XR & XRT ATVs

Recommended Posts



Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Similar Topics

    • By jimybud
      Below is a quote from a response to similar question from yesterday: 
      "Easiest thing to check is trash in the main jet.  if it idles fine, then the idle circuit and low speed jet is clear.  if it bogs off idle that's when it's transitioning to the main jet." 
      I will go ahead and open up the carb and check the main jet, but please respond to this post as if the main jet is squeaky clean.
      Below is my post:
      Only starts and runs on Full chock. 
      Does not matter what position I have my "mixture" screw.   Tried it at zero, 1 turn, 2 turn, up to five turns.  Spent a few hours confirming that the position of the mixture screw does not resolve issue.
      Runs great at idle and if I slowly engage throttle, it will rev up as expected.  But, quick rev up or when I am trying to drive it, it spits and sputters and looses power.
      I also use a propane bottle and did not find any obvious leaks, and the vacuum port is hooked to fuel peacock and I also made sure to simply block the port with my finger to see if that would resolve the issue.
      New Carb (after market), New Coil, Fresh Gas.  No leaks at manifold boot, hot battery.  Good gas flow.    Runs too good to be a valve issue, or cylinder, great compression.
      I can move the choke out a tiny bit, and it will still run, but will still bog down when I try to power it up.
      I also have a 250 trail boss Polaris that I require to run at full choke, but it has power at all throttle potions.
      I suspect it is running rich as the choke is on, but will not run with it off.
      Any details would be appreciated.
    • By Micah Gafford
      I bought this ATV from a friend who had it stored in their shed for a few years. I've been going through it getting things ready to fire it back up and get it driving around. So far I've changed out fluids, removed and cleaned gas tank. I am waiting on a fuel fitting to be ready to able to put the gas tank back on and fire up the engine. I'll follow up once I get to that point with whether or not that went smoothly.
      Right now however I've got a brake problem. The brakes were locked up. I took the brake line off the master cylinder and made sure that it wasn't locked up, it works. I proceeded to try and flush them no luck. Then I just disconnected the brake lines. They appear to be blocked up. I don't know if the hose portions deteriorated or what. I've found the front left and right brake lines, although $70-80 each doesn't make me happy... I can't find anyone selling the rear brake line 1930751 or the primary 1930760 that goes to the inverted flare cross fitting. This leads me to wonder if I should buy parts and tools to make my own brake lines.
      Two questions:
      If I should decide to make my own can you point me to any tutorials out there on doing that and what size are these lines with the flared fittings?
      Can anyone else find the two brake lines i listed for sale somewhere?
    • By Brent Wright
      Can I check the compression just by pulling the pull start even if it doesnt start?
    • By Jeff Cotter
      I recently purchased a 2000 polaris xplorer 400 4x4.  When I bought it the starter was bad, speedometer didn't work,  and it had been sitting for 5 years. I replaced the battery, and starter. Changed all fluids, and got it running correctly.  Then replaced the speedometer in an attempt to make sure the awd would be available when needed.  And took it out for a couple hour ride with a buddy.  
      It ran great that ride with no serious problems just a little carb issues which I was able to take care of on the trails.  Then a couple days later I decided to take it out for a ride by myself,  again ran great no issues other than a couple times it seemed to cough and then take off again.  That day when I was loading it I noticed coolant dripping onto the trailer and the overflow bottle was empty.  
      Got home and decided to drain the counter balancer, when I did that I got about 3 cups of coolant. Im guessing that it needs new seals and all for the water pump.
      My question is how difficult is it to do the water pump and should I attempt it or should I send it down the road to the polaris dealership to get it done? 
       
    • By Ajmboy
      Saw this in the news...was this anyone here?????  🤔
      13 ATVs and dirt bikes impounded from N.J. wildlife area. Riders face list of charges.
      State officials charged several people with various violations and impounded their ATVs and dirt bikes last weekend from the Greenwood Forest Wildlife Management Area in Ocean County, authorities said.
      Police officers with the state’s Fish and Wildlife Conservation were investigating illegal off-road vehicle use in the management area on Saturday, July 25 when two ATV riders tried to flee, officials said.
      When officers caught up with them, they issued summonses for criminal obstruction, interference with the duties of a conservation police officer, and violations of wildlife management area use. The two ATVs were impounded, police said.
      The next day, a group of ATV and dirt bike riders from northern New Jersey drove past several “NO ATV” signs posted in the wildlife area known as “clay holes.”
      Clay holes, or “blue holes” are former gravel or sand mines filled with water. They are popular, although dangerous, destinations for teenagers and adults looking to beat the summer heat.
      Officers issued summonses to the riders for illegally operating off-road vehicles and for driving unregistered vehicles. They also wrote tickets for illegal swimming, possession of alcohol and entering a restricted area.
      In all, 13 ATVs and dirt bikes were impounded. The owners are facing fines starting at $274, and impound, towing and storage fees of at least $300, conservation police said.
      In a statement, police said “only registered, insured, street-legal vehicles are permitted in Wildlife Management Areas. Vehicles may only be operated on established roads and parking areas.”

      This is from: https://www.nj.com/ocean/2020/08/13-atvs-and-dirt-bikes-impounded-from-nj-wildlife-area-riders-face-list-of-charges.html 
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...