Quantcast
Jump to content

  • Join Today, It's Simple and FREE!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

Gary Patch

honda recon 2002 ignition

Recommended Posts

have ignition problem engine would not turn off now turn key ignition light comes on for split second and goes out any ideas please

Share this post


Link to post
Share on other sites


So when you shut off the key the power doesn't get cut off? Sounds like a faulty ignition switch.

  • Like 1

Share this post


Link to post
Share on other sites

Thanks for reply but no power at all now checked fuses bypassed ignition and spliced wires but no life I'm baffled 

Share this post


Link to post
Share on other sites

The battery is good? If you tested the battery and it's good, I would start checking wires and make sure you checked all fuses and found the main fuse. 

Share this post


Link to post
Share on other sites


They should be under the seat in most cases. I'm leaning on a faulty ignition switch but without testing, it's hard to say. Looking at wiring diagram from the manual, you don't have an optional alarm unit do you?

 

1997 - 2004 Honda Recon TRX250 Wiring Diagram

 

Here's the manual

 

Share this post


Link to post
Share on other sites

Thanks ajmboy that was my thought but tried hot wire to by pass ignition not that did find sticker telling me was not actually Honda recon but fourtrax rancher350 fm 2003 have just ordered new starter relay and amp meter 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Similar Forum Topics

    • By tperk100
      2014 Honda 420FPA
      I installed a LED bar, but have yet to wire it in. Would like to wire it into light switch circuit for low beams, assuming it will stay on for high beams also. I am an old fart so am looking for an easily accessible place if possible. 

      Other concern is current draw. It takes 2 amps. So wherever it goes, the circuit has got to handle an additional 2 amps.
      Any help will be appreciated.

      Tomn P in Sunny Virginia Beach, Va
    • By JStricker
      I'm in need of a replacement engine for my '04 400ex. Can anyone help or at least give me some direction.
      Thanks
    • By torck
      Hi, Guys. 
      Sorry for my English, I live in Ukrane, Kharkiv. 
      I have Can Am Renegede 800, 2007, g1, mileage is 430 hours. Happened issue with chain in first cylinder. Mechanic opened engine and found problems with piston, rings, cylinder, etc. So engine need full rebuild. 
      I found rebuild kit on ebay. https://www.ebay.com/itm/06-10-Can-Am-Outlander-800-800R-Stock-Cylinder-Crank-Complete-Engine-Rebuild-Kit/253868930525?fits=Make%3ACan-Am&hash=item3b1bc475dd:g:NdMAAOSwew5a-bY9
      Price is really good. For example original crankshaft costs $929.99. Here full kit costs $999. This kit made by BP Racing ATV Company. Here is their website https://bpracingatv.com/
      But I can’t find reviews to their products. My mechanics didn’t used parts from BP Racing ATV before. And their parts not very popular in Ukraine. I’m afraid that I will spent money for this kit + delivery + pay to mechanic for a work and will need new engine rebuild after 100 hours.
      What is the quality of parts from BP Racing ATV?
      Is it have sence to buy this kit, or pay more and buy original parts?
      Maybe someone used this kits for rebuild engine. And have expirence of using this parts. What will your mind about quality of parts from BP Racing?  
      Thanks for your answers.


    • By joninak
      I bought a used 2017 Outty 1000r and have been hearing about folks melting plastics due to excessive heat near the pipe.
      It's winter here & I've been plowing my drive for a couple months without heat issues. I'd like any input if this will be a problem come summer?!?
      TIA
       
    • By Stephen Daugherty
      I'm joining to get help and opinions on my z... I just had the entire bottom end and carb rebuilt new rings and plug rose it maybe 4 hours and on the way home it backfired and blew the carb boot from the head and now it won't start? Getting fuel and fire but when I check the plug its covered in fuel? I've checked time and clearance everything seems to be fine? Just cant figure it out?
  • Recently Browsing   0 members

    No registered users viewing this page.


×