Quantcast
Jump to content

  • Join Today, It's Simple and FREE!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

BionicRival

1997 Polaris Sportsman started bogging all of a sudden

Recommended Posts

I have a 1997 Polaris Sportsman 500 4x4 that recently started bogging. Was riding down a road and all of a sudden started bogging. I tore the carburetor off, cleaned the jets , checked if there was spark. I'm pretty much out of ideas. After cleaning the carburetor, put it back on an now it wont start. Any ideas?

Share this post


Link to post
Share on other sites


Is there gas flowing into the carb? It doesn't have to be gas related either, you could have an ignition/coil/plug issue. Test the plug for spark.

Share this post


Link to post
Share on other sites

Check if it is a fuel issue by pouring a capful of gas down the sparkplug and see if it will start.  If it does, it is a fuel supply issue. Check carb again (99% of the time in these situations the pilot jet is plugged).  Then fuel filter?  Fill gas tank. lol

  • Like 1

Share this post


Link to post
Share on other sites

I just got a 94 Polaris sportsman 400 4x4 that has been sitting for awhile I cleaned the carb got it to start and run but I feel like its over heating I know nothing about the cooling systems on these also I notice the voltage regulator gets extremely hot while its idling none of the electronics work on it no lights of anykind head lights nor dash lights I jumped it to get it started also when I got it started it wouldn't go into reverse other then that it looks like a really nice bike no damage what so ever so I imagine with a little work this will make me a nice bike any suggestions would be greatly appreciated thanks.

Share this post


Link to post
Share on other sites


Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By Dwight Williams
      Hey everyone, I've been scratching my head over this for most of the day.  I bought a couple of Bayou 220's, got them running (they've both been sitting), and started tweaking and fixing small things.  One of them is mostly done, the other had an aftermarket carb on it and I've been trying to sort that out.
       
      Anyway, while adjusting the carb it died a few times, I restarted and moved on until it died and wouldn't restart.  I figured maybe I'd flooded it or something - after further attempts I realized I had no spark.  Since I have two identical machines I have many parts at my disposal.  I've swapped the CDI, spark plug and coil with no luck.  I have good resistance readings from the stator and pick up (135 and 110 respectively),  I don't have a peak voltage meter but I measure around 53VAC on the stator when cranking.  I have a 4 wire stator, not an alternator like the newer ones.  Grounds look good, I've checked the kill switch by verifying that it and the ignition switch grounds the black/yellow wire to the CDI.  I can turn the engine slowly and see the pickup short the meter as well, seems normal right?  So far everything I've checked looks the same on both machines.  I've got the service manual and wiring diagrams.  Do these readings make any sense?  I'm obviously missing something but I'm stumped.  thanks!
    • By barracuda420
      Hi, I'm new to ATV/UTV's and am looking for any advice that would help to repair my 2018 Ranger 500.  I got it from an insurance auction and have never owned one before.
      It looks like it was sunk deep.  Found rocks and sand in the roof, milky oil in the air filter box, water in the fuse box, etc.
      So far, I've cleaned the air box out, vacuumed most of the rocks and sand, checked the engine, trans and diff casings for cracks/leaks.
      The battery would not charge while connected so I know there is some short somewhere...probably the wet fuse box.
       
      I plan on drying out the fuse box and all connectors with a hairdryer tomorrow, check the fuses, remove/dry out the ECM and disassemble/clean the air intake.  Then install the battery and see if i can get it to key on and see what kind of lights I get.
      Need to know what to expect with the engine/trans...
      Thanks.
       
    • By Hondasher
      I picked up a 1997 Yamaha Big Bear 350 2X4 a week or so back in non running condition, apparently they said it needed a new carburetor or a battery, I cleaned the carburetor thoroughly and got it running on idle and without choke now and it shifts into all the gears even into reverse. Aside from making me bounce a little when trying to start out with a bit of throttle the shock suffice to say needs work. Anyways I made a video of it running and would like your opinions on it, as to how it sounds while running. It seems like it has a little whine I'm not sure why that is maybe someone can tell me what it is. Anyways here is the video.
       
    • By chriscris
      Any areas? Any suggestions? 
      Thanks
    • By colin james
      View File 1996-2000 Polaris Sportsman 335/500 Service Manual
      This is the factory service manual for the polaris sportsman 335 & 500.
      You can download the section you need  or download all of the chapters for the complete manual 
      Submitter colin james Submitted 10/19/2018 Category Polaris ATV  
  • Similar Tagged Content

    • By David Miller
      Does anyone know how to access the check engine codes on a 2018 450 sportsman. Just changed battery and spark plug . It runs fine but the light is on and I need this to plow snow and need it reliable. Any ideas . Thanks
    • By marek porowski
      Hi, I got a check engine light and a diagnostic code 520194 2 and i know it has something to do with throttle voltage out of range
      I'd like to know if thats something that can be adjusted ? Or does anybody know what should i test  ?  I just bought this atv and I'm fixing it as its been in an accident. 
      I also changed throttle leaver as original one was broken and I noticed inside the 4x4 selector assembly there are 2 contacts but I'm not sure if they're suppose to make contact at idle. I found some info online but some are saying they're suppose to touch and some say they're not. I think id depends of the year of the machine but I'm not sure. I'd really appreciate any help that i can get with this
      Thanks 
    • By Barry Troxtell
      I have a 2005 Sportsman 500, Instrument cluster will not illuminate, hi/lo beams work though.  Any tips or troubleshooting info is greatly appreciated!
    • By Christian Brindle
      I have a 2000 Polaris Sportsman 500. The Speedometer got water inside of it and it sat for a long time. So now that speedometer is trashed to say the least and i need to find a replacement. I don't want to put up the cash for an oem one so i was wondering if anyone knew any good speedometers out there i could use. I've found many speedometers i like but don't know how i'd wire it up without the same connection points. Thanks, any input is appreciated
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...