Quantcast
Jump to content

  • Join Today, It's Simple and FREE!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

scottj11

Arctic Cat 300 Does Not Turn Over

Recommended Posts

Hello, how are you'ns doing? I'm in the process of tearing my Kawasaki Bayou down to fix a rattling noise and an oil leak. I'll probably be asking questions about this project. My step-son has an Arctic Cat 300, he was riding yesterday and when he turned it off it was running fine, but it won't do anything. The lights come on but it won't turn over or anything. Does anyone have any ideas on what might be wrong? TIA

Share this post


Link to post
Share on other sites


Welcome to QUADCRAZY! There's a lot of info on this site, just use the search box up top. There's also a new club created by @Justin Huff for bayous, you may want to join and network 😁

 

Share this post


Link to post
Share on other sites


Check your ignition fuse first, then check to see if you have voltage to the ignition switch and when you turn the key to the on position that it closes.

 

 

  • Like 1

Share this post


Link to post
Share on other sites

There is a 10 amp fuse, in the fuse box,that blows every time you turn the ignition on. I can't find the main fuse that's supposed to be by the battery, but could the starter relay cause that 10 amp fuse to blow? TIA

  • Like 1

Share this post


Link to post
Share on other sites

Topic moved to Arctic Cat ATV forum. Title changed to Arctic Cat 300 Does Not Turn Over😁

Share this post


Link to post
Share on other sites

The most common issue with a Cat quad blowing the IGN fuse as soon as you turn the key on is a rubbed wire in the harness. I would need the year, make & model to pull up the exact wiring diagram for the machine.

Typically the IGN fuse powers a few things, like the 4X4 actuator, temp sensors, and such. You can try disconnecting a few items to see if that is it. Unplug the starter relay (just the smaller connector) but I doubt that is it. shorts in the 4 x 4 actuator are known, disconnecting it and trying a fuse is worth while to do.

Common areas for wires to rub through are around the steering column and front part of the quad where wires run down vertically on the frame.

 

Mike

 

Share this post


Link to post
Share on other sites

Thanks for the information, Mike! I will give it all a try when the rain stops. 

Share this post


Link to post
Share on other sites


Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By Joe Brenke
      View File 1998 Kawasaki Bayou 220 Owners Manual
      1998 Kawasaki Bayou 220 owners manual
      Submitter Joe Brenke Submitted 10/29/2018 Category Kawasaki ATV  
    • By Arizona
      So a few weeks ago ended up buying a 02 Bayou 300 for 100.00
      Get there to see it and motor was gone through and parts missing, stuff not connected
      and a big freekin bucket of parts and bolts. He said had no power and mechanic said it was
      the wrist pin. Ended up leaving it in pieces and left like that. I end up getting most of it back together
      and manage to get it to fire up. I drive it and has no power! No missing just no power. I figure check 
      the timing chain as he did replace that. Well I spin the motor over and guess what!
      A blind guy could have done a better jobs. Just one question, I  loosen the top bolt on the tensioner then remove it
      right? Nothing is gonna fall inside the motor is it? just making sure, need this out before I can move the cam gear 
      to the right location. Thanks in advance Az
       
       



    • By uzejo
      My lakota has a new carb and just had a top end redone by a professional, but it will not start. The electric start turns it over great, there seems to be compression. It seems like its trying to start, getting right there and just doesnt catch. It does start occasionally, but wont run for more than a couple of minutes and smells rich. Im assuming the carb needs to be tuned, but im just wondering if anyone else has any ideas before i get a chance to work on it.
       
      Thanks
    • By Todd Trask
      Hello All, Finally got around to messing with quad. I found bad grounds & faulty coil. Ordered new today. Stole coil from other quad and made spark......woohooo....👍🏻. Well I temp installed new coil and made spark. Figured I would pour little gas in carb to see if it fires. No fire ..tried a little starting fluid just to see if it would fire. No fire.. well if I have spark, add clean fuel but No fire or booms from quad what’s so ever. Any suggestions..
    • By Kelby 746
      I have a 1987-89 (not sure on the year) Kawasaki bayou 300 that has electrical issues, I have replaced the entire harness with a proven good/used one, new CDI box, and two brand new coils, problem is that it tests no charge at the pickup coil, so I replaced and tested again with a so called good one that had been salvaged out of a blown up 220/250 (not sure which, the left side cover is smaller than my 300) in Missouri. It has a proven good OEM stator. I am trying to avoid buying a new start and pickup coil because it is so expensive so if anyone has a suggestion please let me know.
  • Similar Tagged Content

    • By Dee Wilson
      Hey there,
      The short of it: I'm getting a single click when I hit the start, and nothing else.
      The long: I'm a new owner to a 94 Timberwolf. I inherited it with the understanding that it needed a battery. It started without the battery when jumped, so I know it does work. I got the appropriate battery, charged it, and its reading 12.7V. Installed it, and all I'm getting is that click. Cleaned the carburetor today and reinstalled under someones advice, but still nothing. I'm gonna take the battery in to autozone to get it checked, and I was going to head to the spark plug next. But like I say, I'm new to this. Thanks for any and all advice.
    • By Ashton Crawford
      Hello everyone, i have 2000 Polaris Trail Blazer 300 I’ve been stumped on for weeks. I’m having a lot of issues starting the quad. I cleaned the carb spotless because I thought it was a carb issue and bought a new fuel line because it wasn’t getting fuel. The carb gets fuel perfectly fine now but it won’t start. The spark plug I a little worn out but it’s good enough for just one start. The only time it does “start” is when I spray starter fluid into the carb. But it never stays on. It’ll start for a bout a second then just die out immediately even if you’re giving it some throttle and the choke is on. I have no clue what I should do. If you need more information, have questions, or have any slight idea what the issue would be and how I could resolve it. Please reply ASAP. Thank you.
    • By Alan Callison
      OK ya'll.My son bought this thing and was told its a Kaw Bayou 300. Maybe. I cant find any numbers on it.The one tag I did find its so faded as to be unreadable. Its a long shot but maybe someone can help ID it. Thanks in advance.









    • By Bobby Kitchens Jr.
      New arctic cat owner, I've read alot on the gauge issues, but let me say I have power, good ground, the aux also has power, the memory has correct voltage but no output of any kind. Only the LCD color works. I have also fully removed EVERYTHING and cleaned it all... what I still possibly have a cut wire knowing that I have good power to the back of the plug and good ground to the back of the plug but no outputs of any kind?
    • By Admin
      View File 2014 Arctic Cat 450 ATV Service Manual
      2014 Arctic Cat 450 ATV Service Manual
      Submitter Admin Submitted 02/08/2019 Category Arctic Cat ATV  
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...