Quantcast
Jump to content

  • Do you own an ATV? Join our Forum!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

Martin Carrière

Yamaha Big Bear 350CC 1991 Reverse Reving Problem

Recommended Posts

Recently bought my BB. Everything works great. Only thing is, each time I put it in reverse, it either starts to rev high and start moving without giving it gas or I'll give it a bit of gas and let go and it will still rev at the same rpm or higher and keep moving. Doesn't do it for high or low.

Share this post


Link to post
Share on other sites


Recently bought a 1991 BB. Everything works great. Only thing is, each time I put it in reverse, it either starts to rev high and start moving without giving it gas or I'll give it a bit of gas and let go and it will still rev at the same rpm or higher and keep moving. Doesn't do it for high or low. Adjusted the carb to idle lower to the point where the bike basically stalls and the problem still occurs. Could it be that it needs a clutch adjustment? I also just ordered a new carb for it and all the fluids have been changed.

Share this post


Link to post
Share on other sites

That's an interesting issue. I would check all the cables and levers and make sure when you put in in reverse, nothing is hanging up.

  • Like 1

Share this post


Link to post
Share on other sites


Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By Chris Owens
      I have an 04 arctic cat 400 fis 4x4 manual changed the centrifugal clutch,  changed the clutch discs and adjusted the clutch. When shifted into gear forward or reverse it will leap a little but will not go it was moving with the old centrifugal clutch but it was worn out. Any help would be appriciated 
    • By Aaron Drost
      Hello bought my 2000 polaris sportsman 500 last week bike seems to work pretty good untill yesterday, when in reverse the bike seems to start bogging out? How come? 
    • By Dwight Williams
      I have a 99 Kodiak 400 4X4 that I picked up for $300.  The previous owner had modified the foot shifter by welding a piece of rebar to it so he could hand shift while plowing.  As you can imagine, the allows for much more torque on the shifter than it was designed to have, and he broke the stopper off of the the shift mechanism.  No big deal, I ordered the part and put it back together, went through the carburetor and off we go, it runs pretty good.  
      The first thing I noticed is that when I put the shifter all the way down it goes into reverse, I'm supposed to twist a knob to get it to reverse but this seems to be disabled.  Also, once in reverse, it's a bugger to get back out.  I have to hold the shifter up, then quickly back down and up again to get it to come out.  All forward gears work fine, clutch is tight, no problems.
      The reverse cable and lever are in tact and seem to move freely.  
      My question is this:  What does one normally have to do to get this thing into reverse?  I assume put it in neutral, twist the knob, kick the shifter down.  Does the brake need to be applied?  I'm not sure what's going on here, I suspect it's been 'modified' as it goes into reverse without the proper precautions, just not sure if the mods were external on internal.
       
      thanks
    • By Amazon Ads
      Where do you buy your ATV parts? Did you know that Amazon has ATV parts in stock for immediate delivery? You'll find all the best ATV parts and for great prices! Check out all the ATV parts available with free 2 day shipping now...
    • By Adrian Ciotinga
      So I’ve had this quad for the better part of a month, and it’s been hard to start since the day I bought it. Once it warms up it idles just fine and has plenty of power and starts no problem, but cold it takes 20 seconds minimum of straight cranking to start it.
      It’s not really too big of an issue, I’m just curious as to why it takes so long. Earlier today, it took me about 2 minutes of on/off cranking to get it to fire.
      i have attached a video of a cold start to show you what I mean.
      FullSizeRender.mov
  • Similar Tagged Content

    • By Aaron Drost
      Hello bought my 2000 polaris sportsman 500 last week bike seems to work pretty good untill yesterday, when in reverse the bike seems to start bogging out? How come? 
    • By Milsparro
      Howdy y'all. Just bought myself a 2004? Yamaha 400 with electrical Gremlins aplenty. Runs good (after jumping the starter solenoid relay terminals with the helpfully included with the sale pliers) but no fan when my wife's 03 Kodiak 400 had fan and the starter button makes it to the starter solenoid but the ECU side isn't happy. This seems to be a lively forum with manual downloads being supported so hi.
      Oh yah, and you can get two Kodiak 400s on a 5x8 trailer... I bought a nice 14' trailer as soon as possible after this.

    • By Nate Hanson
      I am a new atv owner...I bought a used atv this summer (pretty sure it is a wolverine but reg card from last owner didnt actually say that so idk for sure). It ran great for most the summer and early fall but one day I tried starting it and it turned over a while without starting and then suddenly it quit turning over at all. No click or anything.
      I charged battery and light turns on showing neutral and heatlight can go on.
      A few other things that may be pertinent: The pull start is missing, I have a fluke multimeter but not many other advanced tools (or relevant experience), there is an extra aftermarket led light attached to front but it doesnt work either... never looked into why since I didnt need it. 
      I looked for a fuse box and didnt find one.
      Please recommend some easier things to try first as I really want to avoid taking it in if I can (having one income and 4 kids can keep out extra cash, plus I want to learn). Pictures would be awesome if possible. Thanks! 
    • By Chad Byrne
      1999 350 big bear ran with old carb on it but it leaked and most of the screws on it r stripped from having it spart so much i bought a new carb everything was the same installing it and now it won't start, any ideas
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...