Quantcast
Jump to content

  • Do you own an ATV? Join our Forum!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

Jteam

Polaris Phoenix 200 2010 no spark

Recommended Posts

Picked up a Phoenix 200 yesterday with no spark. Have not had a chance to do any diagnosing yet. I am curious if anyone has had any common "no spark" issues with these machines before I tear into it. Thanks for any help

Share this post


Link to post
Share on other sites


Excellent starting point. Can’t wait to start going through it and see what the issue is. Thank you


Sent from my iPhone using Tapatalk

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By Nick Gudex
      Hello I am new to this site and I havea problem. I have a 1987 big bear 4x4 that will not spark. I tested pick up coil per repair manual and I tested my new coil both ok. It puts out 9 volts at the coil but It is reversed polarity. So when I hook my meter up to it she shows -9 volts while cranking. When I put a test light  on it it flashes. Being an electric system this should tell me something but I don't know what its telling me. I have yet to meet one i could not fix but this old girl has me stumped. Any help would be awesome. Thanks to all.
      Nick
    • By Gary Mier
      1997 Yamaha 350 Warrior, should there be oil in the stator area? Have a no spark situation.
    • By Bebe
      Hey guys I'm new here. I have a 88 warrior that has intermittent spark. When I got the bike the guy said it needed a stator.  So I tested the stator and the Source coil has .310,  Trigger coil has .363 an .367,  Alternator side has .05 to .06 on the three. Which all seem in range. I did find that the ignition coil was bad and replaced it. After I  put the new coil on i got spark but only now and then. The bike won't spark while I'm holding the start button,  but as soon as I let off it will spark sometimes. I ended up unplugging the voltage regulator and it will spark every time I let off the start button, but still will not spark while I'm  holding it. What could this be?
       
    • By JacobSlabach
      hey so never ran into this before but i recently got a 04 honda rubicon 500.  bought it from my doctor not running and the front brakes were locked up.   cleaned the carb and it fired right up and runs great.  these model atvs have drum brakes front and rear.  not a fan.  lost all brakes on this one when i hit some water and it got inside the rear drum case.  so i ordered new shoes for the rear end no biggie.  front is more complicated.  has hydraulic drum brakes not sure who thought that was a good idea but the pistons in the drums rusted and locked up from it sitting with moisture in the drums.
      so i had a choice to make- 1. buy new brake pistons ($120 for a set of 4) or 2. order super atv's disc brake conversion kit for $250.  i HATE drum brakes so i went with the conversion kit.  it said it was easy to install with no specialty tools.  so i order it and turns out i have to press the studs out of my hubs to get the disc on.
      anyone ever done this and if so how?
    • By pablo Blake
      Its in pretty rough shape and its gonna be my first atv, I worked on bikes before but nothing to do with quads. Anyways the quad has some problems and im tryna figure out what to focus on first. So the U joints i think are shot. The bike starts first try every time ussually have to give it a lil gas with the throttle and revs right up, idles fine but its running REALLY rich 3 starts and my brand new plug was pitch black

      Bike is L model

      video-1577465068.mp4

      Its using the original mikuni carb but im not the best at fixing the carbs and wondering if there is anywhere online that would be able to either walk me through it or help me with it i didnt see a air mixture screw so it seems like im gonna half to open it up and adjust like the float and a couple other things
  • Similar Tagged Content

    • By Massey Josh
      I have recently purchased at 2006 Polaris Phoenix  and I need to replace the CDI box.  Does anyone know if the CDI box off a 2005 model will fit the 2006?   Thanks
    • By Jack.hart
      Need help with a 2007 polaris phoenix 200 no spark new cdi,new ignition coil,checked resistance on pulse coil and stator,not getting power to start button now guessing the solenoide went in all the testing not sure.also have three ground wires to battery is this normal or..?
    • By Michael Beck
      Has anyone tried the aftermarket carbs for a Polaris Sawtooth/Phoenix? I am trying to decide on a rebuild kit or new carb. 
    • By FlyingJBIRD
      I've bought a used 2007 Polaris Phoenix 200... it's in pretty good shape... but after it starts, warms up, a few minutes of my son riding around yard it will die... it refuses to start back until the next day, then same thing again... I've seen this is a problem but haven't found any real answers... my son is driving me crazy to get him back riding... any help is greatly appreciated...
    • By colin james
      View File 2006 Polaris Sawtooth 200 & Phoenix 200 Service Manual
      This is the service manual for 2006 Polaris Sawtooth 200 & Phoenix 200 ATVs. Download all the chapters for the complete manual. 
       
      Submitter colin james Submitted 11/25/2018 Category Polaris ATV  
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...