Quantcast
Jump to content

  • Do you own an ATV? Join our Forum!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

Corbean

No electric on 2007 arctic cat 400 atv

Recommended Posts

I have a 2007 atv 400 after a new battery and solenoid starter all checked out along w fuses .. the atv shows no electric no power... any suggestions? Thanks in advance

Share this post


Link to post
Share on other sites


Sounds like you have a connection issue somewhere or an ignition switch problem.

Topic moved to Arctic Cat ATV forum.

Share this post


Link to post
Share on other sites

I owned that exact ATV and that model was known for wiring harness problems.  You will need a multimeter and the schematic. It is located here.

http://www.mymowerparts.com/pdf/Arctic-Cat-ATV-Repair-and-Service-Manuals/arctic_cat_2000_thru_2009_atv_and_snowmobileSnow_Wiring_Diagrams__NOTE_LARGE_FILE_459mb.pdf

The diagram shows the color codes for each wire. First I would check if you have voltage to the ignition key.  Then turn the key and see of the other wires get voltage, it could be as simple as a bad ignition switch, but I am betting the wire is broken between the ignition fuse and the key switch.

I do have pictures of when I had to repair the harness on that machine I can dig up if you think it would help. I can show the exact spot on the frame where the harness shorted out, and how to prevent it from happening once it is repaired.

Mike

 

Share this post


Link to post
Share on other sites
I have a 2007 atv 400 after a new battery and solenoid starter all checked out along w fuses .. the atv shows no electric no power... any suggestions? Thanks in advance
Did you check the points

Sent from my SM-G950U using Tapatalk

Share this post


Link to post
Share on other sites


I had same problem ended up being my keys witch-took mine apart and had corrosion

cleaned it and works like new

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By Brian Simmons
      A buddy of mine . had a friend redo his top end . It was running great  . then it like locked up  but then it started again !!! then it seemed like it locked up again ??? Could he have done something wrong  ??? Could it be bad ??? Please let me know what you think it could be ??? Please help !!! i want to know how much it will cost to fix or if he should part it out ???
      PLEASE HELP !!!
    • By Johnnyhorsepower
      I finally found an awsome app for your phone that shows you on a map all the trails near your location. You can read or add reviews, look at picts...etc
      Its called: atv escape

      John
    • By John Torbus
      Does anybody know what the standard adjustment is for the air screw on the carb? How many turns out from full in?
      Cheers,
      John
       
       
    • By Corky L Leazier
      One day went to start and nothing, the fan comes on cause its straight wired ,but no lights and no all the fuses show no power with the switch on. Changed starter relay nothing changed thinking maybe switch next and how can I test it.
    • By Curtis Hicks
      Ring and pin stripped out along with rear axle ... gonna cost me about 2gs to have it fixed at the shop with all new parts ...wondering if anyone knows of any other bike that would match up or if I could replace whole thing from driveshaft back or from motor back ? ...very broke when it comes to putting money into this bike  just want it to ride again lol ....any help out here ?
  • Similar Tagged Content

    • By Wali
      I was riding my 400ex one day and when i shut it off to put it in the garage i tried to start it put again to drive it into the garge and it wouldnt start.I put a compression tester on it and its like 30 psi with out throttle and 0 psi WITH THROTTLE.
      when i put my finger over the hole it fell likes its pulling my finger in more then its pushing it out 
       
      Has good spark.When i took it into the shop the said it had 1oz of oil in it and a tiny pit of metal shaving(TINY BIT LIKE 30 flakes)
      When i try to pull start (push start/roll start) it made a not normal sound  and wouldnt stay running.
      If my bottom end is blow why would it still turn over fine,
      Are my valves siezed or not working properly 
      or is my timing off causeing valves to not open in correct order with fire 
      PLEASE HELP all help is appreciated 
    • By Hunter Aldridge
      Some times I get spark some times not can ride then it just dies and wont get spark it has new cdi box and stator but I don't know if it has the pickup coil I'm at a loss
    • By William Sims
      I have a 400 4by4 ,2005 green model,
      wounding how many different CDI boxes will work on it
       
    • By jerry houston
      Eiger 400 Suzuki runs fine Cook-Out joke face off the handlebars put it back on and will not start now will crank no no spark
    • By colin james
      View File 2012-2014 Polaris Sportsman 400 HD Service Manual
      This the factory service manual for the 2012- 2014 sportsman 400 hd service manual 
      Submitter colin james Submitted 02/08/2019 Category Polaris ATV  
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...