Quantcast
Jump to content

  • Join Today, It's Simple and FREE!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

Steve Howard

2007 Polaris Hawkeye 300 Clutch Slipping?

Recommended Posts



When it won't pull, is the engine bogging down or not.  Trying to determine if the clutch is slipping.

Share this post


Link to post
Share on other sites


You might want to pull the drive clutch off and make sure everything is sliding freely.  Inspect the rollers for flat spots.

Share this post


Link to post
Share on other sites

Was going to remove the drive clutch today but I don't have a socket that will fit I have all the standard sockets up to 1 1/4 so is this metric and so what is the size thanks all and happy election day 🤔

Share this post


Link to post
Share on other sites

Yes it's metric but I don't know what size.

Time to go to Harbor Freight and get that metric socket set you've been wanting. lol

Share this post


Link to post
Share on other sites


Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By Monika Novakov
      1988 Kawasaki 220 Bayou trying to remove generator/ starter 1way clutch cover to be able to replace 1way clutch. All bolts are removed case cover is dripping what oil that remains...but I can't get the cover to come off..what am I missing? Thx in advance.
    • By seth baronie
      Need a stock drive clutch for a 2015 sportsman XP 1000. Part number 1322953
      [email protected]
      paypal ready
    • By JacobSlabach
      got 7 atvs off CL recently for a good price.  one of which is a yamaha warrior.  anyone know where the vin is printed on this bike?  Haha good place to start as I do not know year or size yet.  The former owner says needs exhaust ans and clutch work.  he said it ran fine until the clutch cable broke and then I couldn't get the new cable adjusted right and it would grind gears.  things I see:  clutch cable locked up again, no brakes, carb leaking (green with algae around the bowl and has gelled gas stalagtights on it), aftermarket exhaust melted the airbox so I need something different and a new air box.  I would like the use the current exhaust if I can but I have a feeling its a redneck fix as it looks like there is an ace bandage holding it to the exhaust pipe (its an aftermarket slip-on exhaust), so I'm not sure about that- lets get the bike running first.  also, battery (looks brand new, what a shame) is dead, 0 volts.  Otherwise, bike looks to have not been wrecked, and plastics are ok (it sat outside under a 'tarp' for 3+ years since it was run last).  any tips and advise on where to start first would be awesome as this is my first clutched bike (manual).
      the clutch is my main concern- I've never rode a clutched bike so I dont even know what its supposed to feel like.  lol I'm spoiled on my automatic polaris 
    • By dbconn55
      Hi guys I have a 2003 Arctic 250 4X4 it starts idles and runs great for about 10 min. then it spits and sputters and dies but it starts right up like nothing happened idles good till you give gas and it does it again let off the gas and it's idling great again this goes on for about 15 to 20 min. and then it takes off runs good all day like nothing was wrong.
      I cleaned the carburetor it looked like a new one inside found a little gunk in one orifice, new air filter no crimped lines air line to tank good I did put a meter on the battery idling it said 16.5 V that's high I think would a voltage regulator cause this?
      Suzuki shop wanted to sale me a stator for $556.00 but said it could be something else also thought I'd see what you guys say about it
      Thanks
    • By Wali
      I was riding my 400ex one day and when i shut it off to put it in the garage i tried to start it put again to drive it into the garge and it wouldnt start.I put a compression tester on it and its like 30 psi with out throttle and 0 psi WITH THROTTLE.
      when i put my finger over the hole it fell likes its pulling my finger in more then its pushing it out 
       
      Has good spark.When i took it into the shop the said it had 1oz of oil in it and a tiny pit of metal shaving(TINY BIT LIKE 30 flakes)
      When i try to pull start (push start/roll start) it made a not normal sound  and wouldnt stay running.
      If my bottom end is blow why would it still turn over fine,
      Are my valves siezed or not working properly 
      or is my timing off causeing valves to not open in correct order with fire 
      PLEASE HELP all help is appreciated 
  • Similar Tagged Content

    • By mrfartsalot
      i have a 2001 suzuki quadmaster 500 4x4 that the primary cvt clutch is rusted on any ideas on how to get it off i want to try to reuse it if possible.
    • By Tyler Autry
      Recently started shifting hard from neutral to first causing it to stall. I'm able to lift up on the shifter and throttle up and slowly let off the shifter, like driving a standard. That is the only way to get it In gear and stay running. Also if I come to a stop and keep it in gear it wants to continue moving, eventually stalling out. I don't have much experience with the bottom end or clutches. I just now replaced friction and steel plates and that made no difference. Don't know what to do now.
    • By Ulf Löfstedt
      I just bought a Yamaha Big Bear 350 from 1992. The previous owner has run it on regular engine oil and I have problems with the clutch slipping. I think that's the reason.
      So what should I do?
      - Just change oil and it will be OK?
      - Clean engine/clutch + new oil?
      - Or do I need a new clutch?

      It is guessing the centrifugal clutch that slips. It has two clutches , it also has a "regular" clutch .
      Anyone who has any experience of using wrong type of oil?
    • By Thunt56
      How do I replace the pinion clutch shaft in a 1987 Suzuki LT230 quadrunner? It starts up on the first kick but when I put it in gear it wants to kick up. I can give it gas and put it in gear but my clutch lever isn’t doing anything. SOS
    • By David Vance
      I just bought a 86 Bayou 300 and when it’s running and you shift into a gear the engine stalls and dies. I throttle it up little and it will run and move but the transmission slips really bad. As long as I’m just a little over idle it will move but slips with any more throttle. I’ve been reading that this is probably a centrifical clutch issue. I’ve found an aftermarket clutch for an 88 model but can’t find one for a 86. Are these the same? 
      Any help would be appreciated. 
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...