Quantcast
Jump to content

  • Do you own an ATV or UTV? Join our Forum!

    Join QUADCRAZY ATV Forum today for FREE! We keep these forums clean and user friendly. All first posters will have to wait to have their content reviewed and approved. Once your first post is approved, you will no longer need to got through an approval process. To gain immediate approval and a NO ADS experience, consider subsribing to our Premium Membership.

2007 Honda TRX 420 ES Rear Axle Repair/Replace


Darryl Traina
 Share

Recommended Posts

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Similar Topics

    • By Farmer2810
      Gday from rural NSW Australia
    • By Mikey69
      Heres my story. Kinda long. I guess I was a late bloomer when it comes to quads. I had never ridden a quad in my life. Rode Dirt Bikes as a kid growing up. Back in Oct of '06 I found a Mustang on craigslist. Took it for a test drive one morning before work. Fast car. 351 Cleveland. I had planned on meeting the guy again after work. For some strange reason thats still to this day beyond me, I stopped in Hillsboro MotoSports on the way home from work. I had 6 Grand on me. There was a left over '05 sitting by the front door. It was on sale for $4999. It was $5499 OTD. I didnt even look at anything else. I knew nothing about quads accept I thought it really looked coool and I had the money in my pocket to buy it. I was sitting on it when the salesman walked up and asked... "Can I help you?" Without hestitation I pulled 60 Ben Franklins outta my front pocket and said "I want this Quad. Load it up in my truck." It was just about dark by the time I drove away from the shop. BTW, I didnt bother to ask my ol lady if I could buy it. LOL. Anyway, I took it by the house and showed her. She was kinda stunned but not mad. We drove over to a friend of mines house and unloaded it. I took it to the field across the street from his house. HOLY CHIT!!!!! I was surprised by the power. I had it for about 2 weeks and took it to Sand Lake. I was there a few hours and rolled it on a banked turn at the top of the bowl right before you get to the one-ways. When it rolled, I flew off and landed on my belly. The quad came bouncing and landed on my back. For a month I couldnt even walk. I was scared of it. I considered trading it for a 250EX. Went back to the shop. The salesman said..."Dude!!! You dont want a 250EX!!! Trust me. Just get used to it" I still wasnt convinced. I put it on craigslist for $4000. Calls were coming in. I had a guy that wanted to come look at it that evening. I decided to take it for one last ride at Browns Camp before I sold it. I was still afraid of it. After about 5 minutes I started feeling comfortable on it again. I decided right then, I loved my Honda 450 and would learn how to ride it instead of selling it. That was late Nov of '06. Work was slow for a Painter in Oregon. My new job everyday? Going to Browns Camp and ridding my Quad. I bought my Girl Friend an '02 Blaster. I rode my 450 for 4-6 hours almost every single day for 3 months. And yes, I know my way around Browns Camp pretty well. LOL. In March I bought her an '06 TRX250EX (Thank God I didnt trade my 450 for one of those) LOL Since then, I have become totally addicted to quads. I love them. Couldnt imagine not owning at least one quad. Luckily I have two. My "07 was $6500 OTD in July of '07. Bought it for my Girlfriend. Traded in her 250 EX. A month later we broke up. So, I wound up with two Honda 450's.
       
    • By gatorschevy
      I also have a magnum 4x4 that I am working on it is getting a new piston, In the tear down I pulled off the flywheel
      and found that all the magnets are not attached? why does this happen? there all in good shape so is it possible
      to reattach them to the flywheel? I can buy a different flywheel, but it looks like around $300 or more and one of them on Ebay
      looks like the spacing is off a little so it may have the same issue.
      the stator looks good also 
    • By MikeyC85
      Hey guys and girls - I’m at a loss and need your help!

      My jianshe 400 ML has been starting great on pull start but nothing on electric. Narrowed this down to starter clutch so have changed this and now engages fine.

      problem is since changing she struggles to turn over. Had it hooked up to a car battery just to see if it will flick over but to no avail.

      Has Spark
      Has fuel to carb

      absolutely fine turning over with spark plug removed.

      Any clues appreciated!!
      IMG_0315.MOV
    • By DonB
      Fuel Injected, 2015 AC XR550XT ATV (renamed the Alterra from 2016 on).  1300 miles.
      I had written an earlier post concerning part of the problem, but a new one has arisen...
      2 PROBLEMS:
      Engine sputters & fails when throttle applied (even from idle and while in Neutral), and, now... Fuel pressure reads @ "0" despite clear line and operational fuel pump. Unit originally suffered fire in muffler - presumably due to engine driveability problem & resulting unburnt fuel... fuel pump ultimately died when starting repairs.   Installed a new fuel pump as dealer advised it was the problem. Have now been chasing a proper fix for several months, as, while it generally starts fine, the engine will not take any sort of throttle - even from idle. Instead, it immediately starts to miss, backfire & die.   From the beginning, the dealer claimed that a new genuine AC fuel pump was all that was needed. However, the replacement, non-AC fuel pump runs at 42 psi & works fine). NEW ISSUE:  Unexpectedly, the first replacement pump stopped registering any fuel pressure (per in-line pressure gauge). This despite confirming both: (a) pump clearly pumping & (b) fuel line - all the way to the fuel injector - clear & delivering fuel. Tried a 2nd replacement pump which, initially, registered pressure (engine performance issues remained). But, when I tried to start it today, no fuel pressure again (and, therefore, apparently no fuel to injector). Again confirmed pump working and fuel line to injector clear & delivering fuel. Engine continues to start easily with starter fluid but, of course, stalls once fluid has burned off. While cleaning/replacing the fuel injector seems the next logical step, it strikes me that, were the injector plugged, I should still be seeing a psi reading on the installed, in-line gauge I've been using (not zero)!
      Any ideas before I surrender this to the dealer and a B-I-G bill?
      thanx, db
  • Similar Tagged Content

  • Gallery Images

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...