Quantcast
Jump to content

  • Join Today, It's Simple and FREE!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

Darryl Traina

2007 Honda TRX 420 ES Rear Axle Repair/Replace

Recommended Posts

This bike has a straight axle that is moving horizontally in the housing in both directions about 2 inches. Has anyone had the same issue if so what did it take to repair it?

Thanks..

Darryl

Share this post


Link to post
Share on other sites


Carrier bearing. We'd all know for sure if you take a pic or 2

Sent from my SM-N920V using Tapatalk

  • Like 1

Share this post


Link to post
Share on other sites

Don't forget about the jam nuts on either side that holds it in place. I have to go through the rear end in my 07 rancher 420. The bearings are shot.

Share this post


Link to post
Share on other sites

Topic moved to Honda ATV forum.

Share this post


Link to post
Share on other sites

Bike is up at my hunting camp. Next trip up I'll bring it home and take pics. I have assumed the bearings are shot just not sure what else may be damaged.Thanks

Share this post


Link to post
Share on other sites


Its probably just the bearings. Those gear sets are pretty tough, even if its a little pitted its fine. Not like its in a car on the road w/ 300hp.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By Matt John
      Charging issue?
      I have a 2017 Polaris Sportsman 570 EFI. Yesterday, I start the machine and it says low power (10.6-10.8). This machine is on its second battery. This is a new AGM battery with 50cca more than stock.
      Should I look at the regulator or stator?
      Thanks!!!
    • By Gary Patch
      Hi can't get my linhau quadzilla 300 e into 4 wheel drive and at time s sounds an alarm until switched back to 2 wheel drive I checked oil in front diff and fuses any one any ideas please
    • By Derrick Lenz
      So I have a 1999 scrambler 500 4x4 and whenever I give it throttle it starts to big down and when I let it off it dies. Its getting spark and fuel. I replaced the fuel pump. The petcock, the carb, fuel lines, fuel filter. And for electrical I've replaced everything but the rev limiter. I took the srv to get it worked on and the guy set the jets and everything on the carb to where it should be and still no luck. The contacts on the ECM are also not touching. Any help would be greatly appreciated. Thanks
    • By basmn
      A friend has a 07 trx 400ex..the engine drain bolt housing has a couple of cracks where the drain bolt threads in and is leaking oil...a one had any luck sealing this area with JB weld or something similar ?
    • By james R.
      I have a old Honda four Trex 4X4 i'v been working on in my spare time it has been setting for a couple years I replace carburetor-plug-oil- filter- new battery -ETC, haven't tried to start it yet but here's what it's doing when I put my new battery on and connected the ground lead and went to connect the positive when I touched it to the post the motor started to turn over by it's self, I pulled off the starter solenoid and it clicks as it should it appears once the key is on no fire to solenoid- no lights - Zip-O,  can anyone tell me what it might be- Thank you for your help I don't know Jack about Electrical-
  • Similar Tagged Content

    • By Aaron Wilson
      My 1996 Yamaha Kodiak 400 has a cracked CV Axle boot and the axle wiggles back and fourth if you pull on it. It also clunks if you go from forward to reverse fast with the tires turned hard one way or the other. Im thinking a new axle will solve the problem. Can you guys walk me through the steps of replacing the CV Axle, I have never done anything like this.
      Thanks
    • Guest Fox300exchic
      By Guest Fox300exchic
      If you know you're going to be bashing your quad's axle over rocks and rough terrain, tape it up. Take a roll of electrical tape and generously wrap the axle from the swingarm out to the hubs. Standard electrical tape will work, but the heavy-duty thick stuff is even better. When you are done bashing you bikr though the nasty terrain, you can cut the tape off and still have that showroom shine for your next out to the dunes, where you don't have to worry about getting dings!
      Quad off-road magazine
    • By Alan Callison
      Hello boys and girls!:howdy:I need a little help if ya dont mind.I need to replace the rear axle bearings on my 400 but Im going at this blind having never done it before. Ive looked it up in the repair manual but it doesn't give any specific steps on how to do it. I've got the left rear brakes off already as I was replacing the shoes anyway. Can somebody give me a rundown on what Ive gotta do please?I know I need to pull the right wheel off just havent done that yet. Do I need to take anything apart in the final drive or elsewhere in order to yank the axle out for instance? Which side does the axle come out from,L or R? Any details I need to know will be greatly appreciated.Thanks ya'll!
    • By Alan Callison
      OK everybody,I need some help here please. My 4 wheeler has got a bad wheel bearing I discovered while starting a brake job. Its on the left side. I've never done one and I need some knowledge how to go about it. Am I to understand I need to pull the whole axle out to do it. I've done it once on a car about 30 years ago,lol. I keep looking around for a repair manual but they're hard to find without having to buy it. I looked here on this site but apparently Im too junior a member to be able to download one right now.Bummer!  One other question if I may.When I pulled the drum off the spindle a torrent of water poured out,the brake shoes were covered in mud along with everything else. I mean the drum had alot of water in it. The shoes were so locked up after I removed the springs I tried to rotate one of the shoes and it wasn't easy at all. I noticed whoever had the machine before myself had laid a bead of RTV around the back plate but apparently it didn't work. Isn't there some kind of gasket for this purpose. I saw it calls for a dust shield but surely this wont keep the brakes dry or will it. Thanks everybody.
    • By Keith Proudman
      My 2013 Honda 420 occasionally won't go into reverse. I don't think it is in the transmission as it does not make a click or noise. I think it is in the lockout. Someone told me when I ride near the ocean the salt can get on something. Any ideas?
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...