Quantcast
Jump to content

  • Do you own an ATV? Join our Forum!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

anryu451

1986 Yamaha Moto4 225 (YFM225) Stuck in Neutral

Recommended Posts

Rescued this thing from sitting in a warehouse the last two decades. Finally got it to fire, but when I put it into neutral to do so its now stuck in neutral, and wont shift no matter how much pushing, rocking, etc. Even with throttle it wont. Range lever on left side will go from H to L, but not to R, and this makes no difference on it being stuck in neutral.

Any suggestions?

Share this post


Link to post
Share on other sites


Is it possable that the reason the bike was left in the barn in the first place was due to a blown tranny? Were you able to get any background on the bike from the last person who owned it when you got the bike ? 

Share this post


Link to post
Share on other sites

I'm pretty sure the range selector on those old Yamaha's won't go in reverse unless it's in 1st gear.

As for not shifting into 1st....first place to check is the shift mechanism that sits behind the clutch.  You'll have to pull the right engine cover and remove the 2 clutches to see it.  See if it's turning the shift drum when you move the shift lever up or down.  A manual is a must if you've never had one apart.

Share this post


Link to post
Share on other sites


Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By Michael Kastanis
      Hey I have a Kawasaki 300 boyu and it die in 5 gear and can’t get in Neutral try rocking it and moved it back and forth but nothing can same one here help me pls

    • By Michael Rogers
      Anyone ever replaced the shifter shaft on one? Not sure on the year but assuming it is in the late 90's. Is it a huge task, splitting the case etc... thinking about buying it as my next project.
       
      Thanks
    • By NoDeer
      I have an older (1987) Yamaha Big Bear 350.  I have arthritis in my thumbs.  Is it possible to replace the accelerator with a motorcycle accelerator (ie. twisting the handgrip)?  This would be more comfortable for me due to the arthritis.
    • By Chase Cook
      Hi I just got an Polaris sportsman 500 4x4 ATV the other day. I got it real cheap but I started to go into it because it didn't have compression so I bought a new piston and ring kit for it and installed it, but now when I try to start it all it does is shoot fire out the exhaust or the intake of the carburetor. And a timing is top dead center.;I think I can't really tell another way if it is or not. when I put it together I made sure to piston was on top and the cam lobes where facing down where are the cam sprocket is facing up. It has gas and spark. It did start a couple minutes ago but it didn't stay running and now it won't start. Do you think the valve need to be adjusted more to close better?I'm fixing to try that out and if that don't work what is the problem? Also I made sure everything was together good and right and change the oil and changed out the radiator fluid.
  • Similar Tagged Content

    • By Steve Bethany Poston
      I just got an old YFM200DX Moto 4 and upon checking the oil in the rear differential I took out I assume the fill plug and it fished out old nasty oil. I plan on flushing the oil and replacing but was wanting to make sure if you drain bottom plug and just fill up to the check plug. Only thing I can think of someone filled it up by the breather on top? Plan on unhooking the hose and blowing it out tomorrow. I also do not have a service manual yet. Also right now the diff vent hose just goes up under the tank to nothing. Does it plug into back hole in the air box? Thanks 
    • By amharrison24
      i have a 91 moto 4 100. has electric start only. for as long as i could remember we have always pushed start it. after riding for while you shut it off. you are able to hit the start button and it will start right up. anyone know where i should start with fixing this issue? im fixing it up for my niece. thank you in advance.
    • By Diesel Dave
      Hi there, I am a new member and have never used a forum before. I own a 250 moto 4, has smoked since I got it.
      Oil consumption has increased, I removed the crank case breather pipe and have a catch can under frame at front. Smoke has not changed. also after more than 20 hrs use during lock down there is a very small amount of oil come out the breather.
      Compression seems very high, engine turns not too bad if stopped for up to 20 mins but much more than that it is difficult to turn engine past tdc. (poss almost hydrolocked?) if left for a couple of hours or more it then turns over easier. Also if spark plug is removed. I would have expected oil to come out when turning engine with spark plug out. 
      I suspect oil is getting down valve guides? smoke is worst during warm up. The starter motor has not worked since before I owned it and I have modified pull start as the pressure on it was causing problems.  I am about to check valve clearances this morning before I get going.  I do not want to dismantle while lock down is on as I am using it daily.
      Any help would be greatly appreciated, Dave
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...