Quantcast
Jump to content

  • Do you own an ATV? Join our Forum!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

orvilleortiz538

Timing marks 52FMH Coolster/Kandi 110cc

Recommended Posts

Can anyone help me out with the timing marks notches on engine casing 152FMH Coolster/Kandi 110cc here's a picture of the same casing I have0ea308b3896b9308c6d01488a7a73248.jpg

 

Sent from my SM-N950U1 using Tapatalk

 

 

Share this post


Link to post
Share on other sites


If you can't find marks,  pull the intake valve cover,  rotate engine counter clock wise until the valve moves then continue to rotate using something soft like a straw in the spark plug hole to tell you when the piston comes to tdc

Share this post


Link to post
Share on other sites
22 hours ago, Kartmanz W said:

Does it have a rubber plug in the crankcase to align a timing mark?

No,it does not,but I did just like Jeremy Morris says on his comment, Not with the straw but something similar,thanks for your help,very much appreciated. 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By dpacapt
      Has anyone disabled the engine brake on their atv, or is it even possible?
    • By Brent Mason
      I have been trying to get my Griz600 running right for 3 weeks ! Grandsons used it and it quit running , no spark ! New stator etc and started but ran terrible ! Found a burnt capacitor on cdi . Installed used cdi and burnt it also but ran same as other cdi . Came to conclusion wire harness had short so stripped it and found some bad spots fixed and another cdi ran terrible again ! Bought another harness and same rough running ! Checked spark timing with light (put tdc mark on case and on pull start hub) and when it starts timing right on but will jump 25+° retard ! When timing is on tdc marks it has no power ! The stator is new but I am wondering if the pickup coil is triggering incorrectly ? Also had top end apart when I first started having trouble and although rings were good I installed new rings . Also new timing chain and check the valves , they were good also . It kind of seems to boil down to the last stator I installed new ? I have done trouble shooting on quite a few cars , trucks , dirt bikes and ATVs but this is frustrating me ! Just wondering if anyone has any ideas ? Carb was new last yr and I checked it ! I
      IMG_4379.MOV
    • By Venom
      Does anyone make aftermarket engine parts for the Suzuki Quadsport LT-Z50?
      Pistons, Valves, etc...?
      I have found rings and complete gasket sets.... I need an oversize piston kit and valves..
      One company is selling a piston, but upon further inspection it is an LT50 piston that they are saying is for the 2006 Suzuki Quadsport LT-Z50. Yet the LT50 Piston is not interchangeable with the LT-Z50 according to the pistons listed by Suzuki.
      Any help would be appreciated
    • By Outkast7222
      Had a spark-plug break off, had to pull the head to get it extracted. Where the heck is the timing mark on the crank? Do I need to pull the stator or flywheel to find it? When I pulled the head I had the mark on the cam lined up pretty good but I cant remember if it was perfect and don't want to reassemble a tooth off and have to go back through the bear of pulling this thing back apart.
      Thanks guys!
    • By gareth leifheit
      Ive got a Big Bear 350 4x4 that has been sitting for a couple years. It was put away running but now the pull start wont move and the starter wont turn it either. Any ideas what I can lube up or bang around to loosen it up? Thanks
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...