Quantcast
Jump to content

2000 Honda Rancher 350 Won't Start


Barb

Recommended Posts

  • Ajmboy changed the title to 2000 Honda Rancher 350 Won't Start

You may see voltage on your battery with a tester and have dash lights etc. but if the battery does not have the amperage to crank then it will need a jump.   So mostly likely a bad cell inside your battery.   If you change the battery and still have the issue then I would look at the starter relay for beginners and work forward from there.  

  • Like 1
Link to comment
Share on other sites

  • 1 month later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Forum Topics

    • By Arizona
      I recently bought a 87 TRX 250 not running of course, the owner had a brand new Key Switch on it.
      I think it is the wrong one or wrong wire colors as the colors dont match up with wiring diagram i downloaded for it. 
      anyone have a pic of their ign switch wires where they connect with the wire colors for that model? I ended up leaving the black/w stripe and
      green wire disconnected in order to hot wire it for other testing but would like to know as the colors dont match diagram. 


    • By huntindog
      I am in the process of puting it back together after replacing the DPS gearbox.
      The manual I have states that it will need to be flashed by a dealer. Is this still true?
      Also , I have a mystery bolt That I cannot remember where it goes. M6x 70 or so.  Hex head with a flat washer.I will try to attach a pic.
      Pic is no go for now....Cox issue I will try again later
      TIA
    • By TheRetiredMilitaryGuy
      Hey y’all, I need some help badly. I have a 02 Honda foreman rubicon 500, it sat for a year (ran out of time) just did a full top end plus piston and rings on it. Got it running but it will not drive forward at all and will only do 2 mph in reverse. The engine or transmission makes a very loud whining when I hit throttle both ways. 
      I need some help I’m very unfamiliar with the hondamatic. 
       
      Any ideas or options?
    • By lester
      I picked up a 2000 Big Bear 400 4X4 that was sitting around that I know nothing about. It will not start. I do have a red light when in reverse. When I take it out of reverse, I do not get a green neutral light, and when I push the start button the red oil light comes on but there are no noises, nothing else happens. How do I test the neutral switch and/or bypass it to see if I can get it to at least crank? And does anyone have other suggestions for me to try?
    • By Skindian82
      Won't cold start if I do get started with starter fluid won't start again later when cools down
×
×
  • Create New...