Quantcast
Jump to content

  • Join Today, It's Simple and FREE!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

JacobSlabach

Yamaha Warrior clutch/carb/exhaust issues

Recommended Posts

whats the clutch actuator again?  I found part of the issue was that the linkage inside the clutch cover was not adjusted to the right gear tooth, but now it feels as if the clutch is locked up.

Share this post


Link to post
Share on other sites


figured out the issue- just the incorrect tooth on the linkage.  Jumped the bike and took it for a ride (strained the oil, cleaned the oil filter, and put it back in).  the clutch seems jumpy like it engages all the way at about 3/4 way out.  And it doesnt like shifting into neutral when running and when its off, neutral is between 1st and 2nd gear...??? gonna order a new battery for it as every time i stall, it has to be jumped..no pull start.  also, i was thinking of getting a aftermarket air filter that attaches directly to the carb so i didnt need an air box.  is this a bad idea?  the old airbox melted on the exhaust.

but i'm still impressed as to how good this thing runs after having water in it.  has tons of power and endless rpm..  i haven't needed to use but about half throttle on it so far.

Share this post


Link to post
Share on other sites

Sounds good. Nice work.  If the clutch is grabbing 3/4 way out the clutch needs replacement plates and springs.  Not a big deal.  Yes is one down four up or five up whatever it is. When you want to go to neutral you go all the way down and a half click up, that’s neutral. 

You can def replace the air filter IF there is no breathers going to the existing air box.  I used one on my old Polaris 90.  It worked fine. Looked great too. But only if there is no breather connected. 

Share this post


Link to post
Share on other sites

ok.  are replacement clutches expensive?  Thats weird that neutral is where it is- any reason for this?  The bike has one breather, but is doesnt attach to the air box, it just sticks up under the plastics..  (maybe this is how the water got into the engine?)

Share this post


Link to post
Share on other sites

All bikes that I’ve ever known  even street bikes, Harley’s etc are like that.  

Look on amazon and you will see the air breathers. They look great.  You may have to adjust the air fuel screw a bit but that’s about it.    

 

Share this post


Link to post
Share on other sites


wait what are you talking about the air breathers?  I thought you were talking about the vent hoses coming into the airbox..

Share this post


Link to post
Share on other sites

My answer was you can add a stand alone breather to the back of the carburetor only if you don’t have an existing oil breather line going to the old air box. If that’s the case then you need to keep the existing type air box.   

I did this on my Polaris 90 and it worked.  I had to adjust the air fuel screw a little.   

This is the type I put on from amazon. 

45mm Universal fit"Turbine" Air Filter - Motorcycle Scooter Pocket Bike ATVs - Blue (Model 10410-02) https://www.amazon.com/dp/B01DWGRL14/ref=cm_sw_r_cp_api_i_6YseDbM4GBSQ3

Share this post


Link to post
Share on other sites

ohhh  ok thats what i thought.  so i think there IS a breather, but it didnt hook up to the old airbox nor was there a place for it to hook up.  it just stuck up and dead-ended under the gas tank..  i tucked it under the carb so it wouldnt collect rain (i believe this was how water got into the engine from sitting out for years).  anyway i bought a 45mm high flow filter for 20 and it looks beautiful!  sputtered at top end so i adjusted it richer like you said and now it runs great.  I was having issues with the clutch engaging to hard and stalling me but it softened up and is easy to drive now.

Picture0629191810951.jpg

so i put it up on CL today for $1700.  prolly have to drop the price but who knows....  almost want to keep it- its soo fun to rip around..  even just around my shed i was raising clouds of dust and making berms..

Share this post


Link to post
Share on other sites
Posted (edited)

oh and i took those ugly lights off and put on the lightbar that i used to have on my bayou on this bike:

20180424_073031.JPG

20180424_073059.JPG

20180424_073020.JPG

lol those are gopro pics- and its date is off.. i took those this afternoon

Edited by JacobSlabach
grammer

Share this post


Link to post
Share on other sites


yea, the plastics could use work but i just dont have time...  oh well

got two jobs and these projects...  another job next week.. lol

Share this post


Link to post
Share on other sites

so thanks to the forum for helping as i complete my first successful flip..  Yamaha runs great, now for the right sale price and shes gone..

Picture0706191231951.jpg

Share this post


Link to post
Share on other sites


 

btw heres a YouTube vid of the vid behind that..  amateur at wheelies- your seeing my first tries..

  • Like 1

Share this post


Link to post
Share on other sites

Hey so back to this bike..  turns out its sputtering high end and found out the air filter is too restrictive.  Also blew the axle bearing so I gotta replace that cause the chain is wayyyy too loose as is.  Any help on what air filter would work good on this?  It's almost like it needs a turbo haha.

And what's a good plastic cleaner for atvs?  It has mildew on it and some pine sap.

Share this post


Link to post
Share on other sites

Awesome thanks!!  And sorry to the forum, I really enjoy following along with all the threads and giving my 2 cents worth but just havnt made time..  school and all..

Share this post


Link to post
Share on other sites


Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By J Printz
      i have a 2004 Yamaha Kodiak 450 and it is losing oil but does not smoke what is it
    • By Chase Cook
      I have a 2001 yamaha yfm350x and it has a brand new top end, new carburetor (stopped the leaking problem and is now getting gas to it), new CDI box, new stator, handlebar switches work, off-and-on switch works, new starter solenoid (works), new neutral relay (works), ordered a new Rectifier on its way, good strong blue spark. Has compression, valves are right. Timings is right and is TDC. When I try to start it it just makes a loud popping noise like its backfiring but it's not because its not running when I push the throttle all the way and when i barly push the throttle it try to start but won't, so I'm trying to figure out what could be the problem not starting now, Getting very fustrated with this thing and put some work and money into it and it's not still not working. This is the only atv I ever had that I can not figure out the problem to get running. Need help please..
    • By Chase Cook
      I have a Yamaha 350 in at once to try to fire up but won't. It's getting gas fire air and it has a lot of compression but still struggles to start check the timing it's top dead center valves are good valves are adjusted everything's working but won't fire I put my hand over the carb suck in gas and it tries to but it makes a lot of black smoke. Also when I put my hand over do you carb and tried to start it there's black black nasty stuff in the gas. So I don't know if it's trying to burn too much or what it is the gas tank clean and it anything to do with the gas it's with it firing. Took the spark plug out and it's pure black. What is dried up black not nasty corroded wet looking. Need help to solve the issue
    • By Colby Calk
      I recently got a 98 warrior 350 that 'needed the carb adjusted' but the reality is it has no spark. I have a new spark plug, plug wire, ignition coil, battery, and cdi box. I checked continuity and took apart and inspected the starter/kill/light switch on the handle bar, and it all looks brand new and checked out. The key switch seems to be working properly, as when off, nothing works, but when switched on, lights and electric starter button work. It turns over fine, and as I just stated, all the lights work. I took all the plastics off and traced all the wires, and only one had a small cut in it, but it was only through the rubber sheathing, not the wire itself (the blue one coming from the stator). I cleaned some grounds, made sure both relays work, and still nothing. I pulled the stator cover and looked at the stator itself, and it looks great. No broken wires or connectors or anything. Still, no spark. I'm at a loss. Where do I go next? Any help is appreciated.
    • By mrfartsalot
      i have a 1986 yamaha moto 4 200 and was wondering if i could put a 350 or 300 jug and piston on it to bump up the cc?
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...