Quantcast
Jump to content

  • Join Today, It's Simple and FREE!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

xpnet

Pulling two quads out of storage

Recommended Posts

Hey I have two atvs a 1987 lt230 and lt80. Do you guys have any suggestions for what I should do before trying to start them. They been sitting for some time.

 

Share this post


Link to post
Share on other sites


Empty old gas if any. Fill gas and hope they run and seals are good. You could check oil level. Just have to see if they turn over and fix what's needed from sitting.

  • Thanks 1

Share this post


Link to post
Share on other sites

21CB8781-AA72-4F11-BED9-E2E7811DF5E7.jpeg

Old gas is empty .. carburetor might need to be cleaned doesn’t start with out starter fluid directly into the cylinder head.  

Share this post


Link to post
Share on other sites

Definitely going to need a carb cleaning. 

Bike looks clean! 

Make sure you put an in line gas filter in just to make sure nothing in the tank or gas valve gets into the carburetor. 

Share this post


Link to post
Share on other sites

I would check compression, oil, spark plug, and connections.  when bikes sit, they tend to rust/corrode/dry rot and the electrical connections usually suffer.  I had an old bike that didnt have spark and just going through the wiring and putting connection grease on the connection brought back spark.

Share this post


Link to post
Share on other sites


Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By ATVNetwork
      Introducing the 2020 Yamaha XT-R editions of ATV and Side-by-Side vehicles featuring exclusive XT-R features like a factory-installed Warn Winch, advanced suspension, special-edition paint and color-matched wheels with extreme terrain tires, all Assembled in the USA for unmatched Proven Off-Road capability, comfort, and confidence. 
      YXZ1000R SS XT-R: https://yamaha.us/yYXZXTR 
      Wolverine X2 XT-R: https://yamaha.us/yX2RSXTR
      Wolverine X4 XT-R: https://yamaha.us/yX4XTR
      Grizzly EPS XT-R: https://yamaha.us/yGrizXTR
       
       

      View full post
    • By StolenATV
      Truck, Trailer, TWO 2008 YFZ450 ATVs, and 1000s in tools and equipment took off from the Valets parking garage for the hotel.
      The truck and trailer were left abandoned 3.5 miles away in an alley empty of everything on Caldwell Street near Owenwood.
      The post Two Yamaha YFZ450 ATVs Stolen appeared first on STOLEN 911.
      View the full article
    • By Dana Hudson
      Hey everyone, hoping to get some help here... my kids 03 KTF 50 Quad has always ran great... they were riding it a couple of hours a few days ago and it died a couple of times (not normal) but started right back up. A few days later my 5 year old wanted to take it for a spin so I started it (2 pulls) and he took off.. he made it a couple hundred yards and it died and we havnt been able to start it since. I have new gas, good spark and 120 psi compression.. it will not start with starter fluid in the intake or even in the cylinder.. the fuel bowl has fuel at the carb... what am I missing? It’s driving me crazy!!
    • By bradleyheathhays
      So I got this '96 Jeep Cherokee XJ that cranks but doesn't start.  It's got around 180k on her but I keep everything in good shape.  Batt seemed strong.

      I used to drive it everyday but this past year I've driven it only about twice a week.  It's been just slightly slower to start in the last couple of months, but just barely slower.  Was guessing it had something to do with aging plugs or something.

      Drove it yesterday and everything was normal like always, sat overnight and today it cranked but didn't catch.

      Any ideas on where to start?
    • By John Dunn III
      Just bought a LT 230 anything I should watch for. It runs and drive good. Just don't want no surprises 
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...