Quantcast
Jump to content

  • Join Today, It's Simple and FREE!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

xpnet

Pulling two quads out of storage

Recommended Posts

Hey I have two atvs a 1987 lt230 and lt80. Do you guys have any suggestions for what I should do before trying to start them. They been sitting for some time.

 

Share this post


Link to post
Share on other sites


Empty old gas if any. Fill gas and hope they run and seals are good. You could check oil level. Just have to see if they turn over and fix what's needed from sitting.

  • Thanks 1

Share this post


Link to post
Share on other sites

21CB8781-AA72-4F11-BED9-E2E7811DF5E7.jpeg

Old gas is empty .. carburetor might need to be cleaned doesn’t start with out starter fluid directly into the cylinder head.  

Share this post


Link to post
Share on other sites

Definitely going to need a carb cleaning. 

Bike looks clean! 

Make sure you put an in line gas filter in just to make sure nothing in the tank or gas valve gets into the carburetor. 

Share this post


Link to post
Share on other sites

I would check compression, oil, spark plug, and connections.  when bikes sit, they tend to rust/corrode/dry rot and the electrical connections usually suffer.  I had an old bike that didnt have spark and just going through the wiring and putting connection grease on the connection brought back spark.

Share this post


Link to post
Share on other sites


Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By Daniel Gibson
      Working on a bayou 220 that has been ran extremely hard it's whole life. Literally had almost an inch thick dirt/oil covering the motor. Yeah that bad. Surprisingly it runs though. I cleaned the carb and tank multiple times. They're clean enough to eat off of. Readjusted valve lash and set timing. Was about 3 teeth off. It cranks good and runs good only problem is I have to cover the carb intake basically choking the hell out of it for it to start. The com choke works fine. It does this each time I start it regardless of temperature both ambient or motor. Wth? Compression is at 115psi I get 130s if I put a little oil in the piston chamber. Please help. Thanks 
    • By marek porowski
      Good morning everybody 
      I’ll be looking to get a cover for my Polaris sportsman touring that can be used while I take my atv to the lake for ice fishing. 
      min using an open flat trailer and 
      I want to protect it from the road salt 
      I know Polaris makes a nice cover but it’s kind of on the expensive side. I’ve seen some covers on amazon and eBay but was wondering if anybody has any suggestions 
      Thanks 
    • By Mike Johnson
      Does anyone know what the 3rd item is behind the battery on this ATV ? I know 1 is the,  solenoid1 is the CDI box, what is the 3rd.
    • By Scott Sirr
      I need to figure out how to clean/fix or replace my neutral switch assembly On my 2008 Yamaha big bear 400 as generally the neutral light doesn’t come on when it is in neutral. To get it to come on I have to wiggle the foot shifter and hold it in just the right spot.
      I have googled it and can’t find much on the 400’s. I can’t find a service manual online and the parts manual is super vague.
      I think it is in the right side engine cover area, but not certain. 
       Any help would be great. thanks
      Scott
    • By StolenATV
      Trailer loaded with four wheelers attached to truck in front of our house, . They pulled receiver out spun it around and left.. Came home no trailer or 4 wheelers.
      The post 2 ATVs and trailer stolen appeared first on STOLEN 911.
      View the full article
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...