Quantcast
Jump to content

  • Join Today, It's Simple and FREE!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

Brad Lawson

1999 Yamaha Warrior 350 Oil leak, appears part missing

Recommended Posts

Hello all, I’m working on my sons 99 Yamaha Warrior 350. When I pulled the plastic cover off left side of engine, I can see oil leak at the seal. I pulled the bolt out and then the starter boss(I guess that’s what it’s called?) I can see that the boss doesn’t make contact with the seal. Is there a spacer of some type that slides on to the boss, to make contact with the seal? This seal is held in place with a plate with 3 screws in it. This boss slides into the bearing in the stator. I have been to parts websites and I don’t see what I’m needing. Maybe it’s just the wrong seal?

Share this post


Link to post
Share on other sites


Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By Mike Iadonixi
      Hi my son's 2005 Honda recon engine is seized any ideas on what or where to get another engine 
      Thanks to you guys i fixed my other son's four wheeler last month
      any help would be greatly appreciated
      Thanks
      Mike
    • By Shook
      Hi I have a 2000 big bear 400 and i just put a new carburetor on it and it idles fine but when you try to accelerate it sounds like it is going to die, so when it sounds like it is going to die I will give it more throttle then it will go just fine.
    • By Danielle Bingham
      So I have my very first Atc still. My dad gave it to me when I was very little (was brand new; one owner bike), and it has needed just two repairs over the approximately three decades: replace/repair pull-start. 
      Any ideas of some simple & not so simple mods/upgrades for this classic? I'd LOVE to swap the tranny for one with a real clutch, personally...possible??
       
    • By Asen_77
      Hi All,
      My name is Asen and I am from Eastern Europe, Bulgaria. Riding a Yamaha Raptor 700R and this is my first Quad wanted for a vey long time :)

       
    • By Dimelol
      I have a 2003 Kodiak 450 that i purchased a while back with around 300 hours on it. It has never ran right from the beginning. Initially i thought it was just a carburetor issue because it was all clogged up from sitting for months. It has been cleaned, rebuilt, and taken off probably about 10 times troubleshooting this problem. I have quadruple checked everything including float height ect and it is set correctly, the jets are also brand new, needle and seat have been pressure tested as well. So after all of that I am convinced that the carburetor is not the culprit. I have an issue where the idle is very choppy, almost as if it is misfiring with a rich condition on top of that. I can use a brand new plug and run the machine for just a few minutes and it will be a dry and and coated in black carbon build up. The exhaust also has a strong smell at idle. I had trouble restarting it when hot for a while, but i adjusted the valves and it seemed to solve that issue. They were both way out of tolerance (tight). The weird thing is, outside of idle it seems to run pretty well. 
      So with all that being said I have ruled out the carb/valves/compression and moved on to the ignition and this is where i have a few questions about factory specifications. I guess the main question I have is, how strict are these tolerances? And could them being off by this amount cause the issue I am having? Do all three of these parts really need to be replaced? I would like to know before I spend the money on these new parts, and it not fix my problem. Below I will list what the specs were in the service manual along with the reading i got.  This is my first experience testing ignition components. I just found it odd that all 3 are out of spec according to the service manual.
      Spark plug cap resistance: 10 kΩ at 20 °C (68 °F)
      My Reading: 8.90 kΩ
      Primary coil resistance: 0.18 ~ 0.28 Ω at 20 °C (68 °F)
      My Reading: Fluctuated between 0.4 - 0.5 Ω
      Secondary coil resistance: 6.32 ~ 9.48 kΩ at 20 °C (68 °F)
      Reading was within the specified range.
      Pickup coil resistance: 459 ~ 561 Ω at 20 °C (68 °F)
      Reading was within specified range.
      Rotor rotation direction sensing coil resistance: 0.085 ~ 0.105 Ω at 20 °C (68 °F) 
      My reading was 0.3 Ω
  • Similar Tagged Content

    • By RevNate
      Trying to help a friend with his 2004 Yamaha warrior 350... It wasn’t getting a spark so we replaced the spark plug, cdi box and coil. Have tested the kill switch, checked fuse,  everything is good there. Monday (8-20-18) we installed a new stator and got spark, ran it around my trails for about half hour then put it up. Today (8-25-18) we went to go riding and it wouldn’t start, again getting no spark... can’t wrap our heads around what happened when we got spark back then a few days later nothing... any help would be greatly appreciated 
    • By Esabuni Lacey
      My 400ex is leaking oil from top end rocker arm bolts being loose. Can someone tell me what I need to do to fix.
    • By Resurgence Small Engine Inc.
      Used ATV parts available from Resurgence Small Engine Inc.
      All parts have been identified by manufacturer's part number, photographed, and listed on our website.
      Our used OEM parts are available for up to 60% off dealership prices. This way you can maintain your machine with well-made OEM parts at a more affordable price!
      Compatibility can be confusing, but we’ve simplified it for you. Browse our current parts inventory by type, make, year, & model or search by OEM part number.
      We make the logistics easy with our Free Shipping Promotion on US orders over $100!
      Visit our website to view our current inventory:
      https://resurgencesmallengine.com/parts/
      Parts are located at Resurgence Small Engine Inc. in Wasilla, AK. Free local pick-up is available and our website is configured for domestic US shipping. For international orders, please contact us.
      More parts & models to be listed continuously! As of August 2018, parts are available for the following ATV models:
      Parts are listed for many models, currently including:
      Kawasaki 2003 KFX400 Polaris 2010 Ranger 500 4x4 HO EFI Suzuki Quadrunner 250 LT4WD 250 LTF250 500 LTF500F King Quad 250 LTF4WDX 300 LTF4WDX 450 Quadmaster 500 LTA500F 4x4 Eiger 400 2x4 400 4x4 Ozark 250 LT250 Vinson 500 LTA50F Yamaha Banshee 350 Big Bear 350 Raptor 350 Warrior 350 Wolverine 350 More parts & models will be added continuously!
      Resurgence Small Engine Inc.
    • By David Tiffany Pack
      I got a 02 warrior that seem to fire perfect if pushed backwards but if you push it forwards it sounds like your pushing over the start and it won’t fire going forward but will backwards any help please 
    • By Pete Barber
      Pull in clutch lever shift into gear and nothing happens ... But When I pull in the clutch lever I hear a clicking sound ... never heard this before ...
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...