Quantcast
Jump to content

  • Do you own an ATV? Join our Forum!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

Brian Simmons

Wiring for my 2002 Polaris Scrambler 90

Recommended Posts

The battery was gone when I bought the 90 .There are 7 wires 3 red 1 white ,1 black , 1 green and 1blue  . 1 red and 1 white are connected with connector like it`s suppose to go to the battery . I think it`s called an eye connector it`s round and has a hole in the center . So it can be bolted to the battery  and the same with the black wire  the one  black 1 has a connector on it that looks like it goes to the battery . that leaves me with 2 red wires , 1 green wire and 1 blue wire !!! Can anyone help me with a diagram of how the wiring goes to the battery on my 2002 Polaris Scrambler 90 ??? Please help me with this my e-mail address is [email protected] Pl

Please help me with this . Thank you , Brian

Share this post


Link to post
Share on other sites


Hey Brian welcome to Quadcrazy. You really shouldn’t put your email on the forum. It’s sounds like your having some wiring issues.  Do the wires your referring to have any stripes on them or are they definitely solid colors? 

Does it look like anything else is missing like a relay or any plugs?

 

Share this post


Link to post
Share on other sites

Here’s a diagram that Should be for your bike. It looks like the two reds go to the battery but the green and blues are relay wires. Maybe post a few pics to clear things up.  C3AD7C46-9888-4C95-9152-4FAE4F5C7F32.thumb.jpeg.a451727bf70eb0dbcb7b208cfbbd9b90.jpeg

Its for a 2001 but it  should be the same or very close.    

Edited by Frank Angerano

Share this post


Link to post
Share on other sites

Yes , the green and blue wires have a white line on them and there is 1 of the red wires with a white line on it and a solid red wire . Here is a picture of the wires ! Please help!!

3BB6ED57-BE7C-44CB-B1F1-13F56A86962D.jpeg

Share this post


Link to post
Share on other sites


The reds are going to the positive + side of the battery. 

Black to the negative - side of the battery then try to crank it and see what it does.  The other two wires are for the starter relay which looks like it’s missing and may be spliced together.  

Share this post


Link to post
Share on other sites
On 6/19/2019 at 10:28 PM, Frank Angerano said:

Hey Brian welcome to Quadcrazy. You really shouldn’t put your email on the forum. It’s sounds like your having some wiring issues.  Do the wires your referring to have any stripes on them or are they definitely solid colors? 

Does it look like anything else is missing like a relay or any plugs?

 

 

Can you explain a little better about the wiring? The black one with the eye connector on it goes to the negative battery and the red one that has another wire with a fuse in it connected with an eye connector goes to the positive side of battery!!! What about the blue and green ones ??? Do I need a starter relay? What wires go to the starter relay? And  last there are 2 other red wires one has a white line on it where do those 2 red wires go ? Please help me and let me know if I need the starter relay and what wires go to it ??? It might help to if you could draw a wiring diagram. Or explain it to me real easy . Please help me ??? Thank you !!!Inline image

 

Inline image9AEA884A-19A0-4322-83F5-CC51745DAA4C.thumb.jpeg.3b3a76bb392c46234d7e3f6853564f87.jpegB7FDF761-C2CC-453F-B89E-78C0793F67A6.thumb.jpeg.83bb0a0e95ed5ab7392fd4e3fd6c1104.jpeg

Share this post


Link to post
Share on other sites

I’m going to sort some wires out for you on the diagram. This will help you out.  In the mean time are there any relays that are there that are cut or a place where one was ? The wires your showing me are for a start circuit relay.   Not the starter relay but the start circuit.  It looks bypassed.  

 

Share this post


Link to post
Share on other sites

This is Brian Simmons I explained to you in my last reply . The wires that have a white line on them . What wires go to the starter circuit? Or starter circuit relay? What’s missing the starter circuit? Or the starter circuit relay? What wires go to the circuit? Let me know ???

Share this post


Link to post
Share on other sites


I know who you are Mr Brian Simmons! Lol I’m trying to help you so take a deep breath and take a look at the diagram I highlighted for you.  The relay your going to need is the starter relay. That’s what appears to be missing based on the pictures and the diagram/wire colors for the bike.  

Color code:

green = green wire yellow stripe

pink = red wire white stripe

blue = blue wire white stripe

red = red wire 

small red wire goes to the relay and then to the battery.

Red wire with a red stripe goes from the relay to the starter. 

Blue wire with white stripe comes from the handle bars left side and goes to the relay. Check that control left hand and trace it back it should be he wire you have shown.

green with yellow stripe comes out of the relay and splits to the tail light and to the brake switch on the left handle bar. 

Take a look at the diagram, study it and take your time. 

Your  also going to need a relay and plug assembly. I will take a look and see where you can find one. 

 

FB75533A-B540-468F-BCE2-3883E1C67C84.jpeg

E4AC23DF-DBE1-48DA-AEB1-9BBB3F03418F.jpeg

441D2C80-450A-411A-8A35-34E979D08231.jpeg

C282B234-5257-41CC-A177-794B06000A16.jpeg

Share this post


Link to post
Share on other sites

https://rover.ebay.com/rover/0/0/0?mpre=https%3A%2F%2Fwww.ebay.com%2Fulk%2Fitm%2F222707939483

This relay would work. I’ve attached some images of it along with the wiring.  

 

You would have to buy a few connectors. They are called “steak on’s” four females. 

 3 of them for 14 gauge wire and one  for 10 gauge wore. 

E8F3BA07-1E9E-47EA-9498-CD6683579300.jpeg

189E736B-5ACF-4733-A889-B55BB6A3BE84.jpeg

  • Like 1

Share this post


Link to post
Share on other sites

Can you help me I got the relay switch that I need and I got a plug it has different colored wires . Can you please help me I am sending pictures . The wiring harness from the Polaris Scrambler 90 has 2 red wires 1 has a white line on it the other red wire is solid red and then there are a blue wire with a white line and a green wire with a white line ////////// then the plug has 3 red wires and 1 red wire has like  a cloth cover it’s a heavier red wire then there is another red wire that is solid red lighter gauge wire and another red wire with a white line and a blue wire with a white line . How do I hook these up ??? Can you please help me ??? The plug is pictured to I am sending pictures of everything can you hopefully help me thank you, Brian first picture is of wires from plug. 2nd picture is of 4 wire from atv wiring harness !!! Please can you please tell me what wire get connected to what wire ??? Please please please help me !!! Thank you 

41C20B62-D812-41C3-8AC9-C2023C8B09FE.jpeg

69AD7E92-9DA6-4423-8D98-7C22BD1762F3.jpeg

Share this post


Link to post
Share on other sites

Unplug the relay form the wires.  Take a look at the pic I sent you of the relay itself. Face the relay that way and match the wires. 

Share this post


Link to post
Share on other sites


I sent you pictures of the plug and wires. And a picture of the wires from the Scramblers wiring harness !!! Please tell me how to connect them ??? Please first picture is of wires from Scrambler wiring harness !!! Second picture is of wires from the plug that plugs into the starter relay switch !!! Please explain what wire gets connected to what wire ??? Please help me ???asap!!!

C9226DEF-031C-4470-8010-30BDC586AE8C.jpeg

3FF52A64-4292-448E-A56E-58B57F674B19.jpeg

Share this post


Link to post
Share on other sites

The new relay. Unplug it from the wired plug that came with it and face it at the camera so you see the prongs where the wires go. 

Snap a pic of that.  It should look like the picture I’ve attached here.   There’s a small square on the bottom of the plug and a larger one at the top. This way you know what way the wires go.   Then all you do is connect your wires to each one of the new relay wires accordingly.   

The only thing I’m concerned with is why your wire colors don’t all match up.  

60290F89-81AC-4967-A10F-6AA580225A4D.jpeg

Where did you order the relay from ? 

Share this post


Link to post
Share on other sites

Brian you can’t just connect the wires if they don't match. You have to make sure it’s the right relay first of all.  Where did you get it??????   What makes you think it’s the right relay? That last red wire that should be a green and white should match what you have on the bike.  So please like I said snap a pic of the relay without the plug and post it. This way we can look at the relay and see that it matches.  Then you can go from there. If it matches then I would say yes you can connect that red. I’m not just going to say yes or no to something that could possibly burn the entire harness.  

i have posted a pic of the relay and what it should look like without the plug in. 

Also please respond within this topic so we can keep a constant thread and follow up properly. 

E491BCB3-EBFC-4B52-BA02-DBC7172BF0E9.jpeg

Share this post


Link to post
Share on other sites


Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By JacobSlabach
      Hey so i sold my 04 rubicon and wanted something new so i went to NC and bought a '13 scrambler 850XP LE EPS.  love it the only issues with it when i bought it were a leak in the front tire and the mice had chewed through one of the spark plug wires.  currently have a substitute hooking the chewed end to the ignition coil so itll run on both cylinders however im having an issue finding a replacement coil wire for it and was wondering if yall had any advice.  i need the longer of the two coil wires and i can only find the shorter one online.  will throw up some pics of it when i can
    • By Maxx
      Hello Guys!
      Dumb question. How much oil registers on the oil level gauge while running? The oil level reads correct when off, but while running I can only see just a little bit in the oil level gauge. Makes wonder if the oil isn't circulating well enough.
      Also, whats your preference in battery brands for ATV's (standard or AGM). We don't ride it all that often.
      Thanks in advance for any info.
    • By JacobSlabach
      Got a 04 Sportsman 500 that wasnt running- owner said it needed a stater and a new battery.  It ran rough (been sitting out in the weather for a while).  A friend and I started by adding a new battery and it would start barely with the choke and his hand over the air-filter.  I decided to install the new battery in the holder on the side.  we had it on the rack because the old on was still in the bike.  I tried to be nifty by turning the battery to put the terminals in an easier spot to get to, but forgot to reverse the cables too.  In a sentence, I reversed the positive and negative on the battery like a dummy.  When we discovered my mistake and corrected it, we turned on the bike, but the display did not light up and the key did not turn on the starter.  jumping the solenoid worked the starter, so we thought the solenoid just burned up when I reversed the pos and neg...  new solenoid and no difference.  what have I burned up?  Also, the shifter does not seem to do anything in the trans.  it slides back and forth like its stripped in the trans.  any help would be appreciated!!
      I think the biggest issue right now is the electrical.
    • By John Dunn III
      Just bought a LT 230 anything I should watch for. It runs and drive good. Just don't want no surprises 
    • By Skhot K
      Hello! I picked up a YFM400 and I would love to talk shop with knowledgeable co-owners, and I'd love input about the machine from anyone here who clearly knows more than I do! Cheers from NY
  • Similar Tagged Content

    • By JacobSlabach
      Hey so i sold my 04 rubicon and wanted something new so i went to NC and bought a '13 scrambler 850XP LE EPS.  love it the only issues with it when i bought it were a leak in the front tire and the mice had chewed through one of the spark plug wires.  currently have a substitute hooking the chewed end to the ignition coil so itll run on both cylinders however im having an issue finding a replacement coil wire for it and was wondering if yall had any advice.  i need the longer of the two coil wires and i can only find the shorter one online.  will throw up some pics of it when i can
    • By Aaron Ruiz
      Hey I'm new to the Forum but I just wanted to talk about my Scrambler I just picked up and when I first picked it up I thought it was okay but after I got home and everything I noticed it's very hard to shift into drive neutral reverse it is possible to shift into those gears but it's very stiff like and it takes a lot for it to actually engage to move forward. In Drive when I press on the gas it takes a while for it to actually start moving in the RPMs go up before it starts moving I inspected the belt it looks fine to me I checked the transmission fluid and it was low so I put some. I just hope transmission is not out just curious if you guys have any ideas
    • By Derrick Lenz
      So I have a 1999 scrambler 500 4x4 and whenever I give it throttle it starts to big down and when I let it off it dies. Its getting spark and fuel. I replaced the fuel pump. The petcock, the carb, fuel lines, fuel filter. And for electrical I've replaced everything but the rev limiter. I took the srv to get it worked on and the guy set the jets and everything on the carb to where it should be and still no luck. The contacts on the ECM are also not touching. Any help would be greatly appreciated. Thanks
    • By mike rhoades
      View File Polaris 1996-1998 ATV Light Utility Service Manual
      Service manual for 1996-1998 Polaris ATVs and light utility vehicles covers: Magnum 2x4, Trail Blazer / Scrambler, Sportsman 4x4, Magnum 4x4, Trail Boss / Sport, 6x6 / Magnum 6x6,  Xplorer 300 / Xplorer 400, Sportsman 500 & Xpress 300 / Xpress 400
      Submitter mike rhoades Submitted 03/02/2019 Category Polaris ATV  
    • By mike rhoades
      Service manual for 1996-1998 Polaris ATVs and light utility vehicles covers: Magnum 2x4, Trail Blazer / Scrambler, Sportsman 4x4, Magnum 4x4, Trail Boss / Sport, 6x6 / Magnum 6x6,  Xplorer 300 / Xplorer 400, Sportsman 500 & Xpress 300 / Xpress 400
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...