Quantcast
Jump to content

  • Do you own an ATV? Join our Forum!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

Sign in to follow this  
Admin

2005 Yamaha Kodiak YFM 450 Owners Manual

Recommended Posts



Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Similar Tagged Content

    • By Denis Lanthier
      Hi All,
      I have a 2004 Yamaha Kodiak, which has taken me to many remote places and hauled lots of game.  I still love it after 16 years.
      Lately when I go to start it using the starter, sometimes it clicks and kills the power in the display.  Lights don't work, nothing works and I end up having to unplug the battery, wait awhile, and replugging the battery ends up giving the power back.   Using the winch will sometimes kill the power as well.
      Battery is new, all fuses are ok, I'm at a loss.  I can start it with the pull crank and it will work and so will the lights.
      Any insights or advice would be appreciated!
    • By Milsparro
      Howdy y'all. Just bought myself a 2004? Yamaha 400 with electrical Gremlins aplenty. Runs good (after jumping the starter solenoid relay terminals with the helpfully included with the sale pliers) but no fan when my wife's 03 Kodiak 400 had fan and the starter button makes it to the starter solenoid but the ECU side isn't happy. This seems to be a lively forum with manual downloads being supported so hi.
      Oh yah, and you can get two Kodiak 400s on a 5x8 trailer... I bought a nice 14' trailer as soon as possible after this.

    • By Jay Reddick
      Hey guys, need some help with my 2016 Yamaha Kodiak 700 4x4.  Was riding and it started smoking below the air box and then Caught fire.  We got the fire put out quickly with a fire extinguisher.  Many of the wires below the air box got damaged.   I purchased a new wiring harness for the atv and replaced that as well as any other damaged cables or parts that burned up where the fire was.  I also replaced the regulator, the ECU, and the starter solenoid. I also replaced the stater since some of the cables that went to the regulator were damaged.  It acts like it will crank but it won’t turn over.   The fuel pump initialized when I turn the key so it’s working.  I’ve spend $1500 on parts and no luck yet.  Any suggestions?  
    • By Guy Churchward
      I have a 2016 Yamaha Kodiak and find myself with a start issue.. I changed the battery so it’s not that.. here’s a video of me trying and then boost starting.. can anyone give me pointers as to a starter motor issue or fuse or wiring or whatever ?.. I find myself without a vehicle with a tow hitch for the 1st time in years so have a dead and stranded ATV to fix !
      thanks in advance, suggestions welcome
      Guy

      IMG_5952.mp4  
       
    • By mothrottle
      The VIN on my 2018 Kodiak 450 is not where it's supposed to be. I bought this used. Is there another "hidden" location where I can find it? Need the number for insurance co. Thanks in advance.
  • Similar Topics

    • By NathanFisk
      I have an 2003 Kodiak 400 Automatic and for some reason the starter not engaging I’ve replaced it still nothing it spins freely but not engaging. It was running fine the day before I am no expert so can someone please help me
    • By Asen_77
      Hi All,
      My name is Asen and I am from Eastern Europe, Bulgaria. Riding a Yamaha Raptor 700R and this is my first Quad wanted for a vey long time :)

       
    • By AKMichael
      Hello All,
      I have a 1999 Yamaha Big Bear 350 4x4 trying to get fixed up so my grandson can go out in the woods with me.
      We have owned it over 10 years.  It got harder to start, until it finally would not.  Replaced the carb.  Right afterwards, it started and ran nicely, but after turning it off, would not restart.  Tonight I used starting fluid and ran, then died.  Adjusted the idle up a little, used more starting fluid and ran great.  It idled about 15 minutes.  Turned it off, and restarted.  Ran it around the yard about 5 minutes.  Turned it off, and would not restart.
      Any ideas or suggestions would be greatly appreciated!
      Thank you. 
    • By AgmansGrizzly
      Hello everyone,
      Im new here, this is my first post and Im trying to figure out how evrything works on this site so I please let me know if Im doing anything wrong.
      I have a couple Yamaha's but this post is in regards to my 02 Grizzly 660, I have an electrical draw somewhere that is taking my new battery down rather quickly. I have tried to locate any short by checking each circuit but was not able to locate it that way. Im installing a battery cut off switch which brings me to my first question, dont these switches usually go on the Negative terminal?
      My next question is, can anyone tell me if this year and model has any history of electrical shorts that might help me locate the culprit? Any help would be greatly appreciated!
      Finally, Im looking forward to being a member of this site and hopefully helping others as well as learning some things myself, so greetings to all!
      Best wishes to everyone!
       
    • By mike91
      I’m just wondering what year bike i got? it seems the vin has been rubbed off i got it from a auction here in Australia engine starts but seems has a dirty carb wont idle well
      and also has a problem I put it in gear and makes a grinding noise but does not move it the neutral light goes out but then when I change gear it grinds more in the higher gears as well I’m guessing the differential is stuffed so wanting to buy new part for it will start the pull down next week

      this is the first bike I have worked on used to dealing with cars




  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...