Quantcast
Jump to content

  • Do you own an ATV? Join our Forum!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

Coral Breding

2005 Honda 400 ex Chain tightening problem

Recommended Posts

I loosened the allen bolts on the carrier and when I went to put my driver in the alot to pull back and tighten the chain, I noticed the holes were facing the front of the bike. I tried to slide a driver in and tighten the chain but the thing would not budge. I nearly ripped the tip off the driver in the slot. Any suggestions? 

20190703_200812.jpg

20190703_200821.jpg

Edited by Coral Breding

Share this post


Link to post
Share on other sites


chances are it's already tightened as much as it can be and you'll need a new chain and sprockets.

the carrier is not the stock one so when it was changed it was probably not greased, you'd most likely need to pull the axle and pound it out

Share this post


Link to post
Share on other sites

Ya, I did some research and the carrier was installed incorrectly and like you said not greased. Im currently working on breaking the axel nuts loose. Anyone who has done the carrier before knows how much of a pain in the butt they are lol. 

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By George MacDougall
      Bulldog truck bed ATV carrier - Haul 2 ATV’s with a short bed truck and tow a trailer! 
      I am selling my Bulldog truck bed ATV carrier for $750. This rack slides into the back of a short bed (6.5') or long bed truck and allows you to rear load and haul 2 full size ATV's, and tow a bumper-pull travel trailer at the same time. I purchased the rack about 10 years ago from a dealer in Eugene, OR. When stored it has always been covered with a tarp. Now we only have one ATV which I carry in the truck bed so I no longer need the rack. This rack is stoutly built and all welded together, unlike other flimsy carriers currently on the market. Bulldog Manufacturing out of Marysvale Utah quit making them about 5 years ago. It includes two 12 ft. aluminum folding ramps that store under the ATV's. Also included are four heavy duty ratchet tie downs for each corner of the truck bed, and six over the wheel tie downs to secure two ATV’s to the rack. The measurements of the rack are:
      Base – base of rack measures 73" long, 47" wide, and 23” tall.
      Deck – deck of rack measures 80” long and 102” wide.
      My name is George and I am located east of the Sacramento CA area, pick up only.  If you’re interested or have any questions, please text me or call me at 916-826-5587.  Thanks!






    • By Karen McDowell
      Went to change oil and get my sons  2000 Suzuki King Quad 300 ready for spring and found the left front wheel wont move at all but the right does. Doesn't matter if it's 2 or 4 wheel drive same issue. Nothing looks bent, tie rod ends and ball joints in place jacked it up and shook wheel and bearing seems tight. Any ideas before I tear the dang thing apart?  Of course my son has no idea what happened.  
    • By MarkinAR
      I'm likely going to have to drop the swingarm on a 300FW. Are the lock rings and pivot bolts standard or left handed threads?  I looked at the service manual and it doesn't specify left hand so I"m assuming standard right handed threads.  Not sure though.  The last Yamaha I had apart was regular right handed threads but haven't had a 300 apart before.
    • By Daryl Mann
      Hey new to the page 
      having an issue with my carb slider jamming ect just replaced the carb with a good pre owned unit and seem to be having a similar issue 
      is there a home fix for this as a posed to buying yet another carb as the quads my daily transport and stuck without it 
      thanks for looking any help great full can also forward video of the problem I’m having if needed 


  • Similar Tagged Content

    • By Justice Owens
      Hey guys, any ideas would be greatly appreciated on this. 
      So it started a few months ago, riding with some buddies and my 400ex all of a sudden lost power. Wouldn't fire, wouldn't sputter. Towed it home, and then it fired right up. It continued this pattern for a week or two, ran perfectly for varying amounts of time, suddenly died, and would start right back up if I waited 20 mins or so.
      Now we get to the next phase... I was dinking with it one day, I think I pulled the carb off and cleaned it out, (not really dirty but just to be sure) and I was trying different fuel screw adjustments. At any rate, I didn't notice much change, except obviously running a little poorer when I had the fuel screw in the wrong place. I took it on a quick ride around the block, and it was just fine. Ran awesome, had lots of power, etc. Then went around the block again and it died on me this time right as I revved it. Ever since then I haven't been able to get it to start. 
      Now when I turn it over, it sputters, fires a touch, but won't start. Ever. I replaced the plug, CDI, and coil, with no change. I do know that it has spark, but I don't know for certain that its big enough. After replacing these with no change I popped the carb off and tried firing it up spraying some either right into the intake. Upon doing so, it revved right up, but obviously there was no carb so it didn't stay running for long. While spraying the ether it seemed to run just like other engines I've tried spraying ether into no popping or backfiring etc. When it fired right up on the ether, I figured I must have a carb issue, so I just bought a whole new carb instead of taking the old one apart for the 800th time. When I put it in, there was no change whatsoever. Still turns over and sputters, but won't fire up.
      I am completely befused, and any input would be graciously accepted. If you read through all that your a trooper, so thanks very much :) 
    • By Bob Hill
      I need a motor but i really dont hsve lots of cash and im on the kenai peninsula. Up here in Alaska i really need help
    • By Wali
      I was riding my 400ex one day and when i shut it off to put it in the garage i tried to start it put again to drive it into the garge and it wouldnt start.I put a compression tester on it and its like 30 psi with out throttle and 0 psi WITH THROTTLE.
      when i put my finger over the hole it fell likes its pulling my finger in more then its pushing it out 
       
      Has good spark.When i took it into the shop the said it had 1oz of oil in it and a tiny pit of metal shaving(TINY BIT LIKE 30 flakes)
      When i try to pull start (push start/roll start) it made a not normal sound  and wouldnt stay running.
      If my bottom end is blow why would it still turn over fine,
      Are my valves siezed or not working properly 
      or is my timing off causeing valves to not open in correct order with fire 
      PLEASE HELP all help is appreciated 
    • By Travis Waller
      We just bought this about 2 weeks ago and the chain keeps popping off. I’ve dealt with 4 wheelers in the past but nothing with this chain setup.



    • By afa913
      Am i better off to just replace the bearings or buy the whole carrier?
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...