Quantcast
Jump to content

  • Do you own an ATV? Join our Forum!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

Ben Lennon

1989 Kawasaki KLF300C Bayou Starting Problems

Recommended Posts

Hi guys new to this forum and thought I’d jump on as I’ve just bought my first quad a Kawasaki bayou klf300c 89 model. It had starting issues when I bought it so I’ve gone thru and replaced the cdi, voltage regulator and starter solenoid aswell as rebuilt the starter motor after all this it was still free spinning on electric start so I pulled the stator cover off to find the fly wheel wasn’t spinning so replaced the one way clutch bearing put it all back together and still not engaging at all. I’m at a loss and looking for some ideas on we’re to look next to solve the problem

cheers Ben 👍

Share this post


Link to post
Share on other sites


Hey frank I didn’t replace the bendix just put a brush kit thru it. And looking again last night the starter sprag gear and chain from starter is spinning  it’s just not engaging the fly wheel. Could it be that the bearing race on the fly wheel for the one way starter bearing is worn and that’s why it won’t engage?

Share this post


Link to post
Share on other sites


The  sprag is a clutch.. It  is a special assembly that  locks up in one direction and free wheels in the  other. I don't know about your machine  but on many the sprag  can be  put in  wrong side out  so the starter can't  lock it up to  turn the motor over. They are built  with   rollers  that  are made to lay  flat when spun  on way  and   rotate  to  lock to the  outer  part when  spun the other..  Search on "sprag clutch"  to  see what I mean.

Edited by davefrombc

Share this post


Link to post
Share on other sites

Hey Dave turns out the bearing race on the one way clutch was worn so after replacing that and reassembly it started working the way it should thanks for your help and advice 👍

  • Like 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By Andrew Baker
      I need help with wiring on a 1998 (I think, 10th digit of the VIN was W) Bayou. I'm not getting spark, I'm pretty sure it is due to grounds being off because the harness is pretty hacked as far as the electric start and charging system goes. I'm needing a good wiring schematic. I found one online and there are a few things that don't add up on it so I'm skeptical that it is really for my year and model. Any help would be appreciated. Thanks. 
       
    • By Bruce Sawyer
      1987 YFM350FWTB 350 4x4 Big Bear when going uphill will sometimes act like the clutch realeases then re-engauge all at once.
      Seems to maybe be little more often if the engine is at about 1/2 throttle instead of at lower rpms.
      I have the Factory Service manual and checked the external clutch adjustment screw as ok and the H/L/reverse shifter lever linkage as adjusted correctly. It appears to be maybe a internal (inside the case) clutch issue or ??
      This is the type Big Bear that has the manual shift lever on the left front fender and has the manual foot shifter lever with 5 speeds forward.
      Can someone tell me how the primary and secondary clutch operates? 
      I assume one is mechanical and one is centrifugal. (what I'm asking is one clutch for the higher rpms and one for the lower rpms or ???. (the clutch appears to only momentarily release at the higher rpms is why I ask. The cycle has about 3000 miles of low speed through the brush hunting and has been well maintained, oil changed, etc and no deep water or mud useage.
      Anyone been into a similar issue with the big Bear ATV????
    • By Dwight Williams
      Ok, so I bought this scream of a deal the other day - a 94 King Quad 300 for $40.00.  It's been sitting outside with no carburetor on it for about a year.  Its rusty, missing some parts, wiring is all cut up and spliced etc.  No seat, no racks but the plastic is all there minus the headlight housing.  Anyway, who can pass up a $40.00 quad right?  I get it home and looked at the sight glass for oil level, it's about 1/2 oil and 1/2 water.  I drain it, refill it and turn the motor by hand (recoil starter is missing) and it turns over just fine.  I worked on the wiring for about an hour and got it to turn over with the electric starter and got enough of it sorted out to get a spark.  Did a quick compression test, 70 lbs.  Wet test bumped it up to 90.  Ok, so rings and cylinder washed out with water for a year, not too surprised.  I thought 'what the hell' and sprayed some starting fluid in it and it ran for about 2 seconds - enough to show  it's got life.  Since then the compression has gotten worse, I can't get enough pressure to activate the carb diaphragm, therefore no fuel pump either.  The compression is now around 60.
        Anyway, my question is....is it worth it to try to get this thing going?  I tore the top end down today and the cam and one of the rockers is pretty worn.  I figured a top end job would be about $100 or so, depending on the condition of the cylinder but I'll probably have to put a cam and rockers in it as well.  Doing some research on ebay I figure I'll have to spend about $500-$700 to make the whole machine right again.  Much less just to make it run and use as-is but I won't really like it until it's right.  I don't mind doing the work, I actually enjoy it but I'm concerned about what all that water did to the rest of the internals, I can't really test it all out until I can make it run.
      I know it's a basket case but I'm not into it much at all, even if I do the top end and find something else wrong I'm still not out much.  I'm leaning toward ordering the top end parts and going from there unless you can convince me otherwise - any way to check the rest of the internals without tearing it down?  I plan on flushing the oil cooler before I do another oil change, I've drained it twice now and it gets milky almost immediately just turning the starter - I suspect the oil cooler is polluted badly.
       
      I'll get some pictures today if anyone want to see them.
       
      thanks!
    • By JacobSlabach
      got 7 atvs off CL recently for a good price.  one of which is a yamaha warrior.  anyone know where the vin is printed on this bike?  Haha good place to start as I do not know year or size yet.  The former owner says needs exhaust ans and clutch work.  he said it ran fine until the clutch cable broke and then I couldn't get the new cable adjusted right and it would grind gears.  things I see:  clutch cable locked up again, no brakes, carb leaking (green with algae around the bowl and has gelled gas stalagtights on it), aftermarket exhaust melted the airbox so I need something different and a new air box.  I would like the use the current exhaust if I can but I have a feeling its a redneck fix as it looks like there is an ace bandage holding it to the exhaust pipe (its an aftermarket slip-on exhaust), so I'm not sure about that- lets get the bike running first.  also, battery (looks brand new, what a shame) is dead, 0 volts.  Otherwise, bike looks to have not been wrecked, and plastics are ok (it sat outside under a 'tarp' for 3+ years since it was run last).  any tips and advise on where to start first would be awesome as this is my first clutched bike (manual).
      the clutch is my main concern- I've never rode a clutched bike so I dont even know what its supposed to feel like.  lol I'm spoiled on my automatic polaris 
    • By Barry Troxtell
      I have a 2005 Sportsman 500, Instrument cluster will not illuminate, hi/lo beams work though.  Any tips or troubleshooting info is greatly appreciated!
  • Similar Tagged Content

    • By Mike Johnson
      Does anyone know what the 3rd item is behind the battery on this ATV ? I know 1 is the,  solenoid1 is the CDI box, what is the 3rd.
    • By Andrew Baker
      I need help with wiring on a 1998 (I think, 10th digit of the VIN was W) Bayou. I'm not getting spark, I'm pretty sure it is due to grounds being off because the harness is pretty hacked as far as the electric start and charging system goes. I'm needing a good wiring schematic. I found one online and there are a few things that don't add up on it so I'm skeptical that it is really for my year and model. Any help would be appreciated. Thanks. 
       
    • By Gary Skriba
      just got a 99 Kawasaki bayou replace the coil because the spark was very weak still have the same issue before it would start after a while that it would start everyday as long as you started it every day but if you let it set you play hell starting it looking for information on what could possibly be wrong maybe the CDI box not sure any help would greatly be appreciated thank you
    • By Jeremy Murray
      My 300 king quad will crank and crank off the start button but will not start but you can pull the pull rope a few times and it will start help me
    • By Stacy Hanks
      I have  2000 Yamaha bear tracker 250 - igniton relay and starter relay both were replaced also the neutral switch indicator was replaced-- bike will not show light on for neutral or start when button is pushed
       
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...