Quantcast
Jump to content

1989 Kawasaki KLF300C Bayou Starting Problems


Ben Lennon

Recommended Posts

Hi guys new to this forum and thought I’d jump on as I’ve just bought my first quad a Kawasaki bayou klf300c 89 model. It had starting issues when I bought it so I’ve gone thru and replaced the cdi, voltage regulator and starter solenoid aswell as rebuilt the starter motor after all this it was still free spinning on electric start so I pulled the stator cover off to find the fly wheel wasn’t spinning so replaced the one way clutch bearing put it all back together and still not engaging at all. I’m at a loss and looking for some ideas on we’re to look next to solve the problem

cheers Ben 👍

Link to comment
Share on other sites

Hey frank I didn’t replace the bendix just put a brush kit thru it. And looking again last night the starter sprag gear and chain from starter is spinning  it’s just not engaging the fly wheel. Could it be that the bearing race on the fly wheel for the one way starter bearing is worn and that’s why it won’t engage?

Link to comment
Share on other sites

The  sprag is a clutch.. It  is a special assembly that  locks up in one direction and free wheels in the  other. I don't know about your machine  but on many the sprag  can be  put in  wrong side out  so the starter can't  lock it up to  turn the motor over. They are built  with   rollers  that  are made to lay  flat when spun  on way  and   rotate  to  lock to the  outer  part when  spun the other..  Search on "sprag clutch"  to  see what I mean.

Edited by davefrombc
Link to comment
Share on other sites

  • 4 months later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Forum Topics

    • By TheRetiredMilitaryGuy
      Hey y’all, I need some help badly. I have a 02 Honda foreman rubicon 500, it sat for a year (ran out of time) just did a full top end plus piston and rings on it. Got it running but it will not drive forward at all and will only do 2 mph in reverse. The engine or transmission makes a very loud whining when I hit throttle both ways. 
      I need some help I’m very unfamiliar with the hondamatic. 
       
      Any ideas or options?
    • By Skindian82
      Won't cold start if I do get started with starter fluid won't start again later when cools down
    • By Parham
      My starter seemed to be "dragging" for a few weeks.  I thought my battery was going bad.  Bought a new battery, charged it fully, and still no change.  Relay clicks and starter MIGHT, reluctantly, turn engine slowly one or two revolutions.  Somebody (Mech?) please point me in the right direction...what connections/wires have come loose?
    • By ForumIdiot
      Hi, Im dudeman, Trying to get 10 post just to download a pdf. (By the way, how does this not junk the forum up with random post of useless info just to get a download?)
    • By exalrod
      Hello All !
      I am looking for a service manual and wiring diagram for a 2005 50cc Polaris Predator 4 wheeler.
      Could anyone help with this?
×
×
  • Create New...