Quantcast
Jump to content

  • Do you own an ATV? Join our Forum!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

Larry Fox

2008 Sportsman 500 4x4 gauge Wiring

Recommended Posts



i would look in the manual for the wiring diagram- you should be able to find it on this forum and not sure what you mean about the gauge?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By Tom Pavlak
      Hi Everyone - Need some help.
      Got a nice little 220...clean machine. wiring is a mess. I have a diagram however, the one I have has 4 wires coming from the ignition switch not 2 like mine. So, I cant trace wires properly.
      There is a white one that runs to the Solenoid, and a brown wire...from the Ignition...I dont know where its supposed to go. Also, on the Solenoid, there are 3 wires..W to ignition, B to start relay and B/Y runs up to the front of the machine...and is not plugged into anything...and there isnt a "Mate" missing it. How do they plug into the 4 open shovels by the 20A fuse?
      I'm pretty sure my Lights and start switch/Lights are correct.
      Problem I cant get anything...new battery...cant get the start button to work, cant get any power to the lights or switches...so I know something is not grounded or..
      Any advice would be greatly appreciated.
      Tom
    • By colt
      Here is what I have collected over the years and maybe it will help someone else.
      There are so many and several are too large to upload as attachments, so see any thing you need just shoot me a PM and your email and I will get them on the way to you as fast as I can.
      Thanks
      50cc to150cc Service Manual For Tank Motorsports.pdf
      linhai-atv-service-manuals-linhai-300-parts-manual.pdf
      1986 CH250 ELITE SERVICE MANUAL.pdf
      Charging and ignition systems for atvs.pdf
      Chinese ATV Frame Diagram.jpg
      Chinese ATV Repair Shop Manual - Clutch Diagram - Exploded Views.jpg
      Chinese ATV Repair Shop Manual - Cylinder Head Diagrams.jpg
      Chinese ATV Repair Shop Manual - Torque Specifications.jpg
      Chinese ATV Repair Shop Manual - Valve Clearances.jpg
      Dinli-501-PARTS-DINONP.pdf
      Dinli-601-Parts2003BEAST-DIAMONDBACKNP.pdf
      Dinli-DL-5015erviceManual.pdf
      Dinli-DL-502PartsManual.pdf
      Dinli-DL-5025erviceManual.pdf
      Dinli-DL-503PartsManual.pdf
      Dinli-DL-601,DL-603ServiceManual.pdf
      Dinli-DL-603PartsManual.pdf
      Dinli-DL-604PartsManual.pdf
      Dinli-DL-701PartsManual.pdf
      Dinli-ServiceManual-150ccATV.pdf
      DTE150-2-150cc.pdf
      Eagle ATV Fender Body Parts Exploded Diagram.jpg
      Eagle ATV Rear Axle - Exploded Diagram.jpg
      GY6_150cc_ENGINE_PARTS_157QMJ_.jpg
      GY6_Top_End_Rebuild.pdf
      Leopard-parts.pdf
      Linhai_260servicemanual.pdf
      Odes-400-Repair.pdf
      Piston Ring Installation 4 Stroke Engines.jpg
      Roketa-ATV-10(ATV-DO43)-Repair.pdf
      Roketa-ATV-11(ATV-D037)-Repair.pdf
      SLA-120-PARTS.pdf
      SLGK-110-PARTS.pdf
      SLGK-150R-PARTSMANUAL.pdf
      SLGK-400R-PARTS.pdf
      SLU-500-600-700-PARTS.pdf
      slu700db-700UTV-Service-Manual.pdf
      tao-tao-atv-parts-cylinder-rebuild-kit-for 90cc-100cc-110cc-engines-p-13331.pdf
      Trouble Shooter Guide for BATTERY DRAINED Chinese Engines.txt
      Trouble Shooter Guide for NO-COMPRESSION.txt
      Trouble Shooting No Crank.txt
      Troubleshooting.pdf
      YX125CC BREAKDOWN.pdf
      _________________________________________________________________________________





      50 to 150cc GY6 Shop Manual.pdf
      Arrow 150 Engine Service Manual.pdf
      Eton Shop Manual YXT-150.pdf
      GY6 Shop Manual.pdf
      Yerf Dog Spiderbox GX150 Service Manual.pdf
    • By Jteam
      Hello from NC ladies and gents. Been lurking here off and on and don't think I have ever posted up.

      I have a 2009 Honda Rubicon. I was having a shifting problem with the Hondamatic. Determined it to be a loose connection on the gray 21 pin connector at the control unit (ECM/PCM). I located a source for the connector and replaced it. This improved the connectors feel greatly, HOWEVER, even though I thought I was careful transferring the wires/pins from the old connector to the new connector, I must have crossed up a couple wires because now the gear position display (switch is new) no longer works. It worked fine before the connector change.

      No matter where I have looked, I cannot find a "pin out" for the ECM connectors. The factory service manual does not show it and I have a connection at a dealer and their service techs don't have the pin out either! I was a Chrysler/Plymouth/ Dodge tech in another life and cant imagine th factory not providing pin out diagrams for diagnostics!

      I am at a loss unless I either replace the harness, OR find someone that can take multiple photos of the wires going into the gray connector so I can compare mine.

      Any help or advice would be appreciated. I will also post up the location I found the connectors if that is allowed, since it seems that they fail with some age.

      connector source:
      Motorcycle Connectors
      We have Vintage and modern Sport-bike Motorcycle Wiring Harness electrical Connectors, These connectors are purchase directly from the manufacturer, And in many cases the OEM Supplier, The terminals and connectors are superior quality. Most are Manufactured in the, Japan, USA or Europe. Bullet... www.cycleterminal.com
    • By quadtech62
      I have a 02 Warrior i am trying to build a wiring harness i have looked in the manual and  i am confused... the pick up has 2 wires.  W/R W/G The source rotation coil has 2 wires. One is Red other is white/blue. The manual shows the  the white and blue wire connected to the w/g  right after the stator... so why is these 2 wires connected?  Does not show w/b wire at cdi 
      i have looked at many options with no luck if someone has a 2002-2004 warrior and can take a pic of the wires and location at cdi i would really appreciate it. Thanks
  • Similar Tagged Content

    • By Chase Cook
      Hi I just got an Polaris sportsman 500 4x4 ATV the other day. I got it real cheap but I started to go into it because it didn't have compression so I bought a new piston and ring kit for it and installed it, but now when I try to start it all it does is shoot fire out the exhaust or the intake of the carburetor. And a timing is top dead center.;I think I can't really tell another way if it is or not. when I put it together I made sure to piston was on top and the cam lobes where facing down where are the cam sprocket is facing up. It has gas and spark. It did start a couple minutes ago but it didn't stay running and now it won't start. Do you think the valve need to be adjusted more to close better?I'm fixing to try that out and if that don't work what is the problem? Also I made sure everything was together good and right and change the oil and changed out the radiator fluid.
    • By Brian Sosebee

      I just rebuilt my 03 sportsman 400. Put everything back together added oil per the manual. Pinched off the oil tank vent line 2" away ran for 45 seconds then cut it off. Check oil level and it was still way high so I wasn't confident that it primed so I did it again. Checked again and it's the same. Remove the oil filter and it is dry. I did the procedure again and the same results.

      I'm worried to keep trying this as the only oil in the engine is what I used to lubricate the parts when reassembling the piston. The crankcase was drained as well.
      I Removed the oil tank and checked all the lines for obstructions and the screen filter and the vent hose and everything is clear. I even pulled a small vacuum on the oil tank while it was pulled off to make sure there were no leaks. The dipstick cap was on tight so I'm not sure why this thing is not priming.

      Anyone have any suggestions. I thought about pre-priming the oil lines from the oil tank to the crankcase to hopefully help the system prime. I'd like to be able to add some oil to the crankcase to so I wouldn't feel so bad about running the engine for another 60 seconds without oil. I dropped just a little bit of oil in the spark plug hole to help condition the sleeve right now.

      What do I do? Anyone had or heard of an oil pump failure on these. Btw oil pump is working fine before I did the top-end rebuild and the oil pump was not touched.

      Please help!!! Thanks all for any and all help.
    • By jay rear
      Hi im new to the site. I have a 99 sportsman 500. I has been sitting for about a year now. I bought a new battery for it the other day and now i dont have any power to anything but the winch. Any help would be great. I already cut the pouch and checked voltage on both sides of the circuit breaker. 
    • By Joseph Miller
      Hi guys im new here and ive been doing alot of research on my polaris predator i was wondering if anyone on here has wired a different cdi up on there quad? Not a direct replacement that would simply just plug in. I know my white an w/red wires go to my pulsar my green an blue go to my reverse coil but im unsure which is + and which is ground also brown/w is a ground correct? What about purple? Black goes to my kill switch and red is my 12v supply........then ive got yelloww/red , yellow / yellow that goes to my rectifier..........any input on this subject is greatly appreciated thank you all
    • By Aaron Drost
      Hello bought my 2000 polaris sportsman 500 last week bike seems to work pretty good untill yesterday, when in reverse the bike seems to start bogging out? How come? 
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...