Quantcast
Jump to content

  • Join Today, It's Simple and FREE!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

orvilleortiz538

No spark Lifan 110cc China atv

Recommended Posts

I have a 110cc Chinese atv,the harness is in good shape,I recently bought a new stator,coil,CDI,spark plug,came as a kit from Ebay,and I still have no spark,I've watched a few videos from YouTube tried the same steps,but still no spark.... ???? Bad Flywheel??? I heard is very rare for them to go bad,(the magnets in them) I'm gonna check the harness very good again!!! I just can't get spark!!! Any suggestions Please!!!!

Share this post


Link to post
Share on other sites


Ignition switch? Run/kill switch on the handlebar? Is there a place for a safety switch like on kids atv where it has to be in place to run?

Share this post


Link to post
Share on other sites
Ignition switch? Run/kill switch on the handlebar? Is there a place for a safety switch like on kids atv where it has to be in place to run?
Ignition is new,on/off start/kill switch is all new and I made sure everything was correct,

Sent from my SM-N950U1 using Tapatalk

Share this post


Link to post
Share on other sites

I'm curious, why did you throw so many parts at it?  Were they missing or did you just replace all of it trying to nail down the cause of no spark?

On a side note, sometimes cheap ebay parts can be bad out of the box.  I had a bad spark plug boot once.  It's worth either doing a continuity test on the boot or just take the boot off and see if you can get spark from the wire itself without the boot.

Share this post


Link to post
Share on other sites
I'm curious, why did you throw so many parts at it?  Were they missing or did you just replace all of it trying to nail down the cause of no spark?
On a side note, sometimes cheap ebay parts can be bad out of the box.  I had a bad spark plug boot once.  It's worth either doing a continuity test on the boot or just take the boot off and see if you can get spark from the wire itself without the boot.
I have 6 Atv total,3 are Chinese quads,so I used some of the other parts on it,but I did order the stator kit I mentioned above,I have 2 extra wire harnesses so I may tmgo that route.... but I dont buy stuff I dont need,and I do use Ebay very much for parts like you said

Sent from my SM-N950U1 using Tapatalk

Share this post


Link to post
Share on other sites


Sounds like you're chasing a pretty tough issue.  Could very well be a broken wire somewhere in the harness, looks like it's worth a shot trying a different harness. You're moving in the right direction.

Share this post


Link to post
Share on other sites
Sounds like you're chasing a pretty tough issue.  Could very well be a broken wire somewhere in the harness, looks like it's worth a shot trying a different harness. You're moving in the right direction.
Yes I'm gonna open up the wire Harness and trace all the wires and check if there's anything split inside,but now let me ask you these also have that woodruff key correct? Or that doesn't affect it? I also have other flywheels from other ATV's,I just don't have to much time to play with these because I'm a handyman so I'm constantly busy working on people's houses or some businesses...thanks for the help though!!!!

Sent from my SM-N950U1 using Tapatalk

Share this post


Link to post
Share on other sites
Sounds like you're chasing a pretty tough issue.  Could very well be a broken wire somewhere in the harness, looks like it's worth a shot trying a different harness. You're moving in the right direction.
Hey all along was the wiring harness and the new stator I bought from Ebay,I had a 6 pole stator inside a box along with other parts and decided to give it a try and BOOM!!!! it started right up!!!! $20 ATV 240a1ecae07f6c221e5455b1bf05cb87.jpg1705db9bd3f91930a24c2a82f7f53871.jpg68817a3b990d8f5848a65ab28d826013.jpg

Sent from my SM-N950U1 using Tapatalk

Share this post


Link to post
Share on other sites

That's awesome, congrats on bringing it back to life! Its amazing how it fires right off once everything is in line. 

Share this post


Link to post
Share on other sites
That's awesome, congrats on bringing it back to life! Its amazing how it fires right off once everything is in line. 
You called it though,you said Chinese parts often come bad,non working properly,good call bro!!!bad new stator but I sent a message and it's getting replaced

Sent from my SM-N950U1 using Tapatalk

Share this post


Link to post
Share on other sites


I've done some work on knock off scooter and  ran into that same issue with Chinese parts being bad right out of the box.  

Share this post


Link to post
Share on other sites
3 hours ago, Ryan Foster said:

I've done some work on knock off scooter and  ran into that same issue with Chinese parts being bad right out of the box.  

That's exactly what it was,bad stator right out the box,they sent me another package and it worked fine 

  • Like 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By technofarmer
      Hi there i was needing to ask a question. I may soon be getting a UTV of one sort or another and not sure what is good or better to avoid?  So far i hear great things about the Arctic Cat Prowler and Havoc, and many speak well of the Kawasaki Mule all but the 610?  
       
       So what are your thoughts and especially experiences?  What have you had and used in farm life and trail riding that has held up well or hasn't?        
    • By Daniel Gibson
      Have a 08 raptor brought to me a couple months ago. Got it on a trade for house remodel. Bike has around 30 hours. No that's not a typo thirty verifiable hours. The main Yamaha tech has put hands on this bike. Always Been reallyhard to start. If it does it runs really good. That's the kicker...IF! It started out intermittent now it's no spark at all. Everything ignition related is brand new. It all checks out good but still won't do it. Please help
       
    • By colt
      Here is what I have collected over the years and maybe it will help someone else.
      There are so many and several are too large to upload as attachments, so see any thing you need just shoot me a PM and your email and I will get them on the way to you as fast as I can.
      Thanks
      50cc to150cc Service Manual For Tank Motorsports.pdf
      linhai-atv-service-manuals-linhai-300-parts-manual.pdf
      1986 CH250 ELITE SERVICE MANUAL.pdf
      Charging and ignition systems for atvs.pdf
      Chinese ATV Frame Diagram.jpg
      Chinese ATV Repair Shop Manual - Clutch Diagram - Exploded Views.jpg
      Chinese ATV Repair Shop Manual - Cylinder Head Diagrams.jpg
      Chinese ATV Repair Shop Manual - Torque Specifications.jpg
      Chinese ATV Repair Shop Manual - Valve Clearances.jpg
      Dinli-501-PARTS-DINONP.pdf
      Dinli-601-Parts2003BEAST-DIAMONDBACKNP.pdf
      Dinli-DL-5015erviceManual.pdf
      Dinli-DL-502PartsManual.pdf
      Dinli-DL-5025erviceManual.pdf
      Dinli-DL-503PartsManual.pdf
      Dinli-DL-601,DL-603ServiceManual.pdf
      Dinli-DL-603PartsManual.pdf
      Dinli-DL-604PartsManual.pdf
      Dinli-DL-701PartsManual.pdf
      Dinli-ServiceManual-150ccATV.pdf
      DTE150-2-150cc.pdf
      Eagle ATV Fender Body Parts Exploded Diagram.jpg
      Eagle ATV Rear Axle - Exploded Diagram.jpg
      GY6_150cc_ENGINE_PARTS_157QMJ_.jpg
      GY6_Top_End_Rebuild.pdf
      Leopard-parts.pdf
      Linhai_260servicemanual.pdf
      Odes-400-Repair.pdf
      Piston Ring Installation 4 Stroke Engines.jpg
      Roketa-ATV-10(ATV-DO43)-Repair.pdf
      Roketa-ATV-11(ATV-D037)-Repair.pdf
      SLA-120-PARTS.pdf
      SLGK-110-PARTS.pdf
      SLGK-150R-PARTSMANUAL.pdf
      SLGK-400R-PARTS.pdf
      SLU-500-600-700-PARTS.pdf
      slu700db-700UTV-Service-Manual.pdf
      tao-tao-atv-parts-cylinder-rebuild-kit-for 90cc-100cc-110cc-engines-p-13331.pdf
      Trouble Shooter Guide for BATTERY DRAINED Chinese Engines.txt
      Trouble Shooter Guide for NO-COMPRESSION.txt
      Trouble Shooting No Crank.txt
      Troubleshooting.pdf
      YX125CC BREAKDOWN.pdf
      _________________________________________________________________________________





      50 to 150cc GY6 Shop Manual.pdf
      Arrow 150 Engine Service Manual.pdf
      Eton Shop Manual YXT-150.pdf
      GY6 Shop Manual.pdf
      Yerf Dog Spiderbox GX150 Service Manual.pdf
    • By Dwight Williams
      Hey everyone, I've been scratching my head over this for most of the day.  I bought a couple of Bayou 220's, got them running (they've both been sitting), and started tweaking and fixing small things.  One of them is mostly done, the other had an aftermarket carb on it and I've been trying to sort that out.
       
      Anyway, while adjusting the carb it died a few times, I restarted and moved on until it died and wouldn't restart.  I figured maybe I'd flooded it or something - after further attempts I realized I had no spark.  Since I have two identical machines I have many parts at my disposal.  I've swapped the CDI, spark plug and coil with no luck.  I have good resistance readings from the stator and pick up (135 and 110 respectively),  I don't have a peak voltage meter but I measure around 53VAC on the stator when cranking.  I have a 4 wire stator, not an alternator like the newer ones.  Grounds look good, I've checked the kill switch by verifying that it and the ignition switch grounds the black/yellow wire to the CDI.  I can turn the engine slowly and see the pickup short the meter as well, seems normal right?  So far everything I've checked looks the same on both machines.  I've got the service manual and wiring diagrams.  Do these readings make any sense?  I'm obviously missing something but I'm stumped.  thanks!
    • By Chris2018
      I have a 1996 Kawasaki Mojave KSF250. I have no manual on it and it has a no spark issue. If anyone could give me a hand with this or would possibly have a manual would appreciate it. 
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...