Quantcast
Jump to content

  • Do you own an ATV? Join our Forum!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

Daryl Mann

Quadzilla stinger 250 carb slide jamming

Recommended Posts

Hey new to the page 

having an issue with my carb slider jamming ect just replaced the carb with a good pre owned unit and seem to be having a similar issue 

is there a home fix for this as a posed to buying yet another carb as the quads my daily transport and stuck without it 

thanks for looking any help great full can also forward video of the problem I’m having if needed 

D8B20CA0-5687-4B77-9E04-8AD90982B65F.jpeg

3F09E2F3-D31A-4D99-B883-08BEBFAE12C5.jpeg

Share this post


Link to post
Share on other sites


If you replaced the carb, did you use the same slide and cable on the old and the replacement carb?

you can always check the slide for burrs, polish the needle with a q-tip stuck in a drill.  I'm thinking more likely throttle cable though. I guess you could test the theory by unhooking the throttle cable from the thumb control and see if you can feel a sticky spot working the cable with your fingers.

Share this post


Link to post
Share on other sites

It seems to work perfectly when off the bike but as soon as it’s on it starts being funny might give the slide the once over tomorrow see if it makes any difference 

Share this post


Link to post
Share on other sites

Check the carbs for obstructions. If it’s smooth and clear. Then it’s in your throttle cable. They don’t stay perfect forever. Or the routing of that cable.


Sent from my iPhone using Tapatalk

Share this post


Link to post
Share on other sites
8 minutes ago, 06kfx440 said:

Check the carbs for obstructions. If it’s smooth and clear. Then it’s in your throttle cable. They don’t stay perfect forever. Or the routing of that cable.


Sent from my iPhone using Tapatalk

That would be my guess Also but without have it in front me its hard to say 

Share this post


Link to post
Share on other sites


Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By Orangejbird
      My Dad's 03 Manual Vinson has milky oil. He changed oil and ran it everyday for a week being sure to keep it running for an hour each time. Fresh oil is getting milky again..
      Thinking it's the water pump seal. Has anyone here successfully changed the seal or even replaced the whole pump assembly?
    • By Mikey69
      Heres my story. Kinda long. I guess I was a late bloomer when it comes to quads. I had never ridden a quad in my life. Rode Dirt Bikes as a kid growing up. Back in Oct of '06 I found a Mustang on craigslist. Took it for a test drive one morning before work. Fast car. 351 Cleveland. I had planned on meeting the guy again after work. For some strange reason thats still to this day beyond me, I stopped in Hillsboro MotoSports on the way home from work. I had 6 Grand on me. There was a left over '05 sitting by the front door. It was on sale for $4999. It was $5499 OTD. I didnt even look at anything else. I knew nothing about quads accept I thought it really looked coool and I had the money in my pocket to buy it. I was sitting on it when the salesman walked up and asked... "Can I help you?" Without hestitation I pulled 60 Ben Franklins outta my front pocket and said "I want this Quad. Load it up in my truck." It was just about dark by the time I drove away from the shop. BTW, I didnt bother to ask my ol lady if I could buy it. LOL. Anyway, I took it by the house and showed her. She was kinda stunned but not mad. We drove over to a friend of mines house and unloaded it. I took it to the field across the street from his house. HOLY CHIT!!!!! I was surprised by the power. I had it for about 2 weeks and took it to Sand Lake. I was there a few hours and rolled it on a banked turn at the top of the bowl right before you get to the one-ways. When it rolled, I flew off and landed on my belly. The quad came bouncing and landed on my back. For a month I couldnt even walk. I was scared of it. I considered trading it for a 250EX. Went back to the shop. The salesman said..."Dude!!! You dont want a 250EX!!! Trust me. Just get used to it" I still wasnt convinced. I put it on craigslist for $4000. Calls were coming in. I had a guy that wanted to come look at it that evening. I decided to take it for one last ride at Browns Camp before I sold it. I was still afraid of it. After about 5 minutes I started feeling comfortable on it again. I decided right then, I loved my Honda 450 and would learn how to ride it instead of selling it. That was late Nov of '06. Work was slow for a Painter in Oregon. My new job everyday? Going to Browns Camp and ridding my Quad. I bought my Girl Friend an '02 Blaster. I rode my 450 for 4-6 hours almost every single day for 3 months. And yes, I know my way around Browns Camp pretty well. LOL. In March I bought her an '06 TRX250EX (Thank God I didnt trade my 450 for one of those) LOL Since then, I have become totally addicted to quads. I love them. Couldnt imagine not owning at least one quad. Luckily I have two. My "07 was $6500 OTD in July of '07. Bought it for my Girlfriend. Traded in her 250 EX. A month later we broke up. So, I wound up with two Honda 450's.
       
    • By jimsvtx
      I'm working on my brothers' 2002 Suzuki Vinson 500 . It sat for a few years before I got into it. I'm concentrating on the carb - I replaced orings, needle, etc. and soaked jets, bowl and anything that I could get off the carb that the solution wouldn't eat. I also removed the tank and flushed it with hot water - it's clean. The gas cap innards rusted away and the tank had a lot of rust and water in it before I cleaned it. I replaced the gas cap and installed a new fuel valve because the screens were broken in the old one. The bike will run but spits and sputters and backfires. If you "open it up" it falls on its face and stalls - but starts right up. Here is a link to an exploded view of the carb: Ohio Honda Yamaha Motorcycle ATV Dealer - J & J Motors - Kawasaki Suzuki Scooter Utility vehicle, parts, accessories, apparel
      Can anyone point me in the direction of the problem? It may still be a "clean carb parts issue" . My problem is that the parts list doesn't identify the parts to a degree that I understand. If you said" look at the pilot jet", I'm not sure which jet that would be....See what I mean? It'll run very good if I remove the air filter and cover the opening with my hand and part my fingers a little for the air to get in. Any help is greatly appreciated.
      Thanks in advance, Jim
    • By Matt John
      Charging issue?
      I have a 2017 Polaris Sportsman 570 EFI. Yesterday, I start the machine and it says low power (10.6-10.8). This machine is on its second battery. This is a new AGM battery with 50cca more than stock.
      Should I look at the regulator or stator?
      Thanks!!!
  • Similar Tagged Content

  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...