Quantcast
Jump to content


2006 trx350 fm no top end


kram2112

Recommended Posts

  • 3 weeks later...

So bogs and then just stays the same, struggling to go faster ? Or does it start dying out.. Actually get slower.

Have you checked the fuel is coming right to and through the carb fast enough. You could open the drain bung on the carb and make sure it keeps flowing after the bowl has drained.

Have you checked the exhaust isn't blocked.. 

Link to comment
Share on other sites

Undo the carb drain bung and make sure the fuel is getting right through the carb. Just because it's getting to the carb doesn't necessarily mean it's getting into the carb.

Have you tried a new spark plug. It could be as simple as that.

And what about this question ...

"So bogs and then just stays the same, struggling to go faster ? Or does it start dying out.. Actually get slower."

"

  •  
Link to comment
Share on other sites

  • 2 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Forum Topics

    • By Spritee1
      having an issue with the unit when running under a load up a hill or in high gear, seems like the belt is slipping, there is a clapping sound coming from the primary clutch like it releases and snaps back in. i don't think I should have a noise like that. this is a friends unit and he has already replaced the primary twice with the same result.
      not sure where to look next
    • By Slitzer
      How often do you change oil in front/rear diffrentials and gearbox?
    • By hardcastle
      My friends KQ 300 starts fine and runs, as soon as you put it in gear and try to accelerate its bucks and farts like crazy, not moving... I cleaned carb and it worked good for 1 day... now back to same problem.... could it be such as a bent valve????
    • By Suzukiquad
      If you had to choose one mod that you couldn't live without, or had to recommend one what would it be? 
    • By McG75
      Sorry I suck at these forums so if you see this submitted under update status, my bad. Anyhow this is a new shock for a 96 Yamaha Kodiak 400 4x4 it fits my 96 Yamaha Timberwolf 250 4x4 perfectly. Little narrower are the bottom than the original but everything else is perfect. I extended it to almost a half in from full extension because I’m pushing 350 pounds.  It rides and hold me well. So if any of y'allRace driven shock. have been looking for one and didn’t want to do the research here it is. 





×
×
  • Create New...