Quantcast
Jump to content

  • Do you own an ATV or UTV? Join our Forum!

    Join QUADCRAZY ATV Forum today for FREE! We keep these forums clean and user friendly. All first posters will have to wait to have their content reviewed and approved. Once your first post is approved, you will no longer need to got through an approval process. To gain immediate approval and a NO ADS experience, consider subsribing to our Premium Membership.

2004 Polaris sportsman 700 twin Efi


sheba2012
 Share

Go to solution Solved by sheba2012,

Recommended Posts

Have you tested the pressure right at the tank or pump, or without any regulator ?

It might get better if you let it run free for a bit, pumping fuel through.. You might hear the revs increase after thirty seconds free run.. 

Link to comment
Share on other sites

I'm pretty sure the pressure should be more like fifty pounds.. 

I'd let it run pumping fuel..

I've looked in the books before trying to figure how the ecu knows to switch the pump off and there doesn't seem to be any pressure sensor. So.. either the pump runs full time, (and it is possible the ecu would slow it at low fuel requirement times), or, it detects the load on the motor when the pressure gets high and switches off. If the new motor was a bit tight or drawing too much power it might be tricking the ecu..  A few minutes run might get it drawing less amps.

Link to comment
Share on other sites

Ok.. good stuff.

I wouldn't know about an aftermarket. Is the reg on the fuel rail or injector is it ? I think I've seen aftermarket ones being discussed so I guess they are available for that particular bike. There are two common variations of reg(on vehicles in general), some have a vacuum hose and some don't.. and of course they come in different pressures, but they don't vary by much. 

It might just have a speck of rust under the valve though. perhaps if you put some fairly high pressure air in there it will blow it out..

Link to comment
Share on other sites

Oh ok.. like I say, I'm not familiar at all with those bikes.. I'm in New Zealand and polaris is fairly new here and not very common.

I'd look up the original part number,(and price) and then go looking online for an aftermarket one that's sold as a replacement for that part number. Sometimes the original part is cheaper than the replacement.. especially if they are claiming the replacement is some sort of "performance" part.. or some such bullshit.

Link to comment
Share on other sites

Yeah, power and earth are the first things..  Process is key and stop switch on, does the gauge work, if not check there is 12v between pins 1 and eight, and between 2 and 8. If there is 12 volt there, replace gauge, if there isn't power to those plug terminals then check the wiring.
1. Red-- 12V Ignition Switch
2. Red/White-- 12V ETC and AWD Switch
3. Grey/Orange-- Mode/Override button
4. Black-- Ignition Kill
5. Green-- Diagnostic (Factory Use Only)
6. Blue-- Diagnostic (Factory Use Only)
7. Yellow/Red-- RPM Input
8. Brown-- Ground
9. Blue White-- Engine Overheat Switch
10. N/C
11. N/C
12. Purple/White-- Fuel Sender (if equipped)
13. Brown/Red-- Trans Switch Ground
14. White-- Gear Shift Signal
15. N/C
16. Brown/White-- AWD Coil

Yes on the plug on the back of the gauge. It doesn't matter if it's plugged in or not.

Link to comment
Share on other sites

Well wires mostly give trouble where they end in their metal terminals. Sometimes they get corrosion, and sometimes they break the wire inside the insulation. You could try flexing that 8 brown wire and see if it will make a better contact, and you should look in the back of the plug at the wire, and look for any sign of green verdigris where it goes into the terminal.

Other than that, locate the places the wiring goes to an earth and do the same checks at each of them.

Link to comment
Share on other sites

And I just looked in the wiring diagram and see that in the early 2004 model that 8 brown wire actually goes to the diagnostic plugs earth, where it branches, and the other wire goes to the high beam light where it branches again, and then from there it goes to an earth described as C.

If the high beam light works brightly then you can forget the earth C..  it will be in the speedo end, or where it crimps into the diagnostic plug terminal or the high beam light terminal.

 

And, if it's a late 2004 the 8 brown goes from the speedo straight to the high beam light and then to earth C. It doesn't go to the diagnostic plug first.. 

Edited by Mech
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Similar Topics

    • By DonB
      Fuel Injected, 2015 AC XR550XT ATV (renamed the Alterra from 2016 on).  1300 miles.
      I had written an earlier post concerning part of the problem, but a new one has arisen...
      2 PROBLEMS:
      Engine sputters & fails when throttle applied (even from idle and while in Neutral), and, now... Fuel pressure reads @ "0" despite clear line and operational fuel pump. Unit originally suffered fire in muffler - presumably due to engine driveability problem & resulting unburnt fuel... fuel pump ultimately died when starting repairs.   Installed a new fuel pump as dealer advised it was the problem. Have now been chasing a proper fix for several months, as, while it generally starts fine, the engine will not take any sort of throttle - even from idle. Instead, it immediately starts to miss, backfire & die.   From the beginning, the dealer claimed that a new genuine AC fuel pump was all that was needed. However, the replacement, non-AC fuel pump runs at 42 psi & works fine). NEW ISSUE:  Unexpectedly, the first replacement pump stopped registering any fuel pressure (per in-line pressure gauge). This despite confirming both: (a) pump clearly pumping & (b) fuel line - all the way to the fuel injector - clear & delivering fuel. Tried a 2nd replacement pump which, initially, registered pressure (engine performance issues remained). But, when I tried to start it today, no fuel pressure again (and, therefore, apparently no fuel to injector). Again confirmed pump working and fuel line to injector clear & delivering fuel. Engine continues to start easily with starter fluid but, of course, stalls once fluid has burned off. While cleaning/replacing the fuel injector seems the next logical step, it strikes me that, were the injector plugged, I should still be seeing a psi reading on the installed, in-line gauge I've been using (not zero)!
      Any ideas before I surrender this to the dealer and a B-I-G bill?
      thanx, db
    • By kodiakbigbear4004x4
      BEEN LOOKING AT LOWES AT THE NEW HISUN AXIS RHINO CLONES ANY ONE EXPEINCE THEM ARE THEY ANY GOOD OR IS THE MASSIMO BETTER LOOKIGN FOR AFFORDABLE UTV 
    • By Ben1206
      I have a Timberwolf that ran great for along time, it started to have starting problems I cleaned the carburetor and changed the spark plug. It starts but bogs down in third gear and going up hill. I put a new carb in same issue. I’ve messed with the fuel air mixture same issue. I’m at a loss any help would be much appreciated. 
    • By ttu
      So just acquired this 2002 Suzuki Vinson LT-A500F and am in the beginning process of getting it to run.  I found two small screw size holes in the top of the tank, it would appear someone was not careful screwing something down to the plastic cover and accidently damaged the tank. My preface is to replace the tank but I am not finding any available, so can anyone give me any advise on this. If I do not find a suitable one at a reasonable price I will look at possible doing a epoxy type repair on this one. 
      Next is the fuel gauge, its missing and is creating another hole in the tank. I found this ONE which looks like it on ebay but the seller does not include any dimensions to verify.  So any advise on this will be greatly appreciated as well. 
      I did see the post on changing the fuel petcock with the Yamaha on/off valve which I have ordered already. 
       
    • By DPDISXR4Ti
      I hadn't driven my Kodiak for a two months, and since it was low on fuel, the first thing I did was filled it up to maybe 7/8 full. Getting ready to start it, I rotated the fuel selector switch to "on" and within seconds I smelled and saw fuel dripping onto the floor. I quickly turned it off and the fuel gradually stopped - I can repeat this.
      The fuel is flowing from the hose that is connected to the bottom of the carb, and routes around to the left side toward the wheel well. Any idea what's going on here? It ran fine the last time I had it out.
      Thanks...
  • Gallery Images

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...