Quantcast
Jump to content

  • Join Today, It's Simple and FREE!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

tabithakentucky

Will a 2005 400EX engine work on my 2002 400EX frame?

Recommended Posts

I am in desperate need of an engine, i found a 2005 400EX engine with reverse,

I was wondering if it would fit on my 2002 400EX frame, and the wirng and everything hook up, without modifying anything,

All help is appreciated, thanks

Share this post


Link to post
Share on other sites


I believe it would be the same, I have a 2000 model which is the same as the '02s and I have been looking for an 05 or newer motor/bottem end to put in mine so I have reverse.

Stoopidbot would definitely know for sure I bet...he'll probably check in here tomorrow. :)

Share this post


Link to post
Share on other sites

I'm going to say that you may have to do some very minor modifications. I'm sure the engine would fit fine as far as mounts, I'm not sure if all the wiring coneectors will be the same. Just curious, how do you put a 400EX in reverse? Is it with the shift lever or is it on the bars? I've never been on a 400 w/ reverse.

Share this post


Link to post
Share on other sites

i think you have to pull a trigger like mechanism under the right side of the fuel tank,

but if worst came to worst, I guess I could forget reverse and remove the cable, I could also buy a 2005 wiring harness, what are your thoughts?

thanks, kevin t.

Share this post


Link to post
Share on other sites

That sounds like something that would be easy to rig up a mount for. I was just going to say that if it was on the bars you would also have to get a new perch setup. I personally think it would be a fairly easy conversion. I do not know of any changes in the frame between the 2 years.

Share this post


Link to post
Share on other sites


to put it in reverse you have to be in 1st gear, pull in the clutch, twist the knob on the right side of the front fender and push down on the shifter below first gear...

does that help?

Share this post


Link to post
Share on other sites
to put it in reverse you have to be in 1st gear, pull in the clutch, twist the knob on the right side of the front fender and push down on the shifter below first gear...

does that help?

Thats correct. It shouldn't be too hard to mount the knob assy on an older style fender.

Share this post


Link to post
Share on other sites

I have a 2002 motor for a TRX400Ex , need a motor for my 2005 TRX400EX the bolt locations are different between 01 -04 to 05-09 .. Do you want to trade? 

Edited by luckster
spelling

Share this post


Link to post
Share on other sites
13 hours ago, luckster said:

I have a 2002 motor for a TRX400Ex , need a motor for my 2005 TRX400EX the bolt locations are different between 01 -04 to 05-09 .. Do you want to trade? 

hi luckster, this thread is pretty old. I don't know if these members are still around, its from 2008. I would start a new thread. :D

Share this post


Link to post
Share on other sites


On 10/12/2016 at 5:29 AM, luckster said:

I have a 2002 motor for a TRX400Ex , need a motor for my 2005 TRX400EX the bolt locations are different between 01 -04 to 05-09 .. Do you want to trade? 

Are you interested in selling it?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Similar Forum Topics

    • By Zilla28
      While riding my Quadzilla XLC 500 I was cruising along about 60 mph then opened it up, but once I hit 70-75 mph it died on me so I rolled to a stop and it wouldn't start for about 20-30 seconds. I then noticed the Temp light occasionally flashes on but its so quick you wouldn't notice in the day so not sure how long its been happening. The engine has started pinging when I accelerate which can be caused by many things so I drained the fuel and replaced with hi octane, fitted a new spark plug, adjusted the little washer on the high jet in the carb twice to make it run more lean which made no difference.  I tested the thermostat which opens at the correct temperature, I removed the radiator cap and started the engine and no bubbles were showing and the oil is on maximum and very clean as I have not long serviced it.
      The last time I took it out I went 14 miles and the coolant in the bottle has dropped about 1/2".
      I am now leaning towards a head gasket and have purchased a full gasket kit but was wondering if there's anything else it could be before taking the engine apart.
    • By 220Bayou
      Hi everyone,  I'm about to get my first ATV, 02 bayou 220.
      Neighbor said I could have it if I fix it, Carburetor problems, and needs a new ignition switch. last ran 2 years ago, said he changed the oil in it twice a year and never ride it hard.
      Hope I got me a good ride.
    • By Jacob Gentz
      I have a 2005 Arctic Cat 500 with a susuki motor, 2500 hours.  I was riding it yesterday, came out this morning, will turn over but no start.  I have spark and fuel.  Took carb off and cleaned it.  Back firing out of exhaust and air intake.  Not sure how one day it runs but 12 hours later it won't.  Just need some pointers on where to look.
    • By Brantley40
      Any idea what goes in this nice little pocket?
       

      Or what connects to this connector?
       

    • By Brantley40
      Looking for a cylinder head for a 2002 Kawasaki Lakota Sport 300
  • Similar Tagged Content

    • By Jean de la Chevrotière
      View File Polaris 700 2002 Owner's manual
      Polaris 2002 700 Owner's Safety and maintenance manual
      Submitter Jean de la Chevrotière Submitted 12/01/2018 Category Polaris ATV  
    • By Jean de la Chevrotière
      Polaris 2002 700 Owner's Safety and maintenance manual
    • By priglmeier
      I own a 2002 Can-Am Quest 650.
      It will start if you massage the throttle a bit and it will continue to run. BUT if you let go of the throttle and try to let it idle it will always die warm or cold.
      It has Non-Oxy premium gas, a new gapped NGK plug, a new carb (as of today) and fresh fluids. After installing the new carb it runs exactly the same.
       
      I only have a few things that I have observed since the new carb:
      The choke still doesn't do anything. It has a good cable and it is hooked up. It on fully off. There is a cable in the top, front of the engine that splits into two connectors. The connected side is in the photo. The other side has the yellow banded section and is not connected. I do not see anything in range of this connector so I don't know if this is normal or not??? The original carb wasn't really dirty or clogged. I'll use it as a spare. I don't see this cable and connectors listed in the Can-Am shop manual. Looking for some help. I want to ride!


    • By bodatiouskid
      Have a 2002 Polaris Sportsman 700 that only has 34mi. on a carb & ring job.
      Cut the gas off today to drain carb.Now engine will not idle.If I open throttle will run,but let off & will cut off.Can screw idle in with no change.
      What happened? Why did this happen when fuel ran out?
      Please help me,my ATV is a daily driver.
      Please help!!
  • Recently Browsing   0 members

    No registered users viewing this page.


×