Quantcast
Jump to content

  • Join Today, It's Simple and FREE!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

chevyman8

2003 Kawasaki Lakota Sport 300 for sale!

Recommended Posts

2003 Kawasaki Lakota Sport 300, runs perfect, there's nothing wrong w/ it at all, I change the oil and clean the air filter after every 3-4 times of riding. Tires hold air, but the tread on the back ones are worn. I love this ATV, and the only reason I'm selling it is because I want something a little bigger (trx450r). The Lakota is made to have fun on, or bolt on racks and use as a utility ATV. I can send pictures, just call or email me. I'm asking $2300 OBO. (405) 485-8895. E-mail: matts84chevy@hotmail.com

Share this post


Link to post
Share on other sites


Welcome chevyman! The Lakota is a nice machine. You should post some pics of it for buyers.

I moved this thread to our Buy & Sell forum...:wink:

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Similar Content

    • By Chayse Hill
      I have a 2003 LTZ 400 that i bought a few days ago. The quad was running fine until last night. I let my brother ride it down the street and back and i didnt notice anything etong with bike. Then my neighbors friend came over and said "can i ride it?" I said "sure" so he ripped it down the road all fine and when he got back it died right in front of us. My brother said it was dieing on him also. He also said that he wasnt using the clutch to shift. I told him he was an idiot. Im throwing that in there incase that caused a problem as well. But today i go to check it to make sure its getting fuel which it is and replaced the spark plug incase it wasnt getting spark but it is. So i started it and it was having a problem starting then i got started and was reving at idle high. So i took it around the block and it died on me a little bit down, so i try to restart it and it started so i kicked it into 1st and it kinda launched on me and started going with the clutch all the way in. Then it died right after and wasnt running right during that process and was idleing all over the place and just died and now i cant get it started it again. Before it would start without the choke or priming it. It would start real quick now i cant figure if it needs to be rejetted or something else. Air filter looks clean also. But any help would be gratelly appreciated!
    • By Weldingrod47
      Trying to change front wheel bearings. I removed the cotter pin and castle nut. Hub won't budge. Is there an additional retaining clip? Seems to be one of those push on type that barbs on the thread of the spindle. How do I remove it?
    • By davidwestfall
      looking for direct shift shifting lever that properly fits my 2003 Yamaha warrior 350 and fits my foot the same as a stock 2003 Yamaha warrior 350 shifting lever fits my foot
    • By Wonderwoman
      Hello, well back to where I was last year with this carb. Took my 250 to the mountains for the first time this year and blue smoke, too much gas again. I can't believe that this carb gives me this much trouble. Seems like the choke is stuck but the cable moves freely. Anyone else ever experience this issue? Do you think a new choke cable would maybe resolve this?http://www.quadcrazy.com/atvforum/images/smilies/arghh.gif
      OK it was the choke. Put on all new cable and plunger and she is running 100% again. So now the question is, is the carb getting worn out where the plunger needle goes in the small hole and when I use the choke the needle end doesn't get lined back up with the hole?? We'll see how it runs and now that I know what the issue is I can always pull the choke plunger out and reinstall if I start having this issue again.
    • By katasha2
      I took apart the carburator to clean out and I can't remember exactly where the springs that are inside the float are supposed to go I've tried to look up schematics but I think I am missing a spring maybe need helpt:confused::confused:
  • Recently Browsing   0 members

    No registered users viewing this page.



×