Quantcast
Jump to content

  • Join Today, It's Simple and FREE!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

ncgator

2003 Yamaha Wolverine Misfire

Recommended Posts

Hello. I acquired this machine as payment for a debt, so I don't know a lot about it.

First, I had no no electrical functions at all. Battery would not take a charge. New battery and reconnect a grey connector at the front of the machine took care of that. Now it starts, idles fine, but misses and backfires as soon as throttle is opened, with parking brake engaged.

An acquaintance who claims to be a motorcycle mechanic recommends changing the air filter and spark plug. I don't have a dealer close, but a local auto parts store is ordering them for me.

Share this post


Link to post
Share on other sites


A new air filter and spark plug are never a bad idea. If the quad has been sitting for a while, then there is a good chance that the carb is gummed up with old gas. You may want to take it apart and clean it really good, just to be sure. You mentioned that it sputters and backfires when the parking brake is engaged, does this happen when the brake isn't engaged?

Share this post


Link to post
Share on other sites

Hello. I thought I would follow up with developments, in case someone else was experiencing the same symptoms.

I disassembled the carb, cleaned, reassembled and installed it. I now have good idle and no missing during acceleration or off-idle sustained speed. I haven't actually ridden it yet, still putting all the plastic and racks back on.

I have a slight backfire as the engine returns to idle. Just once in awhile. Does anyone know what normal cylinder compression should be? I got 150 psi, with the engine slightly warmed up.

Thanks

Share this post


Link to post
Share on other sites

I'm thinking you are good. The backfire on decel could be a small jetting issues or a simple air leak. If it's not doing it bad and every time I wouldn't worry about it.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By Tim Orr
      Installed new battery was told that’s what was wrong when hit start button I hear 1 click then nothing?  Can the battery just not have enough amps to crank the starter the first time ? I trickle charged it overnight thought it was enough!
    • By Jeni Lynn
      2012 Rancher ES-- only when driving in 4x4 when I get to about 15-18mph there is a loud clunk in the front end and a hard downward jerk. Its almost as if its trying to downshift itself. It doesn't do it in 2 wheel drive.  I have checked the angle shift sensor and applied dielectric grease to it, changed the front end differential fluid (the old still looked good and clean) checked and adjusted the clutch. Hopefully someone can give me some more ideas. 
    • By Travis Johnson
      My 1988 Honda 300 fourtrax has a short all of sudden neutral light works but when I put on headlight nothing can't start it unless kick start please help
    • By Connor Tuftin
      I have a 1988 300 Honda FourTrax, All wheel drive.
      My brother and I were fixing up this quad. We put a brand new battery and fuses in and it was running fine until we put the quad into reverse. As soon as it was put into reverse all of the electrical cut out and power wasn't making it to the head unit anymore and both of the brand new fuses popped. We figured there might have been a short from the starter or solenoids, but they are all working properly. At this point we don't know where to start looking for where the short could be. I'm just wondering if anybody has had the same issue or knows of similar issues that could cause these electrical shorts?
    • By Dimelol
      I have been working on my quad for a while trying to get it running right. It seems as if I run into a new issue as soon as I resolve the old one. Anyway, the other day I went to fire up my quad and the battery was completely dead. I knew it was on it's last leg, so I went ahead and swapped it out think it was the issue. After sitting for a couple of days without running the machine at all, the new battery was drained as well, not completely dead like the old one but weak enough not to turn the engine over. When I removed the new battery to put it on the charger I noticed a clicking sound when I was removing the negative connection. After fooling around with it for a bit I tracked down where the sound is coming from (see pic) it was also warm to the touch. I have no idea what this thing or or what purpose it serves but should it be clicking as soon as I connect the battery? Could this be the cause of my battery being drained? Thanks for the help, I'm not the most experienced when it comes to tracking down electrical issues.

  • Similar Tagged Content

    • By Chayse Hill
      I have a 2003 LTZ 400 that i bought a few days ago. The quad was running fine until last night. I let my brother ride it down the street and back and i didnt notice anything etong with bike. Then my neighbors friend came over and said "can i ride it?" I said "sure" so he ripped it down the road all fine and when he got back it died right in front of us. My brother said it was dieing on him also. He also said that he wasnt using the clutch to shift. I told him he was an idiot. Im throwing that in there incase that caused a problem as well. But today i go to check it to make sure its getting fuel which it is and replaced the spark plug incase it wasnt getting spark but it is. So i started it and it was having a problem starting then i got started and was reving at idle high. So i took it around the block and it died on me a little bit down, so i try to restart it and it started so i kicked it into 1st and it kinda launched on me and started going with the clutch all the way in. Then it died right after and wasnt running right during that process and was idleing all over the place and just died and now i cant get it started it again. Before it would start without the choke or priming it. It would start real quick now i cant figure if it needs to be rejetted or something else. Air filter looks clean also. But any help would be gratelly appreciated!
    • Guest Fox300exchic
      By Guest Fox300exchic
      The Hop-Up: You may be saying to yourself, “that’s a chick bike,” and you’re right. But honestly, it’s so much more than that. It’s one badass bike. http://www.quadmagazine.com/quad/features/article/0,24942,1587044,00.html
    • By alexcross324
      Hi all, I try to find this manual in the threads but you have a lot of stock here
      Cannot find this particular manual.
      I found it for YFM200 but not sure if they are the same.
      Thanks if you could help me with that.
      Im new here so if I did something wrong, please tell me.
    • By dyyjrr9
      I just got a 1991 Yamaha Moto 4 for my son and I am looking for a service repair manual. I know that the timing chain needs replaced.
    • By Racer944
      Hi Folks;
      Has anybody on here installed a winch on a 2003 Magnum 2x4? I am using a Cycle Country adapter plate (only one I could find), but am having a bit of trouble getting it all to fit properly, and am looking for someone that may have done this install and/or may have some pics of the installation.
      Thanks!
      Eric
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...