Quantcast
Jump to content

  • Join Today, It's Simple and FREE!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

crc660r

1993 Polaris Sportsman 400 not running

Recommended Posts

I recently traded for an old polaris 400 for one of my kids. I have little experience with Polaris quads (I'm used to Yamaha) and the guy told me that he thought the last time he tried to work on it, it didn't have a spark. Any suggestions on where to start with this thing? I haven't tried anything yet but it hasn't ran in 2 years.

Share this post


Link to post
Share on other sites


The first thing I would check is the spark plug. It is best to start with the most simple things. Check the coil wire, the plug boot, and the connection between the two. Then I would check the key switch and kill switch, you need to make sure that power is getting to the ignition. After that I would get a manual and a multimeter and start testing all the ignition components, coil, stator, CDI and pickup.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Topics

    • By Steven Alter
      I have a 2018 450 and the digital gause has started flashing on an off while driving. The backlit also goes on and off. It is worse when I hit the gas. The battery died a few weeks ago and I jumped it but its been fine until last night. Called the dealer and showed them a vid and they recommend replacing the gauge and its like 600 bucks. The machine has less than 100 hours on it. I would really hate to have to change it out. also the unit sometimes has trouble starting. Any ideas?
    • By Steven E
      Hi
      Anyone else with a 2017 sportsman with EPS, experiencing hard lock up with the CVT clutches.
      As compared to my friends 2006 Polaris 500 HO they seem to be a lot smoother engagement.
      Any ideas or is this normal for this model.   
    • By Rick534
      whats do you think on over all
       
    • By kgard
      I am trying to figure out a way to make my high beam include the 2 front lights that come on in low beam mode. As it sits now I need to use the low beam to see the trail in front of me but can't see far ahead. On high beam I can see ahead but miss most of the trail right in front of me. Does anyone know of a kit that would mate the two front lights to the main headlight on high beam ? 
    • By Matt John
      Charging issue?
      I have a 2017 Polaris Sportsman 570 EFI. Yesterday, I start the machine and it says low power (10.6-10.8). This machine is on its second battery. This is a new AGM battery with 50cca more than stock.
      Should I look at the regulator or stator?
      Thanks!!!
  • Similar Tagged Content

    • By ut1w7b
      I have a 94 sportsman 400. It sat for several years before i got it. I have cleaned the carb it will start and run for about 5 min then it will flood. I have torn it down and cant see anything wrong. has anyone else ran into this problem any hel would be great.
    • By buzzar56
      I am looking for a free repair manual for a 2003 Polaris sportsman 500 ho atv. all the posts on here lead me noplace
      thanks fred.
    • By RoxanneRoseReid
      Need a polaris manual for a 1994 2 stroke 2/4x4 quad free. can you please post a link I can click on Thank you. Roxanne
    • By bodatiouskid
      Have a 2002 Polaris Sportsman 700 that only has 34mi. on a carb & ring job.
      Cut the gas off today to drain carb.Now engine will not idle.If I open throttle will run,but let off & will cut off.Can screw idle in with no change.
      What happened? Why did this happen when fuel ran out?
      Please help me,my ATV is a daily driver.
      Please help!!
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...