Quantcast
Jump to content

  • Do you own an ATV? Join our Forum!

    As a member, you can post in our forums, upload your photos and videos, use and contribute to our downloads, create your own member page, add your ATV events, and even start your own ATV club to host your own club forum and gallery.  Registration is fast and you can even login with social network accounts to sync your profiles and content.

crc660r

1993 Polaris Sportsman 400 not running

Recommended Posts

I recently traded for an old polaris 400 for one of my kids. I have little experience with Polaris quads (I'm used to Yamaha) and the guy told me that he thought the last time he tried to work on it, it didn't have a spark. Any suggestions on where to start with this thing? I haven't tried anything yet but it hasn't ran in 2 years.

Share this post


Link to post
Share on other sites


The first thing I would check is the spark plug. It is best to start with the most simple things. Check the coil wire, the plug boot, and the connection between the two. Then I would check the key switch and kill switch, you need to make sure that power is getting to the ignition. After that I would get a manual and a multimeter and start testing all the ignition components, coil, stator, CDI and pickup.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Tagged Content

    • By Guythis448
      Looking for help on wiring up stock wiring harness specifically for a '88 Honda TRX 300 
      If anyone could drop a link or send me a PM it would be much appreciated 
    • By ut1w7b
      I have a 94 sportsman 400. It sat for several years before i got it. I have cleaned the carb it will start and run for about 5 min then it will flood. I have torn it down and cant see anything wrong. has anyone else ran into this problem any hel would be great.
    • By buzzar56
      I am looking for a free repair manual for a 2003 Polaris sportsman 500 ho atv. all the posts on here lead me noplace
      thanks fred.
    • By RoxanneRoseReid
      Need a polaris manual for a 1994 2 stroke 2/4x4 quad free. can you please post a link I can click on Thank you. Roxanne
    • By bodatiouskid
      Have a 2002 Polaris Sportsman 700 that only has 34mi. on a carb & ring job.
      Cut the gas off today to drain carb.Now engine will not idle.If I open throttle will run,but let off & will cut off.Can screw idle in with no change.
      What happened? Why did this happen when fuel ran out?
      Please help me,my ATV is a daily driver.
      Please help!!
  • Similar Topics

    • By AgmansGrizzly
      Hello everyone,
      Im new here, this is my first post and Im trying to figure out how evrything works on this site so I please let me know if Im doing anything wrong.
      I have a couple Yamaha's but this post is in regards to my 02 Grizzly 660, I have an electrical draw somewhere that is taking my new battery down rather quickly. I have tried to locate any short by checking each circuit but was not able to locate it that way. Im installing a battery cut off switch which brings me to my first question, dont these switches usually go on the Negative terminal?
      My next question is, can anyone tell me if this year and model has any history of electrical shorts that might help me locate the culprit? Any help would be greatly appreciated!
      Finally, Im looking forward to being a member of this site and hopefully helping others as well as learning some things myself, so greetings to all!
      Best wishes to everyone!
       
    • By Sha35297
      So, I got this 07' Polaris Outlaw 90 in the shop to rebuild top end and transmission. Replaced all bearings and gears in the transmission. Replaced cylinder and piston with brand new parts. Put the engine back on the frame and fired it up. Started great, but had a taping sound in the lower crank case. pulled the flywheel cover off and found the flywheel was wobbling and hitting the stator. I then replaced the stator and flywheel with brand new parts. Timing is all set on the timing marks now, but when I turn it over it kicks back when it fires and ends up stripping the starter idler gear. I've replaced the starter gear once already and now have to replace it again. Is it possible that the timing marks on the flywheel are off or maybe this flywheel is not for this exact model? Thinking of advancing the timing to try it, but don't want to keep going through idler gears.
    • By AKMichael
      Hello All,
      I have a 1999 Yamaha Big Bear 350 4x4 trying to get fixed up so my grandson can go out in the woods with me.
      We have owned it over 10 years.  It got harder to start, until it finally would not.  Replaced the carb.  Right afterwards, it started and ran nicely, but after turning it off, would not restart.  Tonight I used starting fluid and ran, then died.  Adjusted the idle up a little, used more starting fluid and ran great.  It idled about 15 minutes.  Turned it off, and restarted.  Ran it around the yard about 5 minutes.  Turned it off, and would not restart.
      Any ideas or suggestions would be greatly appreciated!
      Thank you. 
    • By Asen_77
      Hi All,
      My name is Asen and I am from Eastern Europe, Bulgaria. Riding a Yamaha Raptor 700R and this is my first Quad wanted for a vey long time :)

       
    • By mike91
      I’m just wondering what year bike i got? it seems the vin has been rubbed off i got it from a auction here in Australia engine starts but seems has a dirty carb wont idle well
      and also has a problem I put it in gear and makes a grinding noise but does not move it the neutral light goes out but then when I change gear it grinds more in the higher gears as well I’m guessing the differential is stuffed so wanting to buy new part for it will start the pull down next week

      this is the first bike I have worked on used to dealing with cars




  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...